Search found 131 matches

by ziiicos
Thu 14 April 2016 / 15:27 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

@ulf : si il est encore accessible envoie le moi je te paye les FDP :)
@babas92 : je vais retenter demain de tout re-démonter j'ai déjà réussi une fois pourquoi pas 2 ! :) Et puis un coup de spray contact au passage fera pas de mal bonne idée...

croisez les doigts pour moi ;)
by ziiicos
Thu 14 April 2016 / 14:43 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

merci babas92 pour tes conseils ! - grand ressort au niveau des engrenages : OK (j'ai du l'enlever et le remettre il a l'air nickel et fait son taf à priori) - grande barre qui est "accrochée" au levier du miroir : OK (ça fonctionne bien via le réinit aussi) - lubrification des mécanismes ...
by ziiicos
Thu 14 April 2016 / 13:22 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

merci pour l'info et donc flute alors :( Je viens de passer 3heures à démonter le rail et le remonter ça m'a au moins servi à bien maîtriser cette partie ! (vu que j'ai le même pble après qu'avant démontage) Vraiment relou ces petites molettes et surtout remettre la gachette (pick latch) avec ce min...
by ziiicos
Thu 14 April 2016 / 08:43 am
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

hello tous, de retour j'ai enfin pu prendre du temps pour ouvrir la bête. Pour rappel mon miroir ne s'ouvre pas tout seul il faut que je l'aide : si je retourne mon SX il bascule... bref du coup j'ai ouvert délicatement la partie des engrenages et j'ai trouvé que sur cet appareil le S3 était fermé p...
by ziiicos
Thu 01 October 2015 / 05:42 am
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

oui je veux bien stp !
by ziiicos
Wed 30 September 2015 / 21:13 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

Bon du nouveau : j'ai viré le cuir, et je confirme mon intuition : moteur qui tourne dans le vide = pièce en plastoc transparent près du moteur cassée. Direction le post de notwist, un grand merci au passage encore et après une bonne heure je réussi à mettre un bout de métal à la place de la pièce c...
by ziiicos
Sat 26 September 2015 / 15:55 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

nice merci ;)
avant de me lancer je cherche le fameux "manual repair" du sx70, j'ai fouillé dans le forum les liens sont down :(

quelqu'un a ça dans sa besace ?!
by ziiicos
Fri 25 September 2015 / 16:38 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

effectivement en comparant avec un qui fonctionne, la partie qui est censé faire lever le miroir ne bouge pas du tout. J'ai donc remis du nettoyant contact et essayé de le faire bouger un peu avec une pince délicatement et depuis j'ai le symptôme du "cycle continu", i.e. la roulette de réi...
by ziiicos
Tue 22 September 2015 / 15:44 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

du nouveau ! En comparant ce sx70 avec un sonar qui fonctionne correctement j'ai pu me rendre compte qu'avec les capots ouverts en faisant un ré-init sur le sx70 le miroir ne se levait pas du tout !! Alors que sur mon sonar il se lève dès le début ! Du coup ça écarte un soucis sur le switch de la ga...
by ziiicos
Mon 21 September 2015 / 15:32 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

Bon j'ai tenté le pshitt au fond sur le compteur et le lendemain rien n'y fait :( toujours le même problème : du coup j'ai fait une vidéo ! ça montre bien que tout fonctionne coté éjection du darkslide, une fois éjectée je montre le compteur qui reste tout noir, en plus de ça la visée est noire (obt...
by ziiicos
Mon 21 September 2015 / 05:44 am
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

Salut babas92, j'avais fait ça aussi le coup du psschit en bas à droite, 2 ou 3 fois en revanche pas la tête en haut histoire que ça fait effet encore plus...je tente ça de suite ;)
by ziiicos
Sat 19 September 2015 / 22:23 pm
Forum: Polaroid® SX-70 & 1000, 2000... Land Camera
Topic: [EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !
Replies: 25
Views: 2680

[EDIT : ajout vidéo !] SX70 qui ne fini pas son cycle !

Hello tous, J'ai un sx70 d'un pote que je tente de refaire marcher. Voici le symptome : pack inséré, dark slide sort normalement mais une fois la photo éjectée le cycle ne se termine pas à savoir l'obturateur reste fermé et le compteur de pose reste noir et ne passe pas à 10. J'ai utilisé plusieurs ...
by ziiicos
Tue 24 June 2014 / 19:50 pm
Forum: Questions sur les films Polaroid®
Topic: FP100C - deux dernieres feuilles perdues
Replies: 7
Views: 1149

à priori ça vient du fait que vers la fin du pack y'a plus assez de pression pour bien maintenir les dernières photos et quand tu tires sur la 1ère languette la photo suivante sort en même temps... une piste qu'il faudrait étudier (pas pu prendre le temps d'essayer pour le moment) serait de mettre u...
by ziiicos
Tue 24 June 2014 / 19:37 pm
Forum: Questions sur les films Polaroid®
Topic: FP100C - deux dernieres feuilles perdues
Replies: 7
Views: 1149

salut salut même problème constaté à plusieurs reprises...c'est super rageant à chaque de perdre 2 photos... j'ai essayé de tirer un peu plus fort, un peu moins, sur le coté..rien n'y faisait j'avais ça sur 90% de mes fuji 100C ! (j'en ai épluché une bonne 20aine sur 6mois pendant mon tour du monde ...
by ziiicos
Tue 22 April 2014 / 12:36 pm
Forum: Sales
Topic: Polaroid 100 Giambarba CHOCOLATE & BLUE films on Ebay
Replies: 38
Views: 11525

100 euros for 4 or 3 packs would be realistic these days, if I were rude I would say just for 1 it'is stupid...

Go to advanced search