Pack 100 languette qui se déchire

Discussions sur les films Polaroid® instantanés : Pack intégral 600 - SX 70 - PX 100 et PX 600 - Image, Pack 100, Pack 80, 4x5 Inch, 8x10 Inch, I-Zone, Instax...
Polala
Po......
Posts: 45
Joined: Thu 18 July 2013 / 19:31 pm
Voir la galerie photo de ce membre

Pack 100 languette qui se déchire

Postby Polala » Mon 19 August 2013 / 11:20 am

Bonjour à tous,

Sur mes derniers packs 100 polaroid, et en particulier sur les choco, j'ai de plus en plus de mal à tirer sur les languettes blanches...elles se déchirent. Des packs entiers de foutus !
J'ai essayé d'ouvrir le capot dans le noir, du tirer la photo et de ressortir la languette suivante mais rien n'y fait, aucune photo.
Du coup je me demandais si vous aviez une technique pour sauver quelques photos sur ce genre de pack ou s'il n'y a rien à faire...

Merci de vos lumières !

User avatar
Meaulne
Konica Instant Press
Posts: 5913
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Mon 19 August 2013 / 12:49 pm

ça peut aussi venir de ton appareil ? ou de ta façon de tirer ?
(as tu essayer ton appareil avec des films fuji ?)
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Polala
Po......
Posts: 45
Joined: Thu 18 July 2013 / 19:31 pm
Voir la galerie photo de ce membre

Postby Polala » Mon 19 August 2013 / 13:22 pm

J'ai jamais utilise de Fuji avec mon 350 a cause du timer (et jamais réussi a mettre un couvercle en métal sur un pack de Fuji !).
Quant a ma façon de tirer ou a mon appareil, je ne pense pas parce que je dirais que ça n'arrive que sur 5% de mes packs, essentiellement du choco (et qqs sepia).
Peut etre sont-ils secs ? Je ne sais pas quels sont les symptômes d'un pack.

User avatar
photographe83
Polar...
Posts: 111
Joined: Tue 09 February 2010 / 15:35 pm
Voir la galerie photo de ce membre

Postby photographe83 » Mon 19 August 2013 / 13:23 pm

Meaulne wrote:ça peut aussi venir de ta façon de tirer ?


là c'est limite, limite :sifle:

xya
Fuji FP-1
Posts: 4020
Joined: Sun 31 July 2011 / 19:05 pm
Location: Calais, Köln

Postby xya » Mon 19 August 2013 / 14:03 pm

cela m'est arrivé jeudi dernier avec du 664 et un 250, alors pas de timer. apparemment c'est le vieillissement du film. j'ai une grosse pince fine sur moi, alors j'arrive à enfiler la grosse languette entre le rouleaux en ouvrant l'appareil juste un petit peu. on ne perd qu'une photo et cela se fait sur place. par contre les photos où la languette s'est déchiré étaient aussi ceux qui n'avaient pas assez de chimie. donc je suspecte l'age du film.
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10; lomo instax wide belair; mint RF70; superwidestax option; diana diana square holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

User avatar
invader
Polaroid 180
Posts: 906
Joined: Thu 05 January 2012 / 23:52 pm
Location: Paris / St Malo
Contact:
Voir la galerie photo de ce membre

Postby invader » Mon 19 August 2013 / 15:03 pm

Même pb avec des choco uniquement. Quand ça arrive (souvent dès la première vue) je jette le pack car même après avoir retiré la 1ère vue en ouvrant le dos j'ai des soucis avec les vues suivantes... Je sais que j'ai un lot de packs choco à risque. Quand j'en utilise un, pour la 1ère vue j'arrache d'un coup sec la 1ere languette et c'est quitte ou double mais en général ça marche plutôt mieux que qd on y va doucement....

User avatar
Meaulne
Konica Instant Press
Posts: 5913
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Mon 19 August 2013 / 23:20 pm

argh !! malheureux ... faut pas jeter, on peut rattraper la situation en une ou deux photos ...
j'ai eu le cas déjà sur du 664, et ce WE sur un pack fuji pourtant à peine périmé, dans mon 230 (pas de timer) 1ere photo décalée et à demi imprimée, double expo partielle sur la 2nde et après roulemapoule...
Je tire toujours très très doucement et avec les pouce-index des 2 mains en même temps dés que je sens un résistance anormale de la languette blanche.... un bon indicateur du pB potentiel semble être quand le cache noir se déchire .... si ça arrive faut faire très gaffe aux languettes
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

User avatar
Nomad
Polaroid SX-70 Alpha 1 Gold
Posts: 1142
Joined: Sat 22 December 2012 / 09:20 am
Location: Paris
Contact:
Voir la galerie photo de ce membre

Postby Nomad » Tue 20 August 2013 / 07:04 am

cela m'est également arrivé avec du choco à 40 E la tablette à cause d'une agrafe qui accrochait les 10 films :(

En plus de nous mettre des battons dans les roues dans les sous-tifs elles se glissent également dans les packs 100... Faisez-gaffes aux agrafes !
Last edited by Nomad on Tue 20 August 2013 / 07:28 am, edited 1 time in total.

Polala
Po......
Posts: 45
Joined: Thu 18 July 2013 / 19:31 pm
Voir la galerie photo de ce membre

Postby Polala » Tue 20 August 2013 / 07:08 am

J'ai effectivement déjà rattrapé des packs ou les photos étaient décalées ou étaient restés bloquées dans l'appareil.
En revanche, j'ai jamais réussi à rattraper des packs ou les languettes s'arrachent...
Ce qui m'étonne c'est que c'est surtout sur du choco. Alors que j'avais cru comprendre que c'était la même chimie que le 664 et le sépia.

User avatar
Lucius Maximus
Konica Instant Press
Posts: 5448
Joined: Fri 12 October 2012 / 12:49 pm
Location: Paris 19ème
Contact:
Voir la galerie photo de ce membre

Postby Lucius Maximus » Tue 20 August 2013 / 07:38 am

Ca m'est arrivé pas plus tard qu'au pique nique, un 664 avec une agrafe de merde, résultat poubelle. Enfin les photos blanches ont été récupérées pour notre couturière pola.
Un instant fugace que l'on rend éternel, oui c'est ça une photo...

User avatar
invader
Polaroid 180
Posts: 906
Joined: Thu 05 January 2012 / 23:52 pm
Location: Paris / St Malo
Contact:
Voir la galerie photo de ce membre

Postby invader » Tue 20 August 2013 / 09:11 am

Nomad wrote:cela m'est également arrivé avec du choco à 40 E la tablette à cause d'une agrafe qui accrochait les 10 films :(



J'ai déjà vu cette agrafe plusieurs fois sur les packs qui déconnaient mais je n'avais pas fait le lien. Est-ce que ça veut dire qu'il n'y a pas d'agrafe habituellement dans un pack clean ? Qui a mis ces agrafes :hein: ?

User avatar
Lucius Maximus
Konica Instant Press
Posts: 5448
Joined: Fri 12 October 2012 / 12:49 pm
Location: Paris 19ème
Contact:
Voir la galerie photo de ce membre

Postby Lucius Maximus » Tue 20 August 2013 / 09:30 am

des saboteurs antipola!!! on sait pourquoi ça a coulé maintenant.
Un instant fugace que l'on rend éternel, oui c'est ça une photo...

User avatar
Meaulne
Konica Instant Press
Posts: 5913
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Tue 20 August 2013 / 10:02 am

Le Comte d'Orgel avait un truc au sujet de lagraffe, me rappelle plus le pourquoi du comment, ni sur quels films... Mais il palpait délicatement l'emballage au niveau de l'agraffe pour detecter la présence de rouille , auquel cas la pack était presumé foutu
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

User avatar
ulf
Fuji FP-1
Posts: 4631
Joined: Mon 12 September 2011 / 13:28 pm
Location: Suisse
Contact:
Voir la galerie photo de ce membre

Postby ulf » Tue 20 August 2013 / 11:23 am

un pack qui coince ça peut-être plusieurs choses (liste non exhaustive) :
- le pack compressé par le timer
- de la rouille au niveau du "retour" (à gauche sur l'image)
- des pods qui ont coulé
- les agrafes rouillées
- etc.

il est vrai que la languette est parfois faiblarde et ne va pas tenir le coup, même si le problème est léger. dans tous les cas, la seule solution est d'ouvrir le pack et de tirer la languette noire à la main ou avec une pince pour débloquer la situation. elle est juste dessous le premier positif visible.

si c'est vraiment rouillé, tu peux tirer comme tu veux, c'est mort (certains gardent les pods pour des manipulations ultérieures). ou alors tu sauves une image, ça te pète de nouveau dans les mains, etc.

quoi qu'il en soit, en road trip c'est pas cool. mais le pola en road trip c'est pas cool.


Image
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.


A DONNER / ECHANGER:
pièces détachées pour pack 100


et puiske je peine à instantaner ces temps, voici la version digitale de mes frasques: https://www.instagram.com/ulf_ramirez/

User avatar
invader
Polaroid 180
Posts: 906
Joined: Thu 05 January 2012 / 23:52 pm
Location: Paris / St Malo
Contact:
Voir la galerie photo de ce membre

Postby invader » Tue 20 August 2013 / 12:35 pm

Merci pour tes infos Bertrand.
Petite précision me concernant c'est pas avec la languette noire que j'ai des soucis en général (il suffit de laisser entrouvert légèrement le dos pour tirer assez facilement la languette noire sans l'arracher...) mais c'est avec la petite languette blanche n°1 qui me reste dans les mains sans éjecter la grosse languette blanche qui passe entre les rouleaux...


Return to “Questions sur les films Polaroid®”

Who is online

Users browsing this forum: No registered users and 1 guest