Demande d'aide sur le contraste des films périmés de haute sensibilité

Discussions sur les films Polaroid® instantanés : Pack intégral 600 - SX 70 - PX 100 et PX 600 - Image, Pack 100, Pack 80, 4x5 Inch, 8x10 Inch, I-Zone, Instax...
Avatar de l’utilisateur
axakadam
Polaroi.
Messages : 228
Inscription : mar. 24 janvier 2017 / 12:04 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Demande d'aide sur le contraste des films périmés de haute sensibilité

Messagepar axakadam » ven. 03 février 2017 / 12:22 pm

Cher Tous,
J'ai besoin de vos lumières. J'ai des films 4x5 de type 52 et 53, 400 et 800 ASA respectivement. Ils datent de 2005-2006. Déjà je suis heureux qu'ils sont utilisables, mais comme il est notoire, le rendu est délavé avec un contraste très bas. Auriez-vous une astuce pour améliorer le contraste en jouant sur les paramètres ci-dessous :
- mesurer la lumière sur une valeur ASA moindre ou supérieur,
- adopter une témperature precise de développement et/ou un temps de développement précis, sans égard aux indications normales,
- procéder à un bricolage de type Strasky et Hutch (on congèle le film, on le met au four, on la mouille ;-)
- autre ?
Je vous remercie d'avance pour votre aide.
Salutations.

Avatar de l’utilisateur
babas92
Polaroid ProPack
Messages : 2052
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » ven. 03 février 2017 / 13:34 pm

Cher toi,
En effet, comme tu l'as deviné, jouer sur l'exposition va influencer la densité, en mettant une sensibilité moindre tu vas augmenter l'exposition et avoir plus de gris.
Pour ce qui est des contrastes, un filtre entre jaune et rouge les renforcera (attention a augmenter le temps d'expo lors de l'utilisation d'un filtre, d'autant plus s'il se rapproche du rouge).
Ceci combiné avec l'expo du devrais ramener un peu de dynamisme sur tes vieux films ;)
Bonne bricole!
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
axakadam
Polaroi.
Messages : 228
Inscription : mar. 24 janvier 2017 / 12:04 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Messagepar axakadam » ven. 03 février 2017 / 14:18 pm

Ô babas92, je te dis merci, merci.... le filtre rouge + expo augmenté... j'essaye ça ce soir...
Salutations?

Avatar de l’utilisateur
babas92
Polaroid ProPack
Messages : 2052
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » ven. 03 février 2017 / 15:23 pm

Oui Salutations ;)
Il ne faut quand même pas s'attendre a des miracles, ça reste du périmé hein...
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
axakadam
Polaroi.
Messages : 228
Inscription : mar. 24 janvier 2017 / 12:04 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Messagepar axakadam » ven. 03 février 2017 / 15:43 pm

Certes, mais je n'ai pas pu résister au prix de 30 eur/pack de ces films... peut-être qu'une lumière continue de 1600w m'aidera aussi à avoir des blancs et ombres fortes.

Avatar de l’utilisateur
DocteurQui
Polaroid Big Shot
Messages : 775
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » ven. 03 février 2017 / 16:43 pm

Simple question : quel rapport avec Expolaroid ?
Image
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

Avatar de l’utilisateur
axakadam
Polaroi.
Messages : 228
Inscription : mar. 24 janvier 2017 / 12:04 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Messagepar axakadam » sam. 04 février 2017 / 17:00 pm

Oh lala ! Désolé, j'ai totalement foiré. Etant nouveau sur le site, je fais des erreurs. Désolé..

Avatar de l’utilisateur
DocteurQui
Polaroid Big Shot
Messages : 775
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » sam. 04 février 2017 / 17:10 pm

Rien de tragique non plus :lol:
Mais il serait peut être bon de voir avec un admin pour déplacer ce sujet à l'endroit approprié :wink:
Image
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

Avatar de l’utilisateur
axakadam
Polaroi.
Messages : 228
Inscription : mar. 24 janvier 2017 / 12:04 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Messagepar axakadam » sam. 04 février 2017 / 17:15 pm

Oui je vais essayer de réparer la chose. Merci encore.


Revenir vers « Questions sur les films Polaroid® »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités