Emulsion Lift "polaroid" impossible project PX 70

Discussions sur les films Polaroid® instantanés : Pack intégral 600 - SX 70 - PX 100 et PX 600 - Image, Pack 100, Pack 80, 4x5 Inch, 8x10 Inch, I-Zone, Instax...
Avatar de l’utilisateur
goldorak
Fuji FP-1
Messages : 4743
Inscription : lun. 19 janvier 2009 / 20:57 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar goldorak » ven. 17 juin 2011 / 23:30 pm

tu doit laver ton film quand tu a peler ... regarde bien la vidéo

Avatar de l’utilisateur
dirty epic
Polaroid Encore!
Messages : 2586
Inscription : mer. 20 avril 2011 / 14:49 pm
Localisation : Metz/Nancy
Voir la galerie photo de ce membre

Messagepar dirty epic » sam. 18 juin 2011 / 00:05 am

J'avais oublié le lavabo :beurk:

Je retente demain avec un pola raté, je vais tenter un peu de toi et un peu de l'autre tuto avec la pince.

Merci encore.
Le monde ne peut pas accueillir toute la misère du monde.

Soka_N
Polaroid Barbie
Messages : 748
Inscription : lun. 07 mars 2011 / 22:56 pm
Localisation : Bernes (RP)
Voir la galerie photo de ce membre

Messagepar Soka_N » mer. 29 juin 2011 / 00:14 am

Bonsoir,

Quand vous faites des transferts d'émulsion avec des films IP, mettez-vous un vernis ou quelque autre protection après séchage ?
Si l'on n'en met pas, est-ce que l'émulsion s'habime avec le temps ?
Soka_N

Avatar de l’utilisateur
Zohair
Polaroid Barbie
Messages : 708
Inscription : mer. 05 octobre 2011 / 14:38 pm
Localisation : Levallois 92300
Contact :
Voir la galerie photo de ce membre

Messagepar Zohair » mer. 07 décembre 2011 / 20:07 pm

Bonjour,

Faut il mettre un produit dans l eau chaude et peut on le faire avec tous les films Polaroïd?
SX70, slr 680, Konica instant press, Toyo

Avatar de l’utilisateur
Edgard
Konica Instant Press
Messages : 5759
Inscription : jeu. 28 mai 2009 / 13:14 pm
Localisation : Paris IDF
Voir la galerie photo de ce membre

Messagepar Edgard » jeu. 08 décembre 2011 / 08:14 am

pour ma part je ne met pas de vernis sur les transfert après, mais pourquoi pas tester, c'est une bonne idée je trouve

Le transfert ne ce fait pas avec tout les films polaroid

Avatar de l’utilisateur
Zohair
Polaroid Barbie
Messages : 708
Inscription : mer. 05 octobre 2011 / 14:38 pm
Localisation : Levallois 92300
Contact :
Voir la galerie photo de ce membre

Messagepar Zohair » jeu. 08 décembre 2011 / 16:14 pm

Bonjour,

Quelqu'un peut me dire a quoi sert le savon qui se trouve dans le kit lift impossible project? Parce que si c'est pour se laver les mains...

Merci
SX70, slr 680, Konica instant press, Toyo

Avatar de l’utilisateur
Anne T
Polaroi.
Messages : 245
Inscription : sam. 01 mai 2010 / 16:39 pm
Localisation : 44
Voir la galerie photo de ce membre

Messagepar Anne T » ven. 09 décembre 2011 / 18:11 pm

une petite question, par rapport au séchage, à plat ou accroché? et combien de temps ça prend à peu près?

J'ai fait mes premières tentatives :wink:
Polaroid P, Mamiya rb67 pro S avec dos pola, Colorpack 100, Miniportrait 402, Instax 210, 340, sx 70

Avatar de l’utilisateur
fmr
Polaroid 20x24
Messages : 8563
Inscription : dim. 14 février 2010 / 00:36 am
Localisation : au fond à gauche... puis encore à gauche
Contact :
Voir la galerie photo de ce membre

Messagepar fmr » ven. 09 décembre 2011 / 18:17 pm

à plat pour ma part, sur des journaux que je change dès que c'est bien humide.
une fois sec, je mets à plat sous un poids (dictionnaire) pour aplatir car ça gondole lors du séchage.

Avatar de l’utilisateur
fana027
Polaroid Miniportrait
Messages : 1682
Inscription : lun. 01 novembre 2010 / 11:15 am
Localisation : liege belgique
Voir la galerie photo de ce membre

Messagepar fana027 » ven. 09 décembre 2011 / 21:45 pm

pour le sechage
je fait comme du baryté
je le colle sur une plaque de verre avec du papier craft autocollant
car le papier aquarel se tend en sechant
le mauvais temps vieilli c'est normal qu il soit plusvieux

Avatar de l’utilisateur
tom@
Fuji FP-1
Messages : 4012
Inscription : dim. 06 novembre 2011 / 09:19 am
Voir la galerie photo de ce membre

Messagepar tom@ » sam. 14 janvier 2012 / 11:24 am

Salut à tous,

Ce matin m'a pris l'envie de tester le transfert d'émulsion et j'ai une question!
J'ai fais le test une Fuji 3000B.
Pas de soucis pour décoller l'émulsion. Par contre j'ai 'impression qu'elle ne "colle" pas correctement quand ça sèche! :? Normal? Le film n'est pas adapté?
Merci pour vos retours!
:super:

Avatar de l’utilisateur
fana027
Polaroid Miniportrait
Messages : 1682
Inscription : lun. 01 novembre 2010 / 11:15 am
Localisation : liege belgique
Voir la galerie photo de ce membre

Messagepar fana027 » sam. 14 janvier 2012 / 15:12 pm

tom@ j'ai le meme soucci j'ai les bord qui crole et impossible de le coller correctement sur la feuille
le mauvais temps vieilli c'est normal qu il soit plusvieux

Avatar de l’utilisateur
tom@
Fuji FP-1
Messages : 4012
Inscription : dim. 06 novembre 2011 / 09:19 am
Voir la galerie photo de ce membre

Messagepar tom@ » dim. 15 janvier 2012 / 14:17 pm

Haaaa! Ca me rend dingue j'ai fait plusieurs tests et apparemment l'émulsion Fuji ne colle pas! grrr

xya
Polaroid 195 NPC
Messages : 3668
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » dim. 15 janvier 2012 / 15:53 pm

tom@ a écrit :Haaaa! Ca me rend dingue j'ai fait plusieurs tests et apparemment l'émulsion Fuji ne colle pas! grrr


chez fuji la "colle" reste sur le carton porteur blanc. tant que c'est mouillé on peut l'enlever avec les doigts ou mieux avec une spatule et l'étaler sur le futur support. et puis ça colle. :)

j'ai aussi eu des problèmes avec les bords enroulés. il me semble que l'eau plus chaude fait partir l'emulsion plus facile mais en même temps ça s'enroule plus. il faut trouver le bon équilibre.
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro instant lab; palette 72-10; 8x10 processor; image image pro procam; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; colorshot pop; instax 500af 210 100 50 7s sq10; lomo instax wide sqare belair; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
fana027
Polaroid Miniportrait
Messages : 1682
Inscription : lun. 01 novembre 2010 / 11:15 am
Localisation : liege belgique
Voir la galerie photo de ce membre

Messagepar fana027 » dim. 15 janvier 2012 / 17:11 pm

xya a écrit : il me semble que l'eau plus chaude fait partir l'emulsion plus facile mais en même temps ça s'enroule plus. il faut trouver le bon équilibre.

j'ai fait la meme constatation
le mauvais temps vieilli c'est normal qu il soit plusvieux

Avatar de l’utilisateur
tom@
Fuji FP-1
Messages : 4012
Inscription : dim. 06 novembre 2011 / 09:19 am
Voir la galerie photo de ce membre

Messagepar tom@ » dim. 15 janvier 2012 / 17:52 pm

Et si on enduit le support récepteur d'une colle? Mais laquelle puisque l'émulsion est humide?
Grrrr.... Je ne lâche pas! :lol:


Revenir vers « Questions sur les films Polaroid® »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités