A propos du film 665...

Discussions sur les films Polaroid® instantanés : Pack intégral 600 - SX 70 - PX 100 et PX 600 - Image, Pack 100, Pack 80, 4x5 Inch, 8x10 Inch, I-Zone, Instax...
Avatar de l’utilisateur
kelplant
Polaro..
Messages : 194
Inscription : lun. 31 mai 2010 / 14:39 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar kelplant » sam. 26 février 2011 / 09:17 am

Il faut trempé le négatif (le coté avec une face noire opaque) pour le nettoyé dans une solution de sulfite de sodium puis à l'eau clair voir avec quelques gouttes d'agent mouillant pour le rincer
Crystal Lens Photo by Arroues
http://www.clphoto.fr (Ok c'est moche mais mon graphiste me fait attendre depuis Octobre !!!)
-------------------------------------------------------------------------------------
Sx70 , Spectra, Polaroid 195, Mamiya Press U, Polaroid 110A convertit, Linhof Techika

npoizot
Polar...
Messages : 119
Inscription : mer. 12 mai 2010 / 16:27 pm
Localisation : perpignan
Voir la galerie photo de ce membre

Messagepar npoizot » sam. 26 février 2011 / 09:28 am

merdoum, c'est l'autre coté que j'ai nettoyé, celui qui était en contact avec le positif..... ets-ce que du coup j'ai flingué le nega?
puis-je recommencer meme apres le sechage?

Avatar de l’utilisateur
deyss
Polaroid 20x24
Messages : 10080
Inscription : ven. 31 octobre 2008 / 13:23 pm
Contact :
Voir la galerie photo de ce membre

Messagepar deyss » sam. 26 février 2011 / 09:37 am

Pour "laver" mes négas, je les trempe dans la flotte complétement (dans un tupperware) et on se moque du côté.
Par contre, même avé la gélatine, le néga est pitêt bleu mais transparent malgré tout.

Tente un relavage complet.

npoizot
Polar...
Messages : 119
Inscription : mer. 12 mai 2010 / 16:27 pm
Localisation : perpignan
Voir la galerie photo de ce membre

Messagepar npoizot » sam. 26 février 2011 / 09:48 am

ouais je viens de retenter (idem immergé dans un tupperware), et j'ai surtout l'impression de détruire le néga.... Impossible de le détacher du fond qui lui est noir opaque.... Si je gratte la gelatine, j'ai bien l'impression de détruire le nega...
Je suis perplexe là....

Avatar de l’utilisateur
kelplant
Polaro..
Messages : 194
Inscription : lun. 31 mai 2010 / 14:39 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar kelplant » sam. 26 février 2011 / 09:55 am

T'es sur paris ? :)

J'ai jamais nettoyé juste à l'eau mais avec de la sulfite en 3s la couche opaque fait des bulles et se décolle ^^
Crystal Lens Photo by Arroues

http://www.clphoto.fr (Ok c'est moche mais mon graphiste me fait attendre depuis Octobre !!!)

-------------------------------------------------------------------------------------

Sx70 , Spectra, Polaroid 195, Mamiya Press U, Polaroid 110A convertit, Linhof Techika

Avatar de l’utilisateur
deyss
Polaroid 20x24
Messages : 10080
Inscription : ven. 31 octobre 2008 / 13:23 pm
Contact :
Voir la galerie photo de ce membre

Messagepar deyss » sam. 26 février 2011 / 10:04 am

npoizot a écrit :Impossible de le détacher du fond qui lui est noir opaque...
c'est bizarre qu'il soit noir opaque... :?

Avatar de l’utilisateur
notwist
Polaroid Pronto! SM
Messages : 2394
Inscription : sam. 14 février 2009 / 19:53 pm
Localisation : S O M M I E R E S
Voir la galerie photo de ce membre

Messagepar notwist » sam. 26 février 2011 / 10:17 am

Moi, je les mets dans du fixateur, mais avant retire le plastique occultant noir en grattant un coin et en le pelant. Cela se retire très bien.
Jaytral a écrit :Et puis le 180 c'est limite quand même..
T'as qu'à voir, même Colthsivers en a un!

___________________________________
"Hein oui?"

Avatar de l’utilisateur
deyss
Polaroid 20x24
Messages : 10080
Inscription : ven. 31 octobre 2008 / 13:23 pm
Contact :
Voir la galerie photo de ce membre

Messagepar deyss » sam. 26 février 2011 / 10:27 am

On parle de la même référence ou bien ? :shock:

Je n'ai jamais eu ce plastique occultant... :hein:

npoizot
Polar...
Messages : 119
Inscription : mer. 12 mai 2010 / 16:27 pm
Localisation : perpignan
Voir la galerie photo de ce membre

Messagepar npoizot » sam. 26 février 2011 / 11:49 am

Mince je crois qu'il faudra que je vois faire la manip, je comprends plus...
est-ce que le fait d'avoir attendu qques heures change la donne?
est-ce qu'il faut peler avant de nettoyer?
merci en tout cas pour vos retours les gars :)

Avatar de l’utilisateur
deyss
Polaroid 20x24
Messages : 10080
Inscription : ven. 31 octobre 2008 / 13:23 pm
Contact :
Voir la galerie photo de ce membre

Messagepar deyss » sam. 26 février 2011 / 11:53 am

npoizot a écrit :est-ce qu'il faut peler avant de nettoyer?
Bé il se pèle comme n'importe quel pack 100.

Avatar de l’utilisateur
notwist
Polaroid Pronto! SM
Messages : 2394
Inscription : sam. 14 février 2009 / 19:53 pm
Localisation : S O M M I E R E S
Voir la galerie photo de ce membre

Messagepar notwist » sam. 26 février 2011 / 12:51 pm

deyss a écrit :On parle de la même référence ou bien ? :shock:

Je n'ai jamais eu ce plastique occultant... :hein:


Beh du 665

Noir opaque ou occultant c'est la même chose ;)
celui qui se dissous dans l'eau.
Jaytral a écrit :Et puis le 180 c'est limite quand même..
T'as qu'à voir, même Colthsivers en a un!


___________________________________

"Hein oui?"

Avatar de l’utilisateur
kelplant
Polaro..
Messages : 194
Inscription : lun. 31 mai 2010 / 14:39 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar kelplant » sam. 26 février 2011 / 14:47 pm

J'ai un pack de 665 chargé je ferais une vidéo ce soir ^^
Crystal Lens Photo by Arroues

http://www.clphoto.fr (Ok c'est moche mais mon graphiste me fait attendre depuis Octobre !!!)

-------------------------------------------------------------------------------------

Sx70 , Spectra, Polaroid 195, Mamiya Press U, Polaroid 110A convertit, Linhof Techika

Avatar de l’utilisateur
kelplant
Polaro..
Messages : 194
Inscription : lun. 31 mai 2010 / 14:39 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar kelplant » sam. 26 février 2011 / 16:27 pm

http://www.youtube.com/watch?v=2R06easnkhg

Doit y avoir moyen de faire mieux, désoler j'avais qu'un iphone sous la main ... et y a la chienne qui chouinne derrière ^^

Et ce que je dis doucement et qui n'est pas mon cas dans la vidéo pour rappel et pour privilégier le négatif exposé à 30 avec un positif surex
Crystal Lens Photo by Arroues

http://www.clphoto.fr (Ok c'est moche mais mon graphiste me fait attendre depuis Octobre !!!)

-------------------------------------------------------------------------------------

Sx70 , Spectra, Polaroid 195, Mamiya Press U, Polaroid 110A convertit, Linhof Techika

npoizot
Polar...
Messages : 119
Inscription : mer. 12 mai 2010 / 16:27 pm
Localisation : perpignan
Voir la galerie photo de ce membre

Messagepar npoizot » sam. 26 février 2011 / 17:06 pm

Merci Kelplant parce que je suis un peu paumé et j'ai cherché une video mais rien :):):)

npoizot
Polar...
Messages : 119
Inscription : mer. 12 mai 2010 / 16:27 pm
Localisation : perpignan
Voir la galerie photo de ce membre

Messagepar npoizot » sam. 26 février 2011 / 17:10 pm

Ha ouais et sans sulfite ca marche pas c'est ca?


Revenir vers « Questions sur les films Polaroid® »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité