Page 1 sur 1

Problème de première utilisation PoGo

Publié : mer. 16 novembre 2011 / 22:26 pm
par AURIMAG
Bonjour,

Je viens d'acheter une imprimante PoGo mais je n'arrive même pas à la calibrer car le papier bleu ne s'insère même pas dans l'imprimante : à la fermeture du magasin de papier, j'entends un bruit mais rien ne se passe. Il dure quelques secondes puis plus rien, le papier ne bouge pas du magasin !

Je ne sais pas si ça a un rapport mais il est vrai que j'ai commencé par une fausse manipulation au tout début : j'ai mis le paquet de papier sans le SmartSheet bleu et j'ai envoyé des photos pour impression. J'ai fini par comprendre qu'il y a un problème avec le voyant du triangle qui passe à l'orange fixe.

Auriez-vous des idées pour m'aider ? Existe-t-il une procédure de réinitialisation de l'imprimante ?

D'avance merci pour votre aide.

Publié : mer. 16 novembre 2011 / 22:48 pm
par stephane1060
L'imprimante doit être bien chargée, niveau batterie.
Voyant vert.

Et si possible, l'employé sur secteur :sifle:
Hé oui ...

Sinon elle est morte. Cela m'est déjà arrivé.
J'en suis a ma deuxième Pogo ...

Publié : mer. 16 novembre 2011 / 22:49 pm
par Floux
Comme il a été stipulé lors de ton inscription sur ce forum, une présentation dans la section adéquat serait la bienvenue.
Merci

Publié : mer. 16 novembre 2011 / 22:55 pm
par AURIMAG
Merci pour la réponse. J'ai effectivement commencé les manips sur secteur puis sur batterie chargée mais toujours rien.

C'est dommage de devoir la mettre à la poubelle rien qu'avec ça !

Publié : mer. 16 novembre 2011 / 23:32 pm
par stephane1060
Si elle est neuve, c'est bon avec la garantie ;-)
elles sont fragiles, je crois.