Problème éjection image system E

Discussions sur les Polaroid® utilisant les films Image/Spectra : Polaroid® Image, Polaroid® Spectra, Polaroid® Spectra 1200i, Onyx, Pro Cam, Macro 5 SLR...
Avatar de l’utilisateur
AboyAgirl
Polar...
Messages : 119
Inscription : lun. 15 février 2010 / 21:59 pm
Voir la galerie photo de ce membre

Problème éjection image system E

Messagepar AboyAgirl » jeu. 06 mai 2010 / 20:53 pm

Bonjour à tous!
Le boitier est un image system E, acheté sur une brocante.
Il m'a fait plusieurs trucs étranges.
Au premier chargement de pack, il m'a éjecté 2 centimètres du carton, puis plus rien.
Et là, il ne me pousse plus le carton au chargement, mais seulement lorsque je tente de déclencher. Il me pousse 2cms, et c'est tout. Le bras qui accroche la vue ne semble pas faire une course assez longue et reste d'ailleurs bloqué à mi course, ou alors les rouleaux ne mangent pas la vue...
Je ne sais pas trop comment faire donc, ni même comment déclipser proprement la carapace pour lui regarder l'intérieur.
Des idées?
Merci d'avance.

Zine
Polar...
Messages : 110
Inscription : mar. 02 mars 2010 / 16:44 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar Zine » ven. 07 mai 2010 / 13:18 pm

ta pellicule de photos est neuves ? peut etre que les piles sont déchargées...
Là, tout n'est qu'ordre et beauté,
Luxe, calme et volupté.

Avatar de l’utilisateur
AboyAgirl
Polar...
Messages : 119
Inscription : lun. 15 février 2010 / 21:59 pm
Voir la galerie photo de ce membre

Messagepar AboyAgirl » ven. 07 mai 2010 / 13:27 pm

J'y ai pensé. Il s'agit de pack de film "neuf" impossible. Les image white. Je ne sais pas si quelqu'un ici a déjà essayé. Mais vu que ce sont des stocks sortis de nul part... c'est une hypothèse.

Avatar de l’utilisateur
moka
Polaroid SX-70 Alpha 1 Gold
Messages : 1024
Inscription : lun. 11 mai 2009 / 20:52 pm
Localisation : pastagaland
Voir la galerie photo de ce membre

Messagepar moka » ven. 07 mai 2010 / 14:23 pm

est-ce que ton pola fait un bruit de moteur qui force avant de s'arrêter ou est-ce qu'il séteint subitement sans finir son cycle?

PS : j'ai aussi un pépin avec un image se, on pourra peut-être se communiquer des infos si on dissèque la bestiole :roll:

Avatar de l’utilisateur
AboyAgirl
Polar...
Messages : 119
Inscription : lun. 15 février 2010 / 21:59 pm
Voir la galerie photo de ce membre

Messagepar AboyAgirl » ven. 07 mai 2010 / 14:47 pm

Je dirais qu'il s'éteint sans finir son cycle.
J'ai bien essayer d'enlever le capot, mais je ne vois pas bien comment tout est clipsé. C'est plus galère à démonter qu'un pola 600 cool cam.

Avatar de l’utilisateur
mickeylibr
Polaroid SX-70
Messages : 535
Inscription : jeu. 11 mars 2010 / 14:42 pm
Localisation : Belgique
Voir la galerie photo de ce membre

Messagepar mickeylibr » ven. 07 mai 2010 / 15:04 pm

Est-ce que tes rouleaux sont propres ?

J'ai eu un image pro qui avait du mal à éjecter les photos et le problème a disparu après un nettoyage très soigné des rouleaux.

Avatar de l’utilisateur
AboyAgirl
Polar...
Messages : 119
Inscription : lun. 15 février 2010 / 21:59 pm
Voir la galerie photo de ce membre

Messagepar AboyAgirl » ven. 07 mai 2010 / 15:13 pm

Oui, les rouleaux sont super clean.
L'ensemble est très clean en fait, c'est assez étrange qu'il ne fonctionne pas correctement.
Je crois que je vais retenter de l'éventrer.

Avatar de l’utilisateur
AboyAgirl
Polar...
Messages : 119
Inscription : lun. 15 février 2010 / 21:59 pm
Voir la galerie photo de ce membre

Messagepar AboyAgirl » ven. 07 mai 2010 / 16:39 pm

Les images font partie de ces objets conçu pour ne jamais être démontés....
J'ai tout de même réussi à lui ôter sa carapace, et je dois dire que je n'y vois pas plus clair.
Si l'accès à l'électronique est aisé, l'accès à la mécanique est bien galère, rien à voir avec un sx pour réparer.
Seule chose intéressante bien qu'anecdotique, derrière la façade des boutons, celle qui est facile à enlever, se cache un bouton secret. Après vérification, il semblerait que ce soit le bouton on/off du son, comme sur les modèles un peu plus avancés.
Donc voilà, celui ci prendra probablement la poubelle après lui avoir prélevé lentille et moteur, mais vous pouvez toujours couper le son sur le votre.

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3862
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » ven. 07 mai 2010 / 16:42 pm

AboyAgirl a écrit :Les images font partie de ces objets conçu pour ne jamais être démontés....
J'ai tout de même réussi à lui ôter sa carapace, et je dois dire que je n'y vois pas plus clair.
Si l'accès à l'électronique est aisé, l'accès à la mécanique est bien galère, rien à voir avec un sx pour réparer.
Seule chose intéressante bien qu'anecdotique, derrière la façade des boutons, celle qui est facile à enlever, se cache un bouton secret. Après vérification, il semblerait que ce soit le bouton on/off du son, comme sur les modèles un peu plus avancés.
Donc voilà, celui ci prendra probablement la poubelle après lui avoir prélevé lentille et moteur, mais vous pouvez toujours couper le son sur le votre.


Plutôt que le balancer à la poubelle, confie le à quelqu'un qui pourra essayer de le
réparer et en cas de succès faire un tuto pour la communauté.

Je dis ça, je dis rien.

Daniel
           \\\///
         ( @ @)
....oOOo.(_).oOOo....

Avatar de l’utilisateur
AboyAgirl
Polar...
Messages : 119
Inscription : lun. 15 février 2010 / 21:59 pm
Voir la galerie photo de ce membre

Messagepar AboyAgirl » ven. 07 mai 2010 / 16:57 pm

Si je n'avais pas voulu prendre la peine de lui redonner vie, je n'aurai ni posté ici, ni pris le temps de l'ouvrir.
Malheureusement, ces appareils comme tant d'autres sont fait pour s'autodétruire, c'est l'obsolescence programmée.
Il ne vaut pas le prix d'un colissimo pour l'envoyer à plus expérimenté.
Mais si tu as une idée je suis bien entendu preneur.

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3862
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » ven. 07 mai 2010 / 17:00 pm

"sont fait pour s'autodétruire, c'est l'obsolescence programmée."

C'est une légende urbaine ça.

Je n'ai pas d'idée car je n'ais pas eu encore l'occasion d'en avoir un dans les mains.

Quelques photos peut être ?
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
AboyAgirl
Polar...
Messages : 119
Inscription : lun. 15 février 2010 / 21:59 pm
Voir la galerie photo de ce membre

Messagepar AboyAgirl » ven. 07 mai 2010 / 17:11 pm

Légende urbaine qui fait clairement partie de la politique d'exploitation de tout les grands groupes industriel. Il suffit de trainer 10 minutes à côté de n'importe quel sav pour entendre "ce produit ne vaut plus rien, il vous coutera moins cher d'en acheter un neuf..."
Je prendrais quelques photos détaillées.

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3862
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » ven. 07 mai 2010 / 17:21 pm

Ok pour les photos.

en fait je suis contre le gâchis.

Et après ses gros malin du SAV se retrouve au chômage et comprennent pas.
Surtout qu'eux ont accès au docs et procédures du constructeur.

Enfin bon.

J'attends tes photos dans l'espoir de pouvoir t'aider.
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
AboyAgirl
Polar...
Messages : 119
Inscription : lun. 15 février 2010 / 21:59 pm
Voir la galerie photo de ce membre

Messagepar AboyAgirl » ven. 07 mai 2010 / 17:41 pm

Voici donc l'engin sans sa carapace.
Gros problème, grosses photos...
Dernière édition par AboyAgirl le ven. 15 octobre 2010 / 12:24 pm, édité 1 fois.

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3862
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » ven. 07 mai 2010 / 18:01 pm

Merci pour tes photos, bien prises et bien grandes.

J'adore les circuits imprimés souples ......

Je réfléchis ......

Daniel
           \\\///

         ( @ @)

....oOOo.(_).oOOo....


Revenir vers « Polaroid® Image/Spectra »

Qui est en ligne ?

Utilisateurs parcourant ce forum : MSN [Bot] et 1 invité