Problème Instax 210

Discussions sur les autres appareils photo instantanés
Avatar de l’utilisateur
PaulK
Po......
Messages : 55
Inscription : dim. 08 décembre 2013 / 11:54 am
Contact :
Voir la galerie photo de ce membre

Messagepar PaulK » mer. 08 janvier 2014 / 20:37 pm

Nanaquatrezéro a écrit :Je l'ai utilisé pendant deux cartouches, est ce que la garantie marche encore?



La garantie c'est 2 ans (en belgique) à partir de la date d'achat, le bon d'achat fessant foi.

polarf

Nanaquatrezéro
P.......
Messages : 7
Inscription : mer. 08 janvier 2014 / 11:35 am

Messagepar Nanaquatrezéro » jeu. 09 janvier 2014 / 10:34 am

D'accord, je vais voir ça alors. Merci en tout cas ! ;)

Avatar de l’utilisateur
Zohair
Polaroid SLR 690
Messages : 689
Inscription : mer. 05 octobre 2011 / 14:38 pm
Localisation : Levallois 92300
Contact :
Voir la galerie photo de ce membre

Messagepar Zohair » dim. 19 octobre 2014 / 11:07 am

Salut,

Mon instax 500 m 'indique "E" et les dernier film sortie sont noirs.
Est il possible que cela soit du aux piles?

Merci pour l'aide ;-)
SX70, slr 680, Konica instant press, Toyo

xya
Polaroid 600SE
Messages : 3471
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » dim. 19 octobre 2014 / 15:28 pm

Zohair a écrit :Salut,

Mon instax 500 m 'indique "E" et les dernier film sortie sont noirs.
Est il possible que cela soit du aux piles?

Merci pour l'aide ;-)

sur ce modèle "E" indique la fin du film. alors il n'a pas reconnu la cartouche. enléver et remettre les piles est toujours une piste. et puis, des piles neuves, si le problème persiste.

bonne chance.
xya
matos : mamiya universal avec tout (même dos instax); 195 amélioré 360 250 100 EE100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro instant lab; palette 72-10; 8x10 processor; image image pro procam; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; colorshot; instax 500af 210 100 50 7s sq10; lomo instax wide belair; diana holga lc-a instax. beh oui, c'est fou.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
Zohair
Polaroid SLR 690
Messages : 689
Inscription : mer. 05 octobre 2011 / 14:38 pm
Localisation : Levallois 92300
Contact :
Voir la galerie photo de ce membre

Messagepar Zohair » dim. 19 octobre 2014 / 20:02 pm

En fait ça me l'a indiqué alors que la cartouche n était pas terminé.
SX70, slr 680, Konica instant press, Toyo

Avatar de l’utilisateur
Dancorp
Polaroid Miniportrait
Messages : 1771
Inscription : mar. 12 mars 2013 / 23:26 pm
Localisation : Marseille
Contact :
Voir la galerie photo de ce membre

Messagepar Dancorp » dim. 19 octobre 2014 / 22:30 pm

Le E clignote ? Parce que sur le 210, la fin du film est donné par un ... "0" :moustachu:

et quand l'appareil est en erreur, j'ai un E qui clignote...
Dancorp - tout objectif flou conduit irrémédiablement à une connerie précise
Découvrez mes hacks pour Instax Wide :
[Multiexposition] [Pose B (English Here)] [Instaduino! Project]
Votre instax Wide est mort? je cherche des pièces, l'enlèvement est gratuit!

xya
Polaroid 600SE
Messages : 3471
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » dim. 19 octobre 2014 / 22:44 pm

j'ai la notice du 500, E, c'est bien la fin du film. on attend, que zohair ait changé les piles. par contre, si on enlève la cartouche dans le noir pour la réinsérer, on perd une photo, comme le 500 éjecte le slide automatiquement. ou il faudrait insérer un slide dans le pack.
xya
matos : mamiya universal avec tout (même dos instax); 195 amélioré 360 250 100 EE100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro instant lab; palette 72-10; 8x10 processor; image image pro procam; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; colorshot; instax 500af 210 100 50 7s sq10; lomo instax wide belair; diana holga lc-a instax. beh oui, c'est fou.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
kmx59
Polaroid SX-70
Messages : 508
Inscription : sam. 04 mai 2013 / 10:38 am
Localisation : Lille / New York
Contact :
Voir la galerie photo de ce membre

Messagepar kmx59 » lun. 20 octobre 2014 / 13:21 pm

J'ai eu le même problème que toi avec mon 500. Le E qui clignote et qui ne reconnait pas le film engagé... En enlevant la cartouche et en remettant le slide, il à fonctionné normalement...
Instax love... Instax 100, 200, 210, 500AF Pola 250, Sx70, 670, Propack, SLR 680, Onyx, 670AF et lomo instant'wide

mayuddha
P.......
Messages : 3
Inscription : mar. 13 décembre 2016 / 23:58 pm
Contact :

Même problème, résolu !

Messagepar mayuddha » mer. 14 décembre 2016 / 00:16 am

Bonsoir à tous,
J'ai eu le même problème. Depuis quelques mois, la photo ne sortait plus ! J'ai acheté mon appareil en 2012, donc il a 4 ans quand même. Après de nombreux test, je ne comprenais pas car le rouleau tourne bien et est capable d’entraîner un bout de papier que j'y glisse, et l'espèce de levier en bas poussait bien le papier mais apparemment pas assez pour qu'il soit entraîné par le rouleau.
Bref, j'ai ouvert l'appareil, en retirant les vis au niveau des accroches de la dragonne et dans le cache à piles. Attention ça peut s'avérer minutieux, surtout pour refermer, la diode rouge doit bien être positionnée pour se remettre à sa position une fois le boitier refermé...
Je pense que c'est en revissant les ressorts attaché au rouleau que j'ai -enfin- réglé le problème. (les vis présentes sous le cache au niveau de là où la photo sort). Je pense que ça a redescendu le rouleau qui permet maintenant de bien attraper la photo.
Et donc maintenant ça remarche !
Je n'avais trouvé aucune réponse sur internet donc je partage mon expérience, n'hésitez pas si vous rencontrez le même problème!
Bonne soirée :)


Revenir vers « Les autres appareils instantanés »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité