Instax 210 qui mouline

Discussions sur les autres appareils photo instantanés
Avatar de l’utilisateur
CCWH
Polaroid Miniportrait
Messages : 1608
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Instax 210 qui mouline

Messagepar CCWH » sam. 21 décembre 2013 / 15:19 pm

Salut,

J'ai eu en main un Instax 210 capricieux.
Il avait énormément de mal à éjecter les photos. Elles avaient tendance à rester coincée...
Je n'ai pas eu le temps de vérifier l'état de santé des piles. Sur mon 200, lorsqu'elles faiblissent trop, il refuse de s'allumer. J'imagine que c'est pareil sur un 210.

A signaler, d'après mon amie qui possède le 210, qu'il y a ejecté une volée de photos après l'insertion d'un pack neuf une fois le darkslide éjecté.

Où regarder pour essayer de dépanner le bébête ?
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Avatar de l’utilisateur
PaulK
Po......
Messages : 55
Inscription : dim. 08 décembre 2013 / 11:54 am
Contact :
Voir la galerie photo de ce membre

Messagepar PaulK » sam. 21 décembre 2013 / 18:34 pm

Si il n'est plus en garantie :

Peut être un démontage s'impose ? afin de vérifier si il y a rien d'anormal ...
http://www.polaroid-passion.com/forum/v ... hp?t=18540
Dernière édition par PaulK le sam. 21 décembre 2013 / 18:36 pm, édité 1 fois.

Avatar de l’utilisateur
CCWH
Polaroid Miniportrait
Messages : 1608
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Messagepar CCWH » sam. 21 décembre 2013 / 18:36 pm

Hmmm...
Pour moi c'est l'étape 2, si la 1 échoue (c'est à dire dépannage light)
D'où ma question.
Merci en tout cas, pour ta réponse.
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Avatar de l’utilisateur
PaulK
Po......
Messages : 55
Inscription : dim. 08 décembre 2013 / 11:54 am
Contact :
Voir la galerie photo de ce membre

Messagepar PaulK » sam. 21 décembre 2013 / 18:42 pm

Elles sont coincée comment ?
Elles sortent pas du tout ?
Ou alors elle sortent un peu et elle reste comme ça ?(sans sortir totalement)

Avatar de l’utilisateur
CCWH
Polaroid Miniportrait
Messages : 1608
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Messagepar CCWH » sam. 21 décembre 2013 / 19:15 pm

Les deux...parfois le photo ne sort pas. Dans d'autres cas, elle sort à 50%...
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Avatar de l’utilisateur
d0n32
Polaroid 110B Pathfinder
Messages : 858
Inscription : mar. 05 novembre 2013 / 08:13 am
Localisation : Toulouse
Voir la galerie photo de ce membre

Messagepar d0n32 » sam. 21 décembre 2013 / 19:28 pm

Piles faiblardes ? Même si comme tu le soulignes il ne s allume plus normalement. Sinon c'est que c'est un problème plus intrinsèque, et qu'il faut sans doute ouvrir... Ça ne mange pas de pain de changer de piles pour voir.

J'ai eu le même problème sur le mien il y a quelques temps, les photos sortaient à moitié. Heureusement pour moi c'était ponctuel puisque je n'ai plus eu le problème depuis...

Avatar de l’utilisateur
Dancorp
Polaroid Miniportrait
Messages : 1783
Inscription : mar. 12 mars 2013 / 23:26 pm
Localisation : Marseille
Contact :
Voir la galerie photo de ce membre

Messagepar Dancorp » sam. 21 décembre 2013 / 19:33 pm

Quand la photo ne sort pas du tout, est-ce que tu entends les rouleaux tourner ?
Si oui, est ce cela intervient après une photo à moitié sortie ?
Dancorp - tout objectif flou conduit irrémédiablement à une connerie précise
Découvrez mes hacks pour Instax Wide :
[Multiexposition] [Pose B (English Here)] [Instaduino! Project]
Votre instax Wide est mort? je cherche des pièces, l'enlèvement est gratuit!

Avatar de l’utilisateur
kmx59
Polaroid SX-70
Messages : 508
Inscription : sam. 04 mai 2013 / 10:38 am
Localisation : Lille / New York
Contact :
Voir la galerie photo de ce membre

Messagepar kmx59 » sam. 21 décembre 2013 / 19:44 pm

J'ai connu le même problème que toi, en fin de compte c'était les piles.... Avec un nouveau jeu, plus de problème.... le 210 est très sensible à la capacité de charge des piles
Instax love... Instax 100, 200, 210, 500AF Pola 250, Sx70, 670, Propack, SLR 680, Onyx, 670AF et lomo instant'wide

Avatar de l’utilisateur
CCWH
Polaroid Miniportrait
Messages : 1608
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Messagepar CCWH » sam. 21 décembre 2013 / 20:21 pm

Pour la photo qui sort à moitié, on entend que ça force un peu et ensuite plus rien.
Je tenterai de changer les piles sur le 210 dès que je l'aurai à nouveau en main.
Merci pour vos conseils.
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Avatar de l’utilisateur
PaulK
Po......
Messages : 55
Inscription : dim. 08 décembre 2013 / 11:54 am
Contact :
Voir la galerie photo de ce membre

Messagepar PaulK » dim. 22 décembre 2013 / 13:39 pm

N'oublie pas que le froid fait baisser le ddp des piles alcaline!

Avatar de l’utilisateur
PaulK
Po......
Messages : 55
Inscription : dim. 08 décembre 2013 / 11:54 am
Contact :
Voir la galerie photo de ce membre

Messagepar PaulK » dim. 22 décembre 2013 / 23:43 pm

PaulK a écrit :N'oublie pas que le froid fait baisser la ddp des piles alcaline!

Avatar de l’utilisateur
CCWH
Polaroid Miniportrait
Messages : 1608
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Messagepar CCWH » lun. 23 décembre 2013 / 18:23 pm

C'est noté :-)
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Avatar de l’utilisateur
o-rel
Polaroid 350
Messages : 419
Inscription : sam. 23 avril 2011 / 16:38 pm
Localisation : draguignan - dirty south
Contact :
Voir la galerie photo de ce membre

Messagepar o-rel » lun. 23 décembre 2013 / 18:44 pm

salut richard, as-tu observé une espèce d'entaille en haut à gauche de ta photo (si tu la prends en format paysage, gousses vers le bas, image face à toi)?
j'avais testé la méthode de la double expo en ouvrant le dos et en faisant basculer le film un peu en arrière : pas mal de photos par la suite ne sortaient pas et les rares qui étaient entraînées par les rouleaux présentaient cette entaille dont je parle. comme si le bras avait coupé le contour blanc... du coup, je pense que le bras peut également être un point à vérifier...
spread the dirt


Revenir vers « Les autres appareils instantanés »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités