polaroid 360 & flash 365

Discussions sur les Polaroid® pack 80 et 100 en passant par les célèbres 100-230-250-350... et les pro 180, 185, 190 et 195, les ProPack, Automatic, ColorPack, The Reporter, Instant 20-30...
xya
Polaroid 195 NPC
Messages : 3816
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » ven. 23 février 2018 / 23:24 pm

je suis nul en électronique. je ne peux pas t'éclairer sur ces questions. si tu as 2,7v, de première vue tout est bon, autant que se sache les piles nicad, c'est 1,35v au lieu des 1,5v des piles classiques.

question 2: je n'ai pas trouvé la solution pour tester, mais je serais intéressé.

question 1: si je me ne trompe pas, on a discuté déjà le gros condo du 365. j'avais le même problème que toi avec un autre flash 365 il y a quelques années (avant d'acheter un flash reconditionné aux états unies). j'avais remplacé les piles, mais il ne voulait pas flasher. j'ai cherché, mais je ne retrouve pas la discussion. si je ne me trompe pas, un membre ancien du forum parlait d'un deuxième petit condo dans le circuit du 365, qu'il faudrait remplacer en cas où et qui était beaucoup plus susceptible de lâcher que le gros. mais je peux me tromper, comme j'ai dit, je suis nul en électronique, peut-être j'ai mal compris à l'époque...
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro; palette 72-10; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; pop; instax 500af 210 100 50 sq10; lomo instax wide sqare belair; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2228
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » sam. 24 février 2018 / 07:45 am

Alors si tu as touché le condo mais sans châtaigne c'est qu'il n'était pas totalement chargé sinon cela t'aurait un peu chatouillé et tu aurais deux brûlures aux emplacement des pôles.
Pas dangeureux car rapide mais plutôt désegréable.

Le fait qu'il soit a zéro volts ne veut rien dire, il faut le tester en charge et voir s'il monte à sa valeur (360 volts de mémoire?).

Malheureusement tu ne pas pas le tester indépendamment du boitier...

S'il siffle, qu'il ne chauffe pas, c'est qu'il devrait repartir.

Pourquoi utiliser des ni/cd (peu d'intensité a disposition), es-tu sûr de leur fraicheur (peut-être s'effondrent-elles devant la demande du circuit)?

Pour ma part, lorsque j'ai eu le mien, je lui ai collé direct 2x 2/3AA nimh avec 1600mA, ça marchait très bien avec le chargeur d'origine.
Ensuite, comme il restait un peu de place, j'en ai rajouté une, plus d'autonomie et un temps de recharge réduit, je rechargeais avec un chargeur de modélisme bien moins encombrant.
Maintenant j'ai rajouté un support de piles 3x AA ce qui certes moins gracieux mais me permet d'avoir tout des aq frais et 2300mA.

Bref, tout ça pour te donner des pistes et te dire que c'est peut être ton alimentation qui est un peu pauvre, surtout pour relancer un vieux machin.
Le dernier que j'ai relancé, un 2351 pour 1000 & co il y a quelques mois, m'a pris trois jours pour reformer le condo de charge, patience ;)
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2228
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » sam. 24 février 2018 / 07:55 am

xya a écrit :je suis nul en électronique. je ne peux pas t'éclairer sur ces questions. si tu as 2,7v, de première vue tout est bon, autant que se sache les piles nicad, c'est 1,35v au lieu des 1,5v des piles classiques.

question 2: je n'ai pas trouvé la solution pour tester, mais je serais intéressé.

question 1: si je me ne trompe pas, on a discuté déjà le gros condo du 365. j'avais le même problème que toi avec un autre flash 365 il y a quelques années (avant d'acheter un flash reconditionné aux états unies). j'avais remplacé les piles, mais il ne voulait pas flasher. j'ai cherché, mais je ne retrouve pas la discussion. si je ne me trompe pas, un membre ancien du forum parlait d'un deuxième petit condo dans le circuit du 365, qu'il faudrait remplacer en cas où et qui était beaucoup plus susceptible de lâcher que le gros. mais je peux me tromper, comme j'ai dit, je suis nul en électronique, peut-être j'ai mal compris à l'époque...


Oui Reinhard, ta mémoire est juste: le condo de test/amorce, juste avant celui de charge.
Mais si le flash siffle c'est que tout à l'air en ordre.

Malheureusement le déclenchement du flash passe par le boitier, dans le flash il n'y a finalement que la partie recharge, impossible donc de le tester hors du 360 :(
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2812
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » sam. 24 février 2018 / 09:19 am

Vous m'avez mis le doute à parler de Ni-Cad alors j'ai vérifé : ce sont bien des Ni-MH de 2000 mAH.

Ou se trouve ce condo de test/amorce ? Dans le flash ou dans l'appareil ?

Il y a bien un composant fort pas bien beau présent dans le flash, posé sur le support du tube éclair, du côté des piles. Il n'est pas bien beau car il a du noir qui semble s'être accumulé à une extrémité. Je ne peux pas bien voir ce que c'est à cause du fait qu'il est fixé à l'aide d'une "colle" plastique/caoutchouteuse d'un blanc laiteux.

Ah! Petite chose à rajouter : comme je le disais, au bout d'un certain temps de connexion à l'apprareil, la lumière de ce dernier faiblit, il ne reconnaît plus le flash mais j'avais oublié de dire que ça ne sifflait plus non plus.

EDIT : Voici des photos :
Vue générale, on y voit le composant dont je parlais près des piles vertes.
Image
En haute résolution (~3Mo) : http://nebulus.zapto.org/~obordron/anci ... 091735.jpg

Gros plan sur l'objet et sa partie noire :
Image
En haute résolution (~3Mo) : http://nebulus.zapto.org/~obordron/anci ... 091816.jpg
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ? Elle éclate. C'est joli, mais pas très efficace.

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2228
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » sam. 24 février 2018 / 09:33 am

Ah oui nimh!
Ouf, nicd ce n'est (normalement) plus commercialisé depuis quelques années.

Je ne vois pas trop pour ton composant...
Ça fait bien longtemps que je n'ai pas ouvert mon 365.
Le condo ressemble à un condo chimique, comme le gros de charge mais en plus petit (de beaucoup) et il doit se trouver dans le flash.

Quant à ta loupiote, elle devrait normalement augmenter en luminosité, en même temps que le sifflement devient plus aigu.
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2228
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » sam. 24 février 2018 / 09:45 am

Je vu tes photos...
Cette colle à chaud ne le semble pas être normale, pas à cette époque et balancée à la va vite comme ça.
Il faudrait que j'ouvre le mien pour en être certain mais cela mais l'air d'avoir été déjà bidouillé.
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2812
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » sam. 24 février 2018 / 10:57 am

Arf, j'ai retrouvé mes traces d'achat du 360 et son flash :).
Je l'avais acheté à Xya :D. En toute connaissance de cause rapport à l'état du flash.

Bref, Reinhard, qu'as-tu fait comme bidouilles, dedans, à part essayer de changer les batteries ;) ?

Autre nouvelle : la valeur du gros condo passe très rapidement à 350/360 V quand le flash est à ON sur le pola 360. Mais la lampe de ce dernier reste éteinte, le sifflement- faible - s'arrête en quelques secondes. Je me demande s'il n'y a justement pas un condo plein dans l'appareil et qui attend la décharge... Qui n'arrive jamais. Mais si c'est ça, pourquoi la loupiotte ne clignotte pas et reste éteinte... ?
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ? Elle éclate. C'est joli, mais pas très efficace.

Avatar de l’utilisateur
kyriios
Pol.....
Messages : 79
Inscription : mer. 30 décembre 2015 / 13:26 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar kyriios » sam. 24 février 2018 / 13:01 pm

faiblesse du condo ? Il y a un potentiometre dans l'appareil , qui est réglable et qui permet de diminuer la tension de seuil avant que l'appareil ne considère le condensomètre de chargé . Quand j'avais fait la bidouille , j'avais abaissé cette tension en utilisant le manuel de réparation du 360.

Il est aussi possible de charger et de décharger plusieurs fois le condo avant qu'il ne reprenne une plus grande capacité de chargement.

xya
Polaroid 195 NPC
Messages : 3816
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » sam. 24 février 2018 / 13:08 pm

scaf a écrit :Arf, j'ai retrouvé mes traces d'achat du 360 et son flash :). Je l'avais acheté à Xya :D. En toute connaissance de cause rapport à l'état du flash.

ah, c'était toi, un des acheteurs d'un 360. j'avais 3 360 et 3 flash avec chargeur. 2 j'ai vendu au forum et j'ai bien indiqué que le flash ne marchait pas.
scaf a écrit :Bref, Reinhard, qu'as-tu fait comme bidouilles, dedans, à part essayer de changer les batteries ;) ?

sur celui-là je n'ai rien fait. je n'ai ouvert qu'un seul, et ce flash, je l'ai encore. en plus, j'ai encore des batteries nicad, que j'avais acheté pour les remplacer. comme cela ne marchait pas, j'avais demandé de l'aide au forum. dans cette discussion il avait question du deuxième condo. cela me dépassait et j'ai tout abandonné et vendu mon surplus. et puis j'ai acheté un 4me flash, reconditionné.
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro; palette 72-10; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; pop; instax 500af 210 100 50 sq10; lomo instax wide sqare belair; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4612
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » sam. 24 février 2018 / 14:19 pm

j'avais exploré à l'époque la possibilité de refaire fonctionner le flash de mon 360.

actuellement, les déchets ont dû été traités et je suis passé à autre chose.

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.


A DONNER / ECHANGER:
pièces détachées pour pack 100


et puiske je peine à instantaner ces temps, voici la version digitale de mes frasques: https://www.instagram.com/ulf_ramirez/

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2812
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » mar. 27 février 2018 / 23:27 pm

Salut, quelques news de ma restauration de flash.

J'ai trouvé un fil qui n'était plus connecté : celui qui relie la bobine (élément n°12, trigger coil - repair manual) au circuit imprimé (puis qui va au petit condensateur (n°13, capacitor trigger)).
Je le ressoude et rebranche le flash sur le chargeur (un WE de pause, il était vide ou presque) et là, aucune lumière dans le chargeur. Pourtant il y a bien du jus qui va aux batteries.
Quand je branche le flash au 360, la lumière sur ce dernier est très faible, le sifflement aussi et il disparaît très vite...

Là, je commence à être à court d'idées.

Quelqu'un a une idée ?

Au pire, quelqu'un aurait-il un flash 365 à l'électronique OK mais à la carcasse HS à se débarrasser ? Avec 2 flash, je pourrais tenter d'en faire 1.
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ? Elle éclate. C'est joli, mais pas très efficace.

xya
Polaroid 195 NPC
Messages : 3816
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » mer. 28 février 2018 / 08:03 am

salut olivier,

j'ai encore un flash sans batteries et son chargeur. comme il n'y a pas de batterie, je ne sais rien sur son fonctionnement. mais comme tu dis, avec 2 on peut mieux bricoler (si on s'y connait un peu). je veux bien te le donner contre les fdp. si tu ne trouves pas mieux, dis-moi...
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro; palette 72-10; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; pop; instax 500af 210 100 50 sq10; lomo instax wide sqare belair; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2812
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » mer. 28 février 2018 / 21:22 pm

Merci, c'est gentil.
Je regarde quand-même ce que je peux faire déjà avec ce que j'ai et je te dis.

D'ailleurs, dans le repair manual, il est souvent indiqué de remplacer la bobine de déclenchement (trigger coil). Apparemment, elle a l'air d'être un point d'usure.
Où peut-on trouver ce genre de composant, sachant qu'aucune doc ne donne ses caractéristiques (et qu'elles sont illisibles voire absente du composant) ?
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Site de l'association de photographie argentique "Le Labomatik".

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ? Elle éclate. C'est joli, mais pas très efficace.


Revenir vers « Polaroid® série pack 80 / 100 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité