Page 1 sur 1

polacolor perime 1970

Publié : lun. 11 septembre 2017 / 09:14 am
par Yvanfr76
Bonjour,

C'est ce que j'ai trouvé sur une brocante.
Je sais qu'il y a peu d'espoir, mais avez vous un retour d'experience, ou un conseil sur un pack aussi vieux :
Faut il demultiplier le temps de pose et le temps de développement pour eventuellement obtenir quelque chose ?

Publié : lun. 11 septembre 2017 / 09:18 am
par facono
Non, juste à essayer dans de fortes lumières, plutôt contrastées, des poses courtes (pas de sténopés par exemple) et développer normalement ou à peine plus, si les gousses ne sont pas sèches.
Bon essai!

Publié : lun. 11 septembre 2017 / 21:50 pm
par Yvanfr76
Merci, je vais suivre. J'avais utilisé un pack équivalent mais déjà ouvert. Les 2 premières étaient sèches, mais le reste ok, sans donner d'images pour autant. A voir avec celui ci non entame.

Publié : lun. 11 septembre 2017 / 22:04 pm
par facono
Yvanfr76 a écrit : mais le reste ok, sans donner d'images pour autant.


Donc, c'était plutôt pas ok du tout! :?

Publié : lun. 11 septembre 2017 / 22:07 pm
par Yvanfr76
Bah j'etais étonné que tout ne soit pas sec déjà :) !

Publié : lun. 11 septembre 2017 / 22:34 pm
par facono
Ouais, des fois on se trouve positivement surpris! ;)

Publié : lun. 11 septembre 2017 / 22:49 pm
par AK30
Alors du polacolor de 1970 c'est du high level tout de même !
Pour utiliser du 94, je te conseille beaucoup de lumière et du contraste (mais cela tu le sais déjà) et un développement un peu plus long...sinon tu risques d'avoir toute ta chimie collée sur ton pola !
Bonne chance.

Publié : lun. 11 septembre 2017 / 22:52 pm
par AK30
Tiens ça donne cela du polacolor de 1994 !
http://www.polaroid-passion.com/galerie ... 577&from=g

Publié : lun. 11 septembre 2017 / 22:55 pm
par Yvanfr76
Oui. J'ai vu elle est magnifique cette photo.
Mais elle me rassure pas pour mon pack 24 ans plus vieux :)

Publié : lun. 11 septembre 2017 / 22:59 pm
par AK30
Il faut tenter !