Polaroid Colorpack II Film wont come out

Discussions on the Polaroid® type 80 and 100 with the famous 100-230-250-350 ... and Pro 180, 185, 190 and 195, ProPack, Automatic, Colorpack, The Reporter, 20-30 Instant ...
ellens13
P.......
Messages : 2
Inscription : jeu. 08 janvier 2015 / 20:25 pm

Polaroid Colorpack II Film wont come out

Messagepar ellens13 » jeu. 08 janvier 2015 / 20:31 pm

Hi there! i'm new to polaroid camers and to the sote and i was hoping someone might be able to help me out. I got a camera at a throft shop and it DOES work. i bought film online and took a picture with it. however, i tried to take a picture today and when i pulled the white tab out the film didnt come with it!! i opened it up and the film tab was kind of crinkled and weird...but i hadnt touched the camera since the last successful photo!!! unfortunately i wasted the remaining three films on that package and i put a new one in and wasted two more trying to fogure it out!!! i dont want o waste anymore. i cant find anything online and i'm incredibly frustrated. i was really exicted that it was working and i bought a 5pack of film for $60 i dont want it to be a waste!!! any advice would be bery much appreciated, thanks!!

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5881
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » jeu. 08 janvier 2015 / 22:34 pm

hi, :)
don't panic :heat: which film you used with ? (peremption date)
and did you cleaned the rolls before to use ?
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/

Avatar de l’utilisateur
masterciel
Polaro..
Messages : 196
Inscription : lun. 17 mai 2010 / 21:39 pm
Voir la galerie photo de ce membre

Messagepar masterciel » ven. 09 janvier 2015 / 06:17 am

premier conseil, se présenter ;)

ellens13
P.......
Messages : 2
Inscription : jeu. 08 janvier 2015 / 20:25 pm

Messagepar ellens13 » ven. 09 janvier 2015 / 06:17 am

i'm using the fuji film 100 series and thats all i used in it. the inside is clean, and it HAS previously released the film for me but it jus all of sudden stopped doing it this time! mine actually doesn't have rollers either, it has the plate things that separate because it was the 'cheaper' model.

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4619
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » ven. 09 janvier 2015 / 07:43 am

yep. plate things are not ideal.

but you should check anyway if there is not any chemicals left between the plates.

ideally, you should change that system and install rollers instead.

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.


A DONNER / ECHANGER:
pièces détachées pour pack 100


et puiske je peine à instantaner ces temps, voici la version digitale de mes frasques: https://www.instagram.com/ulf_ramirez/

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5881
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » ven. 09 janvier 2015 / 08:43 am

do you have a picture of how the film is jammed inside the camera ?
Are you sûre the film was properly installed in the caméra ?
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/


Revenir vers « Polaroid® Type 100/80 Cameras »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités