[Tuto] : filtre pour SX-70 / 1000 : lequel et comment ?

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
wanama
Polaroid The Clincher
Messages : 1947
Inscription : mer. 15 septembre 2010 / 07:41 am
Localisation : Foutraque Titre : président bananier
Contact :
Voir la galerie photo de ce membre

Messagepar wanama » dim. 16 décembre 2012 / 20:14 pm

Ai-je espoir de voir de bons résultats ?

euf 2008 ça va être dur de faire mieux
La seule isue pour faire du polaroid serait elle donc de commander sur IMPOSSIBLE ?

oui bon tu as l'instax et le pack 100 aussi

L'argent détient tout !

bah oui, tu en doutais ?
Where
is Jessica Hyde ?

Avatar de l’utilisateur
colargol
Polaroid SX-70 Alpha 1 Gold
Messages : 1056
Inscription : jeu. 20 juin 2013 / 21:01 pm
Voir la galerie photo de ce membre

Messagepar colargol » mer. 23 octobre 2013 / 10:27 am

Je remonte le topic, je vais bientôt recevoir un SX70 modèle premier du nom, et je compte le tester avec un pack "mort" de px680 pour voir si tout fonctionne correctement, etc....

Ensuite si tout va bien, je voudrai utiliser un pack de px680 parce que bon c'est la crise et que c'est ce que j'ai dans mon frigo ma bonne dame.
Mais du coups j'ai vu qu'il fallait un filtre, voici donc ma demande, quelqu'un aurait il un filtre fait maison à m'offrir pour scotcher sur mon pack de film?

Oui je sais ça fait gratteur :mrgreen:
Colargol....C'est un bourrin.... Dès fois il shoot mais il en sort rien.... ^^
Colargol, il a une tête de méchant mais il l'est pas vraiment... enfin si un peu mais pas trop ^^

Avatar de l’utilisateur
Lionel_d
Polaroid EE100
Messages : 1219
Inscription : jeu. 28 octobre 2010 / 10:33 am
Localisation : Dijon
Contact :
Voir la galerie photo de ce membre

Messagepar Lionel_d » mer. 23 octobre 2013 / 10:29 am

Sinon enlève le filtre en plastique déjà présent sur la cellule et met darken à fond.

Avatar de l’utilisateur
colargol
Polaroid SX-70 Alpha 1 Gold
Messages : 1056
Inscription : jeu. 20 juin 2013 / 21:01 pm
Voir la galerie photo de ce membre

Messagepar colargol » mer. 23 octobre 2013 / 10:34 am

Ouais mais si j'enlève le filtre et que après je veux utiliser du px70, ça va pas le faire non?
Colargol....C'est un bourrin.... Dès fois il shoot mais il en sort rien.... ^^

Colargol, il a une tête de méchant mais il l'est pas vraiment... enfin si un peu mais pas trop ^^

Avatar de l’utilisateur
tityre
Polaroid 250
Messages : 2725
Inscription : jeu. 24 septembre 2009 / 20:20 pm
Localisation : Strasbourg, entre la cuisine et le salon, pour le moment...
Voir la galerie photo de ce membre

Messagepar tityre » mer. 23 octobre 2013 / 10:38 am

ben tu le remets ;)
:stachu: -tityre- :stachu: [Le laboratoire de tityre] Réparation de Pola
# Le SLR 100 # # Le SténoX #
Les appareils que j'use : Autofocus 660 | Macro 5 SLR | 101 | 600SE | Instax 200 | Instax 90
Les appareils que j'ai en sus : Cambo MiniPortrait 40 | SX-70 Sonar OneStep | 402 à double sténopé
(obturateur en construction)

deyss a écrit :Si tu sais tirer du papier-toilette, si tu sais lire l'heure et si tu sais ouvrir un plat cuisiné industriel, alors tu sais utiliser du pack 100 ! :mrgreen:

Avatar de l’utilisateur
colargol
Polaroid SX-70 Alpha 1 Gold
Messages : 1056
Inscription : jeu. 20 juin 2013 / 21:01 pm
Voir la galerie photo de ce membre

Messagepar colargol » mer. 23 octobre 2013 / 10:40 am

Ah c'est possible? :boulet:

Oui bon on se moque pas, je découvre hein

Avatar de l’utilisateur
tityre
Polaroid 250
Messages : 2725
Inscription : jeu. 24 septembre 2009 / 20:20 pm
Localisation : Strasbourg, entre la cuisine et le salon, pour le moment...
Voir la galerie photo de ce membre

Messagepar tityre » mer. 23 octobre 2013 / 10:41 am

oui, c'est clipsé ;)
:stachu: -tityre- :stachu: [Le laboratoire de tityre] Réparation de Pola
# Le SLR 100 # # Le SténoX #
Les appareils que j'use : Autofocus 660 | Macro 5 SLR | 101 | 600SE | Instax 200 | Instax 90
Les appareils que j'ai en sus : Cambo MiniPortrait 40 | SX-70 Sonar OneStep | 402 à double sténopé
(obturateur en construction)

deyss a écrit :Si tu sais tirer du papier-toilette, si tu sais lire l'heure et si tu sais ouvrir un plat cuisiné industriel, alors tu sais utiliser du pack 100 ! :mrgreen:

Avatar de l’utilisateur
colargol
Polaroid SX-70 Alpha 1 Gold
Messages : 1056
Inscription : jeu. 20 juin 2013 / 21:01 pm
Voir la galerie photo de ce membre

Messagepar colargol » mer. 23 octobre 2013 / 10:42 am

OK nickel, et ça donnera le même résultat qu'un filtre sur le pack alors au final?

Roooooooh c'est quand même bien fait hein :mrgreen:
Colargol....C'est un bourrin.... Dès fois il shoot mais il en sort rien.... ^^

Colargol, il a une tête de méchant mais il l'est pas vraiment... enfin si un peu mais pas trop ^^

Avatar de l’utilisateur
Lionel_d
Polaroid EE100
Messages : 1219
Inscription : jeu. 28 octobre 2010 / 10:33 am
Localisation : Dijon
Contact :
Voir la galerie photo de ce membre

Messagepar Lionel_d » mer. 23 octobre 2013 / 10:54 am

il faut voir comment expose ton SX (sous-ex ou sur-ex) ...
fait un premier test !
Allez hop!

Avatar de l’utilisateur
colargol
Polaroid SX-70 Alpha 1 Gold
Messages : 1056
Inscription : jeu. 20 juin 2013 / 21:01 pm
Voir la galerie photo de ce membre

Messagepar colargol » mer. 23 octobre 2013 / 10:58 am

Bah attends, je l'ai pas encore :mrgreen:
Mais dés que je l'ai et que je sais qu'il est totalement fonctionnel, je ferai le test oui
Colargol....C'est un bourrin.... Dès fois il shoot mais il en sort rien.... ^^

Colargol, il a une tête de méchant mais il l'est pas vraiment... enfin si un peu mais pas trop ^^

ronan
P.......
Messages : 4
Inscription : mer. 08 janvier 2014 / 11:16 am

Messagepar ronan » mer. 08 janvier 2014 / 16:09 pm

Allez, à mon tour de me greffer sur ce vieux sujet décidément toujours d'actualité.

Un SX-70 ne devrait pas tarder à finir chez moi (demain, normalement). Dans un premier temps, je vais me contenter du seul et unique pack Impossible Project dispo mais il faudra sans doute que je me débrouille pour le rendre compatible aux packs 600.

Avant même de me mettre en quête d'un filtre (plutôt pour la cartouche que l'objo), je voulais être sûr de la réf. Parce qu'on parle ici beaucoup du LEE 210 mais il n'est que de 2 stops. Or c'est du 4 stops qu'il faut, non ?

(sinon, au cas où je devrais me rabattre sur l'option "filtre sur optique", une dernière question du type qui n'a jamais utilisé un Polaroid de sa vie, si si... l'objo a-t-il un filetage pour filtre ? si oui, quel est le diamètre du filtre ?)

Avatar de l’utilisateur
Rincevent
Polaroid 180
Messages : 917
Inscription : ven. 28 décembre 2012 / 14:14 pm
Localisation : Belgique
Contact :
Voir la galerie photo de ce membre

Messagepar Rincevent » mer. 08 janvier 2014 / 16:49 pm

Pour ma part j'utilise le filtre ad hoc vendu par Impossible https://shop.the-impossible-project.com/shop/accessories/imp_film/ac_nd_filter_twin ...

La solution filtre devant l'objectif est assez inconfortable pour moi ... visée trop sombre et difficulté accrue pour la mise au point.

ronan
P.......
Messages : 4
Inscription : mer. 08 janvier 2014 / 11:16 am

Messagepar ronan » mer. 08 janvier 2014 / 20:23 pm

Merci pour cette réponse qui me va d'autant mieux que, moi et la bricole, ou même le découpage...
Allez, commande dès ce soir pour premiers tests ce WE j'espère !

Yvanfr76
Pol.....
Messages : 76
Inscription : jeu. 16 juin 2011 / 13:51 pm

Messagepar Yvanfr76 » jeu. 11 septembre 2014 / 23:44 pm

J'ai un filmpack filter twinpack à mettre sur cartouche 600 pour mon SX70 model 2

Sur les avis du site Impossible, plusieurs se plaignent que ça gêne parfois l'éjection du film.

Vous avez déjà rencontré le problème ?

Je me demande si ça vaut le coup de risquer une cartouche de 600, ou s'il n'y a vraiment pas de souci pour peu qu'on s'y prenne de la bonne façon.

Pat!touche
P.......
Messages : 3
Inscription : mer. 22 octobre 2014 / 02:54 am

Messagepar Pat!touche » sam. 08 novembre 2014 / 03:56 am

Bonjour tout le monde,

Je débarque sur ce forum par hasard parceque j'ai acheté un SX-70 aujourd'hui même. Je trouve ce topic passionnant et j'ai bien lu les 14 pages ^^
Il me manque juste un "truc" ! J'aimerais demander à Lemim (en lui disant d'abord bonjour) si il serait possible de remplacer l'image manquante au début du sujet, celle qui est intitulée "Attention, n'oubliez pas de couper les 2 ergots centrale pour charger un film 600 dans un SX-70" car je ne saisi pas trop bien de quoi il s'agit ...

Merci beaucoup d'éveiller de si belles passions chez nous ;)

Pat!toche
C'est pas plus mal que si c'était pire !


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités