Page 14 sur 15

Publié : dim. 16 décembre 2012 / 20:14 pm
par wanama
Ai-je espoir de voir de bons résultats ?

euf 2008 ça va être dur de faire mieux
La seule isue pour faire du polaroid serait elle donc de commander sur IMPOSSIBLE ?

oui bon tu as l'instax et le pack 100 aussi

L'argent détient tout !

bah oui, tu en doutais ?

Publié : mer. 23 octobre 2013 / 10:27 am
par colargol
Je remonte le topic, je vais bientôt recevoir un SX70 modèle premier du nom, et je compte le tester avec un pack "mort" de px680 pour voir si tout fonctionne correctement, etc....

Ensuite si tout va bien, je voudrai utiliser un pack de px680 parce que bon c'est la crise et que c'est ce que j'ai dans mon frigo ma bonne dame.
Mais du coups j'ai vu qu'il fallait un filtre, voici donc ma demande, quelqu'un aurait il un filtre fait maison à m'offrir pour scotcher sur mon pack de film?

Oui je sais ça fait gratteur :mrgreen:

Publié : mer. 23 octobre 2013 / 10:29 am
par Lionel_d
Sinon enlève le filtre en plastique déjà présent sur la cellule et met darken à fond.

Publié : mer. 23 octobre 2013 / 10:34 am
par colargol
Ouais mais si j'enlève le filtre et que après je veux utiliser du px70, ça va pas le faire non?

Publié : mer. 23 octobre 2013 / 10:38 am
par tityre
ben tu le remets ;)

Publié : mer. 23 octobre 2013 / 10:40 am
par colargol
Ah c'est possible? :boulet:

Oui bon on se moque pas, je découvre hein

Publié : mer. 23 octobre 2013 / 10:41 am
par tityre
oui, c'est clipsé ;)

Publié : mer. 23 octobre 2013 / 10:42 am
par colargol
OK nickel, et ça donnera le même résultat qu'un filtre sur le pack alors au final?

Roooooooh c'est quand même bien fait hein :mrgreen:

Publié : mer. 23 octobre 2013 / 10:54 am
par Lionel_d
il faut voir comment expose ton SX (sous-ex ou sur-ex) ...
fait un premier test !
Allez hop!

Publié : mer. 23 octobre 2013 / 10:58 am
par colargol
Bah attends, je l'ai pas encore :mrgreen:
Mais dés que je l'ai et que je sais qu'il est totalement fonctionnel, je ferai le test oui

Publié : mer. 08 janvier 2014 / 16:09 pm
par ronan
Allez, à mon tour de me greffer sur ce vieux sujet décidément toujours d'actualité.

Un SX-70 ne devrait pas tarder à finir chez moi (demain, normalement). Dans un premier temps, je vais me contenter du seul et unique pack Impossible Project dispo mais il faudra sans doute que je me débrouille pour le rendre compatible aux packs 600.

Avant même de me mettre en quête d'un filtre (plutôt pour la cartouche que l'objo), je voulais être sûr de la réf. Parce qu'on parle ici beaucoup du LEE 210 mais il n'est que de 2 stops. Or c'est du 4 stops qu'il faut, non ?

(sinon, au cas où je devrais me rabattre sur l'option "filtre sur optique", une dernière question du type qui n'a jamais utilisé un Polaroid de sa vie, si si... l'objo a-t-il un filetage pour filtre ? si oui, quel est le diamètre du filtre ?)

Publié : mer. 08 janvier 2014 / 16:49 pm
par Rincevent
Pour ma part j'utilise le filtre ad hoc vendu par Impossible https://shop.the-impossible-project.com/shop/accessories/imp_film/ac_nd_filter_twin ...

La solution filtre devant l'objectif est assez inconfortable pour moi ... visée trop sombre et difficulté accrue pour la mise au point.

Publié : mer. 08 janvier 2014 / 20:23 pm
par ronan
Merci pour cette réponse qui me va d'autant mieux que, moi et la bricole, ou même le découpage...
Allez, commande dès ce soir pour premiers tests ce WE j'espère !

Publié : jeu. 11 septembre 2014 / 23:44 pm
par Yvanfr76
J'ai un filmpack filter twinpack à mettre sur cartouche 600 pour mon SX70 model 2

Sur les avis du site Impossible, plusieurs se plaignent que ça gêne parfois l'éjection du film.

Vous avez déjà rencontré le problème ?

Je me demande si ça vaut le coup de risquer une cartouche de 600, ou s'il n'y a vraiment pas de souci pour peu qu'on s'y prenne de la bonne façon.

Publié : sam. 08 novembre 2014 / 03:56 am
par Pat!touche
Bonjour tout le monde,

Je débarque sur ce forum par hasard parceque j'ai acheté un SX-70 aujourd'hui même. Je trouve ce topic passionnant et j'ai bien lu les 14 pages ^^
Il me manque juste un "truc" ! J'aimerais demander à Lemim (en lui disant d'abord bonjour) si il serait possible de remplacer l'image manquante au début du sujet, celle qui est intitulée "Attention, n'oubliez pas de couper les 2 ergots centrale pour charger un film 600 dans un SX-70" car je ne saisi pas trop bien de quoi il s'agit ...

Merci beaucoup d'éveiller de si belles passions chez nous ;)

Pat!toche