[Tuto] : SX 70 sans filtre avec du 600!!!

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
petitbill
Polar...
Messages : 134
Inscription : mar. 23 septembre 2008 / 21:17 pm
Localisation : Versailles
Contact :
Voir la galerie photo de ce membre

[Tuto] : SX 70 sans filtre avec du 600!!!

Messagepar petitbill » dim. 19 octobre 2008 / 15:28 pm

Coucou les copains,
j'ai décidé de bricoler mon SX70 alpha1 qui merdait pour pouvoir utiliser du 600 sans filtre.
Pour ça j'ai décidé de faire la modif électronique.
j'avais des soucis avec mon polaroid car il me falait 2 couche de ND4 pour avoir une expo correcte alors j'ai suspecté la cellule. Pour ce tuto, vous devez avoir un minimum d'outillage à main et surtout un tournevis à tête carré pour les saletés de vis du bloc optique. voilà c'est parti:

étape1:--->déposer la façade du SX 70
Pour celà, il faut visser la lentille fontale (map sur infini) et soulever la façade avec un tounevis plat comme sur la photo:
Image
faire pareil des deux côtés. et ça donne ceci.
Image
on ne le voit pas très bien sur la photo mais il y a une forêt de champignon dans les lentilles... :(. On verra ça plus tard.
étape2:--->on dépose le bloc rouleaux.
c'est super facile car il est juste emboité. Il faut faire levier avec une pince fine ou un tournevis avec précaution:
Image
voilà le résultat:
Image
étape3:---> on dépose le viseur pour avoir accès aux vis du bloc optique plus facilement.
Pour cette étape, on a besoin d'un chasse goupille comme une pointe à bois et un tournevis utilisé comme petite massette:
Image
une autre vue:
Image
une fois les 4 goupilles enlevées, on peut accéder aux 4 vis à tête carré du bloc optique.
étape4--->retirer les 4 vis: c'est l'étape la plus difficile car les têtes des vis sont oxydées le plus souvent. alors il faut faire très attention à ne pas foirer les têtes sinon on doit fraiser et là ça prend deux heures de plus:
Image
étape5---> retirer le circuit imprimé:
pour cela, il faut dessouder la nappe et les différents connexions provenant du dessous:
Image
retirer le circuit du bloc:
Image
sur la dernière photo, on remarque que la cellule est couverte d'une couche de matière blanche comme du sel d'où mon problème de sur exposition.
on commence à gratter la cellule:
Image
étape6--->on retire le vernis noir et on nettoie les pistes après avoir retiré la capacité de 1nF (mesurée) et la résistance de 330K (mesurée)
Image
étape 7--->on remplace la résistance par une neuve de même valeur et on remplace la capacité par une capa de 150pF (on trouve ces composant chez St Quentin radio gare du nord.)
voilà le résultat:
Image
cellule propre et composants neufs!!!! :mrgreen:
j'ai essayé de nettoyer les champignons mais je n'ai pu nettoyer que ceux sous la lentille frontale:
Image
l'obturateur passe entre les deux dernières lentilles donc c'est très difficile de tout nettoyer. on verra plus tard pour ça.
On remonte tout dans le sens inverse,
et on essaye avec du film 600 sans filtre.
les résultats comparatifs:
600 avec 1 couche de ND4 sans modif cellule sale:
Image
600 avec deux couches de ND4 sans modif:
Image
600 sans filtre avec cellule propre et sx modifié:
Image
bon la modif fonctionne car l'expo est bonne mais j'ai toujours mes champignons et mes poussières dans l'optique :arf:
donc c'est un peu la loose...

Avatar de l’utilisateur
Muddy
Polaroid Miniportrait
Messages : 1610
Inscription : jeu. 10 juillet 2008 / 20:07 pm
Localisation : San Francisco
Contact :
Voir la galerie photo de ce membre

Messagepar Muddy » dim. 19 octobre 2008 / 16:40 pm

bien joué petitbill!!
Bababa!!

Avatar de l’utilisateur
rvlulu
Polaroid 195 NPC
Messages : 3863
Inscription : dim. 27 juillet 2008 / 13:36 pm
Localisation : IdF
Voir la galerie photo de ce membre

Messagepar rvlulu » dim. 19 octobre 2008 / 17:27 pm

...
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.

Avatar de l’utilisateur
Eric
Polaroid 95A
Messages : 954
Inscription : mer. 26 mars 2008 / 02:14 am
Contact :
Voir la galerie photo de ce membre

Messagepar Eric » lun. 20 octobre 2008 / 01:28 am

ça c'est de la modification.
Beau tuto et quelle aventure!

Avatar de l’utilisateur
baldric
Polaroid EE100
Messages : 1220
Inscription : mer. 27 août 2008 / 21:01 pm
Localisation : Ghent

Messagepar baldric » lun. 20 octobre 2008 / 01:55 am

Ah pas mal ce tuto, je pense que j'ai également la cellule un peu sale...
Pas autant que toi mais quand même un peu. Le truc c'est que je n'ai rien pour souder. Juste une question : faut-il obligatoirement dessouder la nappe pour faire le nettoyage de la cellule?

Avatar de l’utilisateur
petitbill
Polar...
Messages : 134
Inscription : mar. 23 septembre 2008 / 21:17 pm
Localisation : Versailles
Contact :
Voir la galerie photo de ce membre

Messagepar petitbill » lun. 20 octobre 2008 / 07:48 am

Merci pour les messages. :mrgreen:
Pour Baldric,
je pense que dessouder la platine est essentiel car la cellule se trouve du coté optique donc non visible quand tu démontes ton bloc optique.
il n'y a pas moyen de l'atteindre autrement je pense, mais c'est à confirmer par RV.

Avatar de l’utilisateur
Lemim
Admin Polaroid Passion
Messages : 8968
Inscription : mer. 21 mars 2007 / 12:12 pm
Localisation : Nantes - France
Contact :
Voir la galerie photo de ce membre

Messagepar Lemim » lun. 20 octobre 2008 / 10:42 am

Bravo pour ce tuto, je l'ais donc mis en post-it, vraiment bien la bricole :saoul:

Avatar de l’utilisateur
rvlulu
Polaroid 195 NPC
Messages : 3863
Inscription : dim. 27 juillet 2008 / 13:36 pm
Localisation : IdF
Voir la galerie photo de ce membre

Messagepar rvlulu » lun. 20 octobre 2008 / 10:54 am

...
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.

Avatar de l’utilisateur
baldric
Polaroid EE100
Messages : 1220
Inscription : mer. 27 août 2008 / 21:01 pm
Localisation : Ghent

Messagepar baldric » lun. 20 octobre 2008 / 13:26 pm

Ah dommage! Il va falloir que je récup un fer à souder.
N'empêche faudrait préciser, parce qu'il y a certains sx-70 qui ne se démontent pas aussi facilement. Si mes souvenirs sont bons, rvlulu m'avait dit que ce sont les premiers modèles gris..

Avatar de l’utilisateur
rvlulu
Polaroid 195 NPC
Messages : 3863
Inscription : dim. 27 juillet 2008 / 13:36 pm
Localisation : IdF
Voir la galerie photo de ce membre

Messagepar rvlulu » lun. 20 octobre 2008 / 13:36 pm

...
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.

Avatar de l’utilisateur
goldorak
Fuji FP-1
Messages : 4743
Inscription : lun. 19 janvier 2009 / 20:57 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar goldorak » lun. 19 janvier 2009 / 21:27 pm

hello petite question

je vient de recevoir mon sx70

j' ai vu 3 modification pour utilisé les film 600
filtre sur l' objectif ,feuille gélatine sur les cartouche de film et la modification technique ...

bon le filtre sur l' objectif on es enmerder pour la visé
les feuille sur les cartouche dés qu'il y a des raye elle ce vois
et la modification technique on risque de niquer sont sx70 !!!

donc quelle modification faire lol :roll: ???

Avatar de l’utilisateur
Humanoïd Polaroïd
Polaroid SX-70 Alpha 1 Gold
Messages : 1122
Inscription : ven. 02 novembre 2007 / 00:36 am
Localisation : 36

Messagepar Humanoïd Polaroïd » lun. 19 janvier 2009 / 21:28 pm

goldorak a écrit :donc quelle modification faire lol :roll: ???

opter pour un 600? :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:
La compression numérique, c'est mal. La photo chimique, c'est bien.
J'aime pas les hippies. Baldric est mon hippie préféré.
Rvlulu est revenu céans, glop glop.
Azulita a écrit :Le sx-70 est un bon appareil pour commencer :)

Avatar de l’utilisateur
Muddy
Polaroid Miniportrait
Messages : 1610
Inscription : jeu. 10 juillet 2008 / 20:07 pm
Localisation : San Francisco
Contact :
Voir la galerie photo de ce membre

Messagepar Muddy » lun. 19 janvier 2009 / 21:33 pm

Humanoïd Polaroïd a écrit :
goldorak a écrit :donc quelle modification faire lol :roll: ???

opter pour un 600? :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:


:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Moi je met un filtre sur la cartouche et il n'y a aucun problème, ça ne se voit pas, et c'est vite fait.
Bababa!!

Avatar de l’utilisateur
goldorak
Fuji FP-1
Messages : 4743
Inscription : lun. 19 janvier 2009 / 20:57 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar goldorak » lun. 19 janvier 2009 / 21:44 pm

Humanoïd Polaroïd a écrit :
goldorak a écrit :donc quelle modification faire lol :roll: ???

opter pour un 600? :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:


humm t'inquiète nous avons aussi
POLAROID SX70
POLAROID EE100
POLAROID 330 LAND CAMERA
POLAROID PRONTO 600
POLAROID 1000 LAND CAMERA
POLAROID 636
POLAROID IMAGES SE
POLAROID 88 COLORPACK
POLGA pour mon Holga
FUJIFILM CHEKI INSTAX MINI 7S CHOCO "trés sympa"

donc ma question etais pour le SX70 :wink:

Avatar de l’utilisateur
Humanoïd Polaroïd
Polaroid SX-70 Alpha 1 Gold
Messages : 1122
Inscription : ven. 02 novembre 2007 / 00:36 am
Localisation : 36

Messagepar Humanoïd Polaroïd » mar. 20 janvier 2009 / 01:00 am

:wink:
La compression numérique, c'est mal. La photo chimique, c'est bien.
J'aime pas les hippies. Baldric est mon hippie préféré.
Rvlulu est revenu céans, glop glop.
Azulita a écrit :Le sx-70 est un bon appareil pour commencer :)


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités