SX-70 inerte, pas ejection darkslide, compteur inerte etc

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
22vlalesflics
Polaro..
Messages : 167
Inscription : jeu. 27 décembre 2012 / 10:56 am
Localisation : Romans sur Isère
Contact :
Voir la galerie photo de ce membre

SX-70 inerte, pas ejection darkslide, compteur inerte etc

Messagepar 22vlalesflics » sam. 13 juillet 2013 / 10:17 am

Bonjour à tous.
le problème a déja été évoqué, mais je n' ai pas trouvé de réponse.

J' ai un sx-70. Le modèle original (celui où il est juste marqué "SX70 land camera")

Quand j' introduis une cartouche neuve, rien ne se passe.
Pas d' éjection du darkslide, pas de réintialisation du compteur.
Après un moment, je remarque que le capot devant est chaud.
Les lamelles de l' obturateur semblent comme "moitié fermées"

J' ai regardé le contact devant-gauche, du volet des rouleaux, c'est ok de ce côté là.

Ma question: Est ce qu' il y a d' autres contacts à nettoyer-vérifier, où alors je dois passer par une case démontage? (et case "achat d'un tournevis carré :? )

Merci,

Philippe

Avatar de l’utilisateur
tityre
Polaroid 250
Messages : 2723
Inscription : jeu. 24 septembre 2009 / 20:20 pm
Localisation : Strasbourg, entre la cuisine et le salon, pour le moment...
Voir la galerie photo de ce membre

Messagepar tityre » sam. 13 juillet 2013 / 10:37 am

euh c'est bizarre ton histoire, parce que la réinitialisation du compteur se fait quand on sort le pack de l'appareil... :?

qu'appelles-tu le capot avant ? le bloc avec lentille et déclencheur ?
:stachu: -tityre- :stachu: [Le laboratoire de tityre] Réparation de Pola
# Le SLR 100 # # Le SténoX #
Les appareils que j'use : Autofocus 660 | Macro 5 SLR | 101 | 600SE | Instax 200 | Instax 90
Les appareils que j'ai en sus : Cambo MiniPortrait 40 | SX-70 Sonar OneStep | 402 à double sténopé
(obturateur en construction)

deyss a écrit :Si tu sais tirer du papier-toilette, si tu sais lire l'heure et si tu sais ouvrir un plat cuisiné industriel, alors tu sais utiliser du pack 100 ! :mrgreen:

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14340
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » sam. 13 juillet 2013 / 10:39 am

Quelque chose empêche la translation des lamelles de l'obturateur-diaphragme à guillotine,
Ce qui laisse la bobine de l'électroaimant qui les actionne en tension, d'où l'échauffement.

Déposer la façade, devrait suffire à y voir plus clair et y remédier.

De rien.

Hervé
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
boudi
Polaroid 180
Messages : 907
Inscription : lun. 17 janvier 2011 / 17:28 pm
Localisation : Angers
Voir la galerie photo de ce membre

Messagepar boudi » sam. 13 juillet 2013 / 10:42 am

Voici les différents contacts d'un sx70 et la fonction :wink:
Image
Image

Avatar de l’utilisateur
22vlalesflics
Polaro..
Messages : 167
Inscription : jeu. 27 décembre 2012 / 10:56 am
Localisation : Romans sur Isère
Contact :
Voir la galerie photo de ce membre

Messagepar 22vlalesflics » sam. 13 juillet 2013 / 12:13 pm

@ Tityre, le capot avant, pour moi, c'est le bloc lentilles/ molettes/déclencheur.

@ conso, je pense que c'est ça, effectivement.

@ boudi, je vais étudier le tableau, trouver les switches, et voir.

Je crois que je vais devoir rentrer dans les entrailles...

Merci pour vos réponses.

Philippe
Dernière édition par 22vlalesflics le sam. 13 juillet 2013 / 13:46 pm, édité 1 fois.

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14340
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » sam. 13 juillet 2013 / 13:03 pm

C'est Boudin qui va être content....
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
boudi
Polaroid 180
Messages : 907
Inscription : lun. 17 janvier 2011 / 17:28 pm
Localisation : Angers
Voir la galerie photo de ce membre

Messagepar boudi » sam. 13 juillet 2013 / 13:04 pm

consommable a écrit :C'est Boudin qui va être content....

:ahahahahah:

Avatar de l’utilisateur
22vlalesflics
Polaro..
Messages : 167
Inscription : jeu. 27 décembre 2012 / 10:56 am
Localisation : Romans sur Isère
Contact :
Voir la galerie photo de ce membre

Messagepar 22vlalesflics » sam. 13 juillet 2013 / 13:41 pm

Ben quoi, j' adoooore le boudin! 8)

(Pardon pour Boudi, je rectifie, pas facile d' écrire sur ces petits teléphones)

Avatar de l’utilisateur
22vlalesflics
Polaro..
Messages : 167
Inscription : jeu. 27 décembre 2012 / 10:56 am
Localisation : Romans sur Isère
Contact :
Voir la galerie photo de ce membre

Messagepar 22vlalesflics » sam. 20 juillet 2013 / 14:22 pm

Bon, après une semaine sans etre chez moi, j' ai re-regardé
La platine avant est maintenant enlevée.
Les différents switches accessibles sont propres et semblent fonctionnels
Y compris ceux du fond (S7 et s8 )

Par contre, il y a effectivement un endroit très chaud quand je mets une cartouche, visualisé sur la photo (flèche rouge)

Image

J' envoie de la bombe contact là dessus?
Il y a des choses à manoeuvrer? Un truc à shunter?
Est ce que vous avez déjà eu ça?

Merci en tout cas pour ces débuts de réponses

Philippe

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14340
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » sam. 20 juillet 2013 / 15:40 pm

Dépose la roue dentée et essaye de faire bouger le noyau à la main.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
22vlalesflics
Polaro..
Messages : 167
Inscription : jeu. 27 décembre 2012 / 10:56 am
Localisation : Romans sur Isère
Contact :
Voir la galerie photo de ce membre

Messagepar 22vlalesflics » sam. 20 juillet 2013 / 18:58 pm

Ça a marché.
Je me prosterne humblement à tes pieds, je t'en dois une, je t'aime, je t'adore, je te serai reconnaissant pour toujours, je te fais une bise sur la fesse gauche, bref,
Merci

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14340
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » sam. 20 juillet 2013 / 19:25 pm

Fait une bise de ma part à ta gente voisine Yungal et nous serons quitte.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
22vlalesflics
Polaro..
Messages : 167
Inscription : jeu. 27 décembre 2012 / 10:56 am
Localisation : Romans sur Isère
Contact :
Voir la galerie photo de ce membre

Messagepar 22vlalesflics » sam. 20 juillet 2013 / 19:36 pm

Qui ça ????
;-)
C'est quand le moustique se pose sur tes testicules que tu comprends que la violence ne résout rien dans la vie

Avatar de l’utilisateur
Anne-Laure
Pola....
Messages : 85
Inscription : dim. 03 mars 2013 / 18:59 pm
Localisation : Pleyben
Contact :
Voir la galerie photo de ce membre

Messagepar Anne-Laure » mer. 24 juillet 2013 / 16:03 pm

J'ai le même problème, dirait-on, avec mon SX70. J'ai vérifié, et il chauffe également près du déclencheur. Le compteur de vues est noir.

Par contre, je n'arrive plus à trouver les infos pour savoir comment enlever le capot avant... Pourriez-vous me dire comment faire pour accéder aux pièces ?

De plus, je me sens un peu bête mais les indications de notre cher Consommable sont une vraie énigme pour moi.

"Dépose la roue dentée et essaye de faire bouger le noyau à la main."
La roue dentée, c'est celle de mise au point ? Dépose, ça veut dire enlever ?? Et qu'est ce donc ce noyau ?

Merci d'avance pour vos infos complémentaires ! :)

Avatar de l’utilisateur
22vlalesflics
Polaro..
Messages : 167
Inscription : jeu. 27 décembre 2012 / 10:56 am
Localisation : Romans sur Isère
Contact :
Voir la galerie photo de ce membre

Messagepar 22vlalesflics » mer. 24 juillet 2013 / 16:56 pm

Alors...
Pour déposer le capot chromé qui entoure le déclencheur, le mécanisme, etc etc :
Il faut:
Ecarter simultanément de chaque côté ( petit tournevis plat)
Quand tu regardes l'objo: amener le bas du m capot vers toi
Tout en levant le tout... Je te trouve un lien...

Pour une déposé de la roue crantée, il s'agit de
dévisser le petit boulon qui bloque la molette de mise au point.
Ôter ce boulon.
Enlever la molette de mise au point.
Et tu accédes a la bobine rouge montrée plus haut dans ce fil.

Le noyau, c'est un petit cylindre mobile actionné justement par la bobine rouge.


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités