utiliser du film 600 ou 779 sur la série sx 70 sans filtre ?

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Nina
Po......
Messages : 33
Inscription : jeu. 13 mars 2008 / 15:03 pm
Voir la galerie photo de ce membre

Messagepar Nina » ven. 14 mars 2008 / 09:35 am

Et il n'y a pas grand choix sur Ebay, ou à des prix déraisonnables :roll:

Avatar de l’utilisateur
fabrice
Polaroid SX-70 Alpha 1 Gold
Messages : 1045
Inscription : sam. 12 janvier 2008 / 09:55 am
Voir la galerie photo de ce membre

Messagepar fabrice » sam. 15 mars 2008 / 09:54 am

Suffit d'être patient, ça va viendre!!! :lol:

Avatar de l’utilisateur
Bob
Polaroid 95A
Messages : 998
Inscription : dim. 24 février 2008 / 13:18 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Messagepar Bob » sam. 15 mars 2008 / 11:55 am

fabrice a écrit :
Bob a écrit :no problemo, j'en suis a ma 10eme cartouche en changeant le filtre


Yes!!!!!
Merci bob, quel est ton appareil????


Alpha 1 de 1978
alpha 1 model 2 de 1977

MICMAK
Pol.....
Messages : 63
Inscription : lun. 26 novembre 2007 / 10:30 am
Localisation : NORMANDIE

Messagepar MICMAK » mar. 18 mars 2008 / 14:11 pm

HELP: j ai pas tout saisi, quelqu un peut me faire un eésumé genre pour brune axendant blonde :wink:
ps:j ai en réserve un pack de sx70 blend pas encore utilisé
menina MICMAK

Avatar de l’utilisateur
Bob
Polaroid 95A
Messages : 998
Inscription : dim. 24 février 2008 / 13:18 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Messagepar Bob » mer. 19 mars 2008 / 17:02 pm

Tu comprendras en ouvrant ton pack, le filtre et scotché sur la cartouche, a toi de le décoller a la fin pour le remettre de la même façon sur du 600 classique .

MICMAK
Pol.....
Messages : 63
Inscription : lun. 26 novembre 2007 / 10:30 am
Localisation : NORMANDIE

Messagepar MICMAK » mer. 19 mars 2008 / 18:35 pm

:D MERKI BOB!!!!!!!
menina MICMAK

Avatar de l’utilisateur
fabrice
Polaroid SX-70 Alpha 1 Gold
Messages : 1045
Inscription : sam. 12 janvier 2008 / 09:55 am
Voir la galerie photo de ce membre

Messagepar fabrice » mer. 19 mars 2008 / 18:52 pm

J'ai commandé du sx 70 blend sur ebay samedi dernier, pas de nouvelle,je croise aussi les doigts... :cry:


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités