SX-70 Flashbar ne déclenche pas

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
User avatar
Tsu
Polaro..
Posts: 162
Joined: Fri 07 December 2012 / 20:00 pm
Location: En vadrouille
Voir la galerie photo de ce membre

SX-70 Flashbar ne déclenche pas

Postby Tsu » Sun 19 October 2014 / 10:16 am

Salut,

j'ai un souci avec mon sx70, lorsque je mets une flashbar, l'appareil reconnait qu'il y a une flashbar d'inséré mais le flash ne se déclenche pas (j'ai essayé avec plusieurs flashbar et aussi celui d'impossible).

Est-ce que y'aurait moyen de réparer ça sans que ce soit trop compliqué svp ?


Merci :)

User avatar
consommable
Polaroid 20x24
Posts: 13660
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Sun 19 October 2014 / 10:41 am

Il est parfois, souvent à présent, nécessaire de nettoyer les contacts du flashbar.

Un papier de verre fin fera l'affaire, voire une éponge métallique d'évier.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

User avatar
dirty epic
Polaroid Encore!
Posts: 2586
Joined: Wed 20 April 2011 / 14:49 pm
Location: Metz/Nancy
Voir la galerie photo de ce membre

Postby dirty epic » Sun 19 October 2014 / 11:49 am

Du papier de verre ? Ça va pas gratter les contacts justement ?
Le monde ne peut pas accueillir toute la misère du monde.

User avatar
Tsu
Polaro..
Posts: 162
Joined: Fri 07 December 2012 / 20:00 pm
Location: En vadrouille
Voir la galerie photo de ce membre

Postby Tsu » Sun 19 October 2014 / 11:58 am

Merci. C'est sur le flashbar que je dois gratter ? Parce que j'ai plus l'impression que le problème vient de l'appareil (et là je vois pas comment je pourrais gratter) vu que j'ai essayé avec le flashbar mint/impossible neuf.

User avatar
consommable
Polaroid 20x24
Posts: 13660
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Sun 19 October 2014 / 12:02 pm

Ah, il s'agit du flashbar à tube éclair et non lampes à filament...

..., basse revanche de ma part, y as-tu mis la pile?
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

User avatar
Tsu
Polaro..
Posts: 162
Joined: Fri 07 December 2012 / 20:00 pm
Location: En vadrouille
Voir la galerie photo de ce membre

Postby Tsu » Sun 19 October 2014 / 12:04 pm

Oui, le flashbar d'impossible fonctionne sans problème lorsque j'appuie sur le bouton test

User avatar
consommable
Polaroid 20x24
Posts: 13660
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Sun 19 October 2014 / 12:24 pm

Alors, plus sérieusement, un petit coup d'brosse pour la poussière puis une lime à ongles entre les contacts du SX.

Contacts vers le bas si lime en carton....
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

User avatar
Tsu
Polaro..
Posts: 162
Joined: Fri 07 December 2012 / 20:00 pm
Location: En vadrouille
Voir la galerie photo de ce membre

Postby Tsu » Sun 19 October 2014 / 12:31 pm

D'acc merci je vais essayer :)

User avatar
Tsu
Polaro..
Posts: 162
Joined: Fri 07 December 2012 / 20:00 pm
Location: En vadrouille
Voir la galerie photo de ce membre

Postby Tsu » Sun 19 October 2014 / 13:13 pm

ça ne fonctionne pas :( le flash ne veut toujours pas déclencher

User avatar
consommable
Polaroid 20x24
Posts: 13660
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Sun 19 October 2014 / 13:41 pm

(j'ai essayé avec plusieurs flashbar et aussi celui d'impossible)

J'avais vraiment la tête ailleurs ce matin....

Ce ne sont ni les flash, ni les contacts, c'est donc le boitier et donc plus compliqué.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

User avatar
Lucius Maximus
Konica Instant Press
Posts: 5406
Joined: Fri 12 October 2012 / 12:49 pm
Location: Paris 19ème
Contact:
Voir la galerie photo de ce membre

Postby Lucius Maximus » Sun 19 October 2014 / 13:59 pm

Si c'est la première version du SX avec la flashbar electronique ça ne fonctionne plus :(
Un instant fugace que l'on rend éternel, oui c'est ça une photo...

User avatar
Tsu
Polaro..
Posts: 162
Joined: Fri 07 December 2012 / 20:00 pm
Location: En vadrouille
Voir la galerie photo de ce membre

Postby Tsu » Sun 19 October 2014 / 14:53 pm

C'est un alpha 1 et les flashbar de sylvania fonctionnaient dessus il y a 1 an mais plus maintenant :(

User avatar
Lucius Maximus
Konica Instant Press
Posts: 5406
Joined: Fri 12 October 2012 / 12:49 pm
Location: Paris 19ème
Contact:
Voir la galerie photo de ce membre

Postby Lucius Maximus » Sun 19 October 2014 / 15:43 pm

Haaaa je pensais que c'était le tout premier modèle qui peut avoir des soucis. A mon avis tu es bonnes pour le SAV chez IP
Un instant fugace que l'on rend éternel, oui c'est ça une photo...

User avatar
Tsu
Polaro..
Posts: 162
Joined: Fri 07 December 2012 / 20:00 pm
Location: En vadrouille
Voir la galerie photo de ce membre

Postby Tsu » Sun 19 October 2014 / 15:44 pm

Ouaip j'irais demander, j'espère que ce sera pas trop cher :?

User avatar
poleksiej
Pol.....
Posts: 75
Joined: Sat 17 June 2017 / 15:44 pm
Location: Rennes
Voir la galerie photo de ce membre

Postby poleksiej » Mon 26 March 2018 / 12:36 pm

Tsu wrote:Ouaip j'irais demander, j'espère que ce sera pas trop cher :?


Salut! ça m'intéresse ton histoire. Tu as du nouveau? Il se trouve que j'ai le même problème avec mon Alpha 1, j'ai testé mon polatronic sur mon One step, et il se déclenche sans problème, alors que niet sur mon SX-70.
Pourquoi faire simple quand on peut faire compliqué


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 1 guest