Page 1 sur 1

Compteur SX 70 bloqué

Publié : lun. 20 mars 2017 / 15:28 pm
par Sdar
Bonjour à tous,

Mon SX 70 modèle 2 qui marchait jusqu'ici très bien (dernier pack il y a 2 semaines) me fait une crasse. J'ai tué 2 photos puis me suis rendu compte que le compteur était bloqué à 10 (donc photo éjecté en mode "darkslide" sans déclencher l'obturateur).

Du coup je sors le pack et commence à tester avec un pack vide, d'abord un échec puis en le remettant ça marche nickel, déclenche normal, vitesses normales. Ouf. Sauf que j'arrive jusqu'à zero, et cette fois le compteur bloque à zero, j'ai beau tout tenter, rien a faire...

Existe-t-il un truc pour le débloquer ? J'ai parcouru le forum sans trouver. Beaucoup de posts sur un problème similaire lié à l'obturateur mais clairement ce n'est pas mon cas. J'ai un autre SX 70, j'ai remarqué en ouvrant la trappe que le contact qui va vers le compteur au fond semble plus relevé dans celui qui marche, mais j'ai beau titiller avec un tournevis il ne se passe rien, et j'ai pas trop envie d'insister... Ça me conforte dans l'idée que quelque chose est bloqué mécaniquement et pas électroniquement, mais du coup je ne sais pas comment faire. Autant ouvrir la face avant c'est déjà fait et ça ne m'effraie pas, autant aller jusque là j'ai du mal à le concevoir.

Je suis ouvert à toute suggestions !

Merci,

Théo

Publié : lun. 01 mai 2017 / 12:31 pm
par Polaronils
Il semble bien que le compteur du SX-70 tourne mécaniquement : https://www.youtube.com/watch?v=Lo_1pyQ7xvc (à 5'54'')