Page 1 sur 1

SX-70: obturateur bloqué. Que faire ?

Publié : lun. 12 juin 2017 / 16:52 pm
par jpbs
Bonjour,

1) La semaine dernière, je prends mon SX-70: plus rien. L'appareil ne sort même pas le volet noir. Je change la cartouche, j'appuie comme un forcené sur le déclencheur: rien de rien. Le viseur est clair mais y'a comme plus de jus.

Je pleure.

2) Aujourd'hui, j'ai du temps et je reprends le machin en main. Je mets une cartouche dedans: surprise: le volet noir sort Je peux déclencher, les photos sortent, mais les temps de pose sont de plusieurs minutes. Et surtout le viseur est désespérément noir. Le miroir quand on tâte le soufflet semble être à à la bonne place et on l'entend bien monter et redescendre quand on déclenche. J'en déduis que c'est l'obturateur qui est bloqué en position fermée.

Qu'en pensez-vous ? Le raisonnement tient debout ?

3) Puisqu'en une semaine la panne a évolué, je me dis qu'un petit nettoyage ferait peut-être l'affaire... J'essaie d'enlever la façade avant. Et c'est là que je me suis arrêté. Si je ne me trompe pas, elle est simplement emboîtée sur les côtés. Mais j'ai beau écarter les côtés, la façade bouge vers le haut, de 2mm peut-être, mais pas plus. C'est là où je me suis arrếté. Je n'ai pas osé forcer.

Je re-pleure.

4) Je cherche donc des conseils pour enlever cette #@~{[ø}$ de façade. Y'a une astuce ou il faut vraiment forcer ? Une autre idée ?

Pour info c'est un SX-70 première génération d'octobre 73. Il a été modifié pour pouvoir prendre du film 600 ou du film SX-70 il y a quelques années et il y a maintenant un petit interrupteur qui permet de basculer d'un réglage à l'autre. Une autre curiosité de cet appareil: il a toujours refuser de déclencher le flash Mint (le flash fonctionne sur un Polaroid 1000).

Publié : lun. 12 juin 2017 / 19:59 pm
par CCédric
Je pense qu'un expert va venir te répondre mais déjà attention avec la façade puisque le sx70 n'est pas en métal mais en plastique et donc ça peut casser. Par contre, elle s'enlève bien, avec précaution.
Le flash Mint ne fonctionne pas non plus avec mon sx70 modifié.
Pour le reste, je laisse Babas t'aider.