Problème Cellule avec SLR 680

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Eric
Polaroid 95A
Messages : 963
Inscription : mer. 26 mars 2008 / 02:14 am
Contact :
Voir la galerie photo de ce membre

Problème Cellule avec SLR 680

Messagepar Eric » mer. 14 mars 2018 / 17:13 pm

Hello!

J'ai un petit souci avec mon SLR 680, quand je suis avec le flash, pas de soucis. Il fonctionne.

Mais sans le flash, il me fait des temps de pose très longs même en plein jour, sous le soleil.

d'où est-ce que ça peut provenir?

Merci

Avatar de l’utilisateur
shadbel
Polaroid 100
Messages : 358
Inscription : lun. 28 janvier 2013 / 20:34 pm
Localisation : Suisse
Voir la galerie photo de ce membre

Messagepar shadbel » mer. 14 mars 2018 / 17:30 pm

Hello, surment la cellule qui est sale

sal123ome
Pola....
Messages : 86
Inscription : mar. 23 février 2016 / 10:04 am

Messagepar sal123ome » mer. 14 mars 2018 / 18:10 pm

shadbel a écrit :Hello, surment la cellule qui est sale


Oui, car avec le flash, la cellule n'est pas utilisée, c'est un temps d'expo fixe, ou presque. En fonction de la puissance du flash envoyée. Je te conseille d'envoyer ton appareil pour nettoyage complet à Matt Widmann: www.2ndshotsx70service.com

sal123ome
Pola....
Messages : 86
Inscription : mar. 23 février 2016 / 10:04 am

Messagepar sal123ome » mer. 14 mars 2018 / 18:12 pm

sal123ome a écrit :
shadbel a écrit :Hello, surment la cellule qui est sale


Oui, car avec le flash, la cellule n'est pas utilisée, c'est un temps d'expo fixe, ou presque. En fonction de la puissance du flash envoyée. Je te conseille d'envoyer ton appareil pour nettoyage complet à Matt Widmann: http://www.2ndshotsx70service.com


Erreur dans l'adresse : https://www.2ndshotsx70.com/

Avatar de l’utilisateur
shadbel
Polaroid 100
Messages : 358
Inscription : lun. 28 janvier 2013 / 20:34 pm
Localisation : Suisse
Voir la galerie photo de ce membre

Messagepar shadbel » mer. 14 mars 2018 / 18:53 pm

Ou alors tu peux voir avec babas92, il est en France, il peut p-e t'aider pour pas grand chose

Avatar de l’utilisateur
Eric
Polaroid 95A
Messages : 963
Inscription : mer. 26 mars 2008 / 02:14 am
Contact :
Voir la galerie photo de ce membre

Messagepar Eric » mer. 14 mars 2018 / 20:07 pm

Merci pour vos réponses!!


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités