réparation SONAR SX70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5919
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » lun. 08 février 2010 / 23:49 pm

bientot 31 ans pour mon exemplaire ...surement un age vénérable pour de l'électronique....
j'ose toujours espérer que le problème n'est "que" mécanique , mais faut que j'arrive à déposer proprement le dos du sonar et la façade de l'objectif...

The complete serial number you entered is 5C946041058.
Your camera has the Alpha 1 shutter design with the Alpha "K" focus wheel.
Your camera is probably an SX-70 Sonar OneStep.
The serial number itself is: 60410
Your camera was made on March 20, 1979 during the A shift.
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5919
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » lun. 08 février 2010 / 23:54 pm

:super:

http://www.uoxray.uoregon.edu/polamod/

Alors un volontaire pour m'envoyer les photos des CI ?


Merci pour ton lien Dherlent , j'essayerai de faire les photos au plus vite, et de relever les noms des composants , mais idéalement je suppose qu'il faudrait aussi voir la plaque de dos ... et pour l'instant ça bloque ...
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3837
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mar. 09 février 2010 / 00:04 am

.
Dernière édition par Daniel le mar. 27 juillet 2010 / 21:27 pm, édité 1 fois.
           \\\///
         ( @ @)
....oOOo.(_).oOOo....

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5919
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » mar. 09 février 2010 / 23:36 pm

Bonsoir Dherlent, voici donc la photo du circuit imprimé du sonar:
Image

ici en plus gros :
http://35mm-compact.com/album/albums/userpics/10306/CI_SONAR_SX70_2.JPG
c'est fait en vitesse donc pas très nette mais je peux la refaire si pas asssez lisible...
(la petite puce à gauche près de moteur porte le no SN28728P avec inscrits à gauche et verticalement les chiffres 8, 4, 5)

...pour moi c'est du chinois....
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3837
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mar. 09 février 2010 / 23:44 pm

 
Dernière édition par Daniel le mar. 27 juillet 2010 / 21:35 pm, édité 1 fois.
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3837
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mer. 10 février 2010 / 00:35 am

 
Dernière édition par Daniel le mar. 27 juillet 2010 / 21:34 pm, édité 1 fois.
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5919
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » mer. 10 février 2010 / 00:51 am

wha je suis ébahi....merci pour tous ceux à qui cela pourra servir :super:

j'ai pas les connaissances et le matériel pour tester tout ça (juste un multimètre qui doit faire les diodes) ... mais j'vais voir si un pote prof de math aurais pas un pote prof de physique qui pourrait mettre son nez la dedans ....

un grand merci en tout cas
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3837
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mer. 10 février 2010 / 01:07 am

 
Dernière édition par Daniel le mar. 27 juillet 2010 / 21:34 pm, édité 1 fois.
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
federico
Polaroid 180
Messages : 914
Inscription : mer. 14 octobre 2009 / 22:45 pm
Voir la galerie photo de ce membre

Messagepar federico » dim. 21 février 2010 / 11:30 am

Salut à tous,
Bon, ayant aussi une panne de sonar sur sx 70 sonar (le mécanisme fonctionne mais la MAP ne se fait pas ou n'importe comment), j'ai tout ouvert et commencé à tester les condensateurs un à un avec l'aide (généreuse et précieuse) de dherlent. À l'ouverture, une résistance était cassée en deux, mais il ne semble pas que ce soit que ça. Un condo s'est révélé défectueux (le bleu près du moteur)...le circuit imprimé étant légèrement différent de celui qui est photographié ici et plus haut (différence d'implantation des composants) il devait y avoir qq modèles de circuits sur le même appareil.
Alors voilà, certains condensateurs sont illisibles vu leur âge, et il est très difficile de connaître leur valeur ce qui est très embêtant pour un remplacement.
Ma question est: y a t-il quelqu'un ici qui ai récupéré un document technique qui mentionne les composants du shéma électrique de la partie Sonar?
Ce serait vraiment bien. Car comme c'est une panne récurrente, je pourrai faire un tuto de réparation à appliquer pour résoudre le problème.
Les composants en cause probable sont faciles à trouver et pas chers. Et la réparation n'est pas si lourde que ça à faire.
Merci de votre aide ;-)

Avatar de l’utilisateur
federico
Polaroid 180
Messages : 914
Inscription : mer. 14 octobre 2009 / 22:45 pm
Voir la galerie photo de ce membre

Messagepar federico » jeu. 04 mars 2010 / 20:53 pm

petit up au cas où quelqu'un tomberai dessus cette fois. Un shéma de la partie sonar. Je ne peux plus lire la valeur de certains condensateurs dont les sérigraphies on quasi disparues. Alors si vous avez ça...même une photo de bonne qualité des condos...? On sait jamais.
Merci d'avance.

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5919
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » dim. 26 août 2012 / 21:04 pm

:D gros UP je tiens le bambou....
à force de chercher des renseignement deci delà sur le World Wide Web j'ai fini par suspecter la fourche optique (phototransistor) qui compte les trous de la roue troutée

je suis toujours aussi nul en électronique mais voyant que la partie sonar du 5000 ressemblait bien à celle du SX70 j'ai recupéré cette fourche optique sur une épave de 5000 et je l'ai monté sur mon vieux Sx70 sonar, bon j'ai par encore ressoudé mais mon test à blanc avec des pinces crocodiles est concluant lamap se fait maintenant du mini au maxi au lieu des entre 1 et 2 mêtres d'avant

Youpi :saoul:
SxSonar vs 5000
Image
la plaque à démonter pour déclipser la foufourche
Image
sans la plaque, avec les 2 phototransistor cote à cote (il n'ont pas le même no je sais pas si c'est important ? (pas trouvé sur ternet)
Image
et comme je suis pas très fort en soudure, j'ai pas osé dessouder/ressouder sur la carte mêre car le branchement est très près de la nappe souple et j'ai eu peur de l'abimer..
voici mon branchement provisoire pour les tests
Image
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
esger
Fuji FP-1
Messages : 4825
Inscription : lun. 06 octobre 2008 / 13:53 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar esger » lun. 27 août 2012 / 10:06 am

Je n'ai pas tout compris mais de savoir que ça risque de marcher me fait le plus grand bien !! :super: :super:

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5919
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » lun. 27 août 2012 / 18:39 pm

esger a écrit :Je n'ai pas tout compris mais de savoir que ça risque de marcher me fait le plus grand bien !! :super: :super:


désolé j'ai un peu baclé mon post tellement j'étais content que ça marche....
j'espère avoir le temps d'épisser mes 4 bout de fils ce soir, j'ai hâte de tester en vrai ... depuis le temps qu'il est en vitrine... et c'est mon plus bo sx (enfin plus bo non reskiné) :arrg:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14048
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » lun. 27 août 2012 / 18:49 pm

...comme je suis pas très fort en soudure...

C'est simple, même ma poire y arrive, c'est dire....

Fer à braser 45W maxi, panne avec un plat fin en son extrémité et la partie que tu veux éviter d'échauffer ver le bas.

Fastoche! 8)
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
esger
Fuji FP-1
Messages : 4825
Inscription : lun. 06 octobre 2008 / 13:53 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar esger » lun. 27 août 2012 / 21:30 pm

Moi, c'était plutôt les petites flèflèches que j'attendais sur les illustrations... :hehe:


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité