réparation SONAR SX70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Vinz
Polaroid Miniportrait
Messages : 1778
Inscription : lun. 01 décembre 2008 / 03:42 am
Localisation : Berlin
Voir la galerie photo de ce membre

Messagepar Vinz » mar. 28 août 2012 / 18:14 pm

Pfiou... quel boulot !!! bravo tiens nous au courant ;)

@Esger j'ai ris quand j'ai lu ton intervention hihi

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5913
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » mer. 29 août 2012 / 00:07 am

bon c'est soudé, effectivemet c'est plus mieux avec une panne plate, le fer à souder, (jusqu'ici j'avais une panne pointue... mais pas de micro)

Et finalement pas d'épissure, j'ai repris les espèces de "fiches" qui connectaient la fourche optique sur le 5000
(genre de micro goulotte dans lequel on enfiche le fil puis le soude)
J'ai protégé tout ça avec de la gaine thermo rétractable
C'est facile à faire, mais j'ai hérité de la longueur de fil du 5000 qui a été difficile à recaser dans la coque du sonar.
Image
Image

maintenant c'est fini ça marche toujours à blanc et y'a plus qu'a tester en vrai demain !!
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
esger
Fuji FP-1
Messages : 4803
Inscription : lun. 06 octobre 2008 / 13:53 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar esger » ven. 31 août 2012 / 11:21 am

Alors ??!! 8)

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5913
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » ven. 31 août 2012 / 11:49 am

Tout va bien il marche nickel.
en revanche j'ai pris unie vielle cartouche de px100 pour les tests, c'était vraiment beubeurk ce film ...
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
boudi
Polaroid 180
Messages : 907
Inscription : lun. 17 janvier 2011 / 17:28 pm
Localisation : Angers
Voir la galerie photo de ce membre

Messagepar boudi » ven. 31 août 2012 / 14:09 pm

Good job :dieu:

Avatar de l’utilisateur
esger
Fuji FP-1
Messages : 4803
Inscription : lun. 06 octobre 2008 / 13:53 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar esger » ven. 31 août 2012 / 14:45 pm

Maintenant, tu nous fais un petit tuto avec les étapes, les commentaires et les flèflèches ?? :mrgreen:

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5913
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » sam. 01 septembre 2012 / 18:14 pm

bon j'essaye mais je sais pas faire des belles flèches comme Daniel....
PART OUANE : démontage d'un 5000 pour récup d'une fourche optique (on doit surement en trouver aussi dans plein de choses genre imprimante,vieille souris à boule etc...)
1 - déclipsage de la face avant du 5000, un clip de chaque coté, écarter délicatement les joues avec un couteau retirer la face en la faisant pivoter vers le haut (y'a 2 petit crochet en haut vers le cache de la prise de flash).
Image
2 - Démontage de la coque arrière , pareil, on écarte les joues au couteau pour dégager les clips et on tire la coque vers l'arrière (mettre la main dans la gueule de l'engin pour le retenir) .
Image
3 - Dépose du transducteur, retirer la goupille, et il cherra de lui même
Image
4 - Voici la fourche à compter les trous de la roue trouée
Image
5 - Démontage de la fourche optique, faut jarter la roue roue et y'a un petit clip à soulever pour la faire coulisser vers l'arrière....
Image
... et faut écater un peu le support du transducteur pour en sortir la fourche...
Image
... ensuite on suit les 4 fils jusqu'au connecteur dont on les dessoude.
(en conservant l'espèce de fiche enchâssant le fil)
Image
Et voici la bête :
Image
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5913
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » sam. 01 septembre 2012 / 18:37 pm

Part Tou : Démontage du sonar du SX-70

1 - La face avant, toujour pareil, on déclipse de chaque coté les joues du carter...
Image
puis on l'ôte en le faisant pivoter vers le haut
Image

2 - La face arrière tirer la griffe à 2 doigt (1) qui maintient le haut du transducteur, afin d'avoir accés à 2 vis (2) cachées derrière...
Image
... encore un déclipsage des cotés bas de l'arrière...
Image
...et là c'est plus sioux, il faut pousser le carter vers le haut, en poussant au niveau des flèches et en faisant éventuellement levier avec un couteau le long de la rainure centrale, et sans que les clips du coté ne viennent se renclencher ... bref y faut 4 ou 5 mains là....
Image
on arrive dans le vif du sujet , la fourche est en vue
Image
il faut donc virer la plaque métallique pour y accéder ; 3 vis a enlever (flèches), noter qu'une vis est différente des 2 autres, car elle est vissée dans du plastique.
Image
Et voici enfin la fourche et sa roue trouée.... la fourche est maintenu par 2 glissières métalliques, pour la retirer il faut passer un tournevis fin sous la roue et faire levier délicatement pour la pousser hors des glissières ( et ne pas faire sauter les rouages car cela serait grande misère et profond désespoir)

Image
En bleu ci dessus,c'est ce qui conviendrait de démonter pour souder proprement les fils de la nouvelle fourche... le mieux étant souvent l'ennemi du bien, j'ai préféré passer mon chemin.
Ouf, une fois retirée, on voit mieux les glissières où l'on enfiler la nouvelle fourche
Image
l'enfilage est aisé, juste attention encore à ne pas faire sauter la roue à trous, puis revissage de la plaque
Coupage et dénudage des fils de l'ancienne fourche.
Réenfichage et soudure dans les espèces de fiches récupérées du 5000 (c'est facile mais j'ai merdé, j'aurai du raccourcir les fils du 5000)
Image



to be continued
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2860
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » mer. 29 mai 2013 / 21:32 pm

Salut,

Remontage de topic car j'ai besoin d'aide.

Mon SLR680 a la même panne.
Je suis bloqué à la dépose de la façade avant du sonar : les côtés se déclipsent bien, le bas de la façade commence à pouvoir être soulevée mais rapidement tout se bloque, comme si un clip (que je n'arrive pas à trouver) ou une vis cachée m'empêchait de finir le démontage.

Y a-t-il un truc que je loupe ou dois-je forcer le pivotement de la façade ?
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ?
Elle éclate.
C'est joli, mais pas très efficace.

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5913
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » mer. 29 mai 2013 / 21:42 pm

Yep!! Y'a une vis cachée sous la plaque "POLAROID". j'ai du mettre en ligne un démontage de 680, mais oú ?
[edit] c'est ici :
http://en.polaroid-passion.com/forum/viewtopic.php?t=15385&sid=c26d82054c86dc08e2855ceae6300555
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2860
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » mer. 29 mai 2013 / 22:04 pm

Merci beaucoup pour ta réponse :super: !

il ne me reste plus qu'à tenter d'enlever cette plaque sans abîmer ni elle, ni l'autocollant.

Je verrai ça quand il fera jour, je n'ai plus les yeux en position :P.
'Faut bien secouer l'pola sinon l'image, elle reste en bas

Convention de nommage de photos argentiques numérisées

Que se passe t'il pour la grenouille qui veut se rendre aussi grosse que le bœuf ?
Elle éclate.
C'est joli, mais pas très efficace.

Avatar de l’utilisateur
JEANSTWOOD
Polaroi.
Messages : 205
Inscription : lun. 07 janvier 2013 / 15:18 pm
Localisation : Boulogne sur Mer
Voir la galerie photo de ce membre

Messagepar JEANSTWOOD » jeu. 12 septembre 2013 / 19:56 pm

Je viens de recevoir mon précieux :arrg: (né le 14sept1979) et son sonar ne fonctionne pas :triste: bien il est actif mais réagit pas!!! :sifle:
il se tape le petit délire :crazy: de se mettre en <0,3m, a l'inverse de l'infini et l'au delà!
Que faire? Un p'tit tour sur un forum génial mais lequel?
ché pas? ha oui! un ptit fofo avec près de 50 000 pola
après des recherches, je viens de voir ce SUPER topic :super: du SUPER boulot de SUPER Meaulne
:super: MERCI Meaulne!!!
j'ai peur que ce ne soit pas ça! Avant d'y mette les mains avez vous une petite idée de la maladie de mon SX-70

:saoul: :saoul:
OUI! Je pratique la danse du Big Shot et j'assume! ;-p

Image

600AF, 636 Cluse-Up,
Polaroid Supercolor 670 AF, supercolor 670AF
1000, 2000, Sonar AutoFocus 5000, SX70, SX-70 Alpha, SX-70 Polasonic AutoFocus MODEL 2, colorpack 82, EE66, 210, Big Shot, studio express 402 miniportrait, Instax Mini 50S Black,

agallet
P.......
Messages : 14
Inscription : dim. 28 avril 2013 / 00:54 am
Localisation : Lyon

Messagepar agallet » dim. 04 mai 2014 / 20:20 pm

JEANSTWOOD, est-ce que tu as trouvé une solution à ton problème de sonar car j'ai exactement le même problème sur mon appareil ?

Avatar de l’utilisateur
CCWH
Polaroid 110A Pathfinder
Messages : 1592
Inscription : mar. 09 avril 2013 / 21:18 pm
Localisation : Mulhouse - France
Contact :
Voir la galerie photo de ce membre

Messagepar CCWH » dim. 04 mai 2014 / 22:45 pm

C'est l'infini qui est décalé sur ton Sonar, c'est ça ?
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

soulblighter
P.......
Messages : 2
Inscription : mer. 22 février 2017 / 01:38 am
Contact :

Messagepar soulblighter » mer. 22 février 2017 / 01:42 am

Here is my video about Repair Polaroid SLR 680 Sonar.
Took part from other camera.
https://youtu.be/5mw0ZSVwGl8 Russian Audio only.


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité