réparation SONAR SX70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Polaronils
Polaroid
Messages : 257
Inscription : mer. 18 mai 2016 / 19:32 pm
Localisation : Bordeaux
Contact :
Voir la galerie photo de ce membre

Messagepar Polaronils » mer. 22 février 2017 / 21:45 pm

Good video :)
Polaroid : SLR 680 - 670 AF - 660 AF - Image System
Fujifilm : Instax Wide 300 - Instax 500 AF - Instax Square SQ10

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3832
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » jeu. 23 février 2017 / 15:23 pm

JEANSTWOOD a écrit :. . . Que faire? Un p'tit tour sur un forum génial mais lequel ? . . . .


Vérifie le contact de positionnement derrière la roue encodeuse.
           \\\///
         ( @ @)
....oOOo.(_).oOOo....

Avatar de l’utilisateur
Jules Biron
Polaroid SX-70
Messages : 526
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Bientôt Paris
Voir la galerie photo de ce membre

Messagepar Jules Biron » dim. 23 décembre 2018 / 14:25 pm

Salut, remontage de topic en règle.

Comme j'ai un peu de temps et que ça m'énerve de voir mon SLR680 avec l'autofocus qui bloque à 1m, je me suis dit que j'allais l'ouvrir pour voir de quoi il s'agissait. J'ai même trouvé de quoi dévisser la vis carrée sous la plaque "polaroid", et j'ai déposé les façades, et après je me suis souvenu que j'y connaissais que dalle en électronique et j'ai tout remonté. Faut dire que j'ai regardé la vidéo russe de la page précédente et j'ai eu peur.

Y a pas quelqu'un sur Paris qui voudrait s'en occuper vers le mois de février ? :( PO demande plus que le prix que je l'ai payé...
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70
Messages : 500
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » dim. 23 décembre 2018 / 20:13 pm

Allo Babas :)
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï
SX70 Model Babas

Avatar de l’utilisateur
Jules Biron
Polaroid SX-70
Messages : 526
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Bientôt Paris
Voir la galerie photo de ce membre

Messagepar Jules Biron » dim. 23 décembre 2018 / 20:53 pm

Non, Sébastien n'aime pas mettre les mains dans les 680, d'où mon appel à l'aide :)

Je n'en ai pas spécialement besoin, mais ça m'agace d'avoir un appareil en rade...
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100

Avatar de l’utilisateur
Mistinguette
Polaroid SX-70
Messages : 500
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » lun. 24 décembre 2018 / 11:22 am

Jules Biron a écrit :Non, Sébastien n'aime pas mettre les mains dans les 680, d'où mon appel à l'aide :)

Je n'en ai pas spécialement besoin, mais ça m'agace d'avoir un appareil en rade...


Ah je ne savais pas ce détail :)
Oui c'est vrai que c'est dommage...
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï
SX70 Model Babas

Avatar de l’utilisateur
shadbel
Polaroid 1000
Messages : 464
Inscription : lun. 28 janvier 2013 / 20:34 pm
Localisation : Suisse
Voir la galerie photo de ce membre

Messagepar shadbel » lun. 24 décembre 2018 / 11:36 am

Ça depend pourquoi mais c'est vrai que pour l af c'est nope que ce soit sx ou slr

Avatar de l’utilisateur
axakadam
Polaroid SX-70
Messages : 535
Inscription : mar. 24 janvier 2017 / 12:04 pm
Localisation : Strasbourg
Voir la galerie photo de ce membre

Messagepar axakadam » lun. 24 décembre 2018 / 17:40 pm

Jules Biron a écrit :Non, Sébastien n'aime pas mettre les mains dans les 680, d'où mon appel à l'aide :)

Je n'en ai pas spécialement besoin, mais ça m'agace d'avoir un appareil en rade...

Il faut redemander avec affection... Babas n'a pzur de rien..

Avatar de l’utilisateur
Jules Biron
Polaroid SX-70
Messages : 526
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Bientôt Paris
Voir la galerie photo de ce membre

Messagepar Jules Biron » lun. 24 décembre 2018 / 17:54 pm

Non, mais je ne veux pas le forcer à mettre les mains dans l'AF alors que c'est un merdier pas possible :mrgreen:
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3832
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » lun. 24 décembre 2018 / 18:35 pm

soulblighter a écrit :Here is my video about Repair Polaroid SLR 680 Sonar.
Took part from other camera.
https://youtu.be/5mw0ZSVwGl8 Russian Audio only.


Nice one.
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3832
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » mar. 25 décembre 2018 / 15:08 pm

Comme déjà dit plus haut : Vérifie le contact de positionnement derrière la roue encodeuse.
Et vérifie le fonctionnement de son opto électronique appelé "fourche" dans ce fil.
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
Jules Biron
Polaroid SX-70
Messages : 526
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Bientôt Paris
Voir la galerie photo de ce membre

Messagepar Jules Biron » mar. 25 décembre 2018 / 20:58 pm

Oui, c'est pour ça que j'avais commencé à le démonter, mais vraiment c'est au dessus de mes moyens, j'ai peur de tout casser !
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3832
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » jeu. 27 décembre 2018 / 00:07 am

Et dans tes montagnes il n'y a personne qui puisse t'aider ?
           \\\///

         ( @ @)

....oOOo.(_).oOOo....

Avatar de l’utilisateur
Meaulne
Konica Instant Press
Messages : 5913
Inscription : lun. 04 mai 2009 / 23:53 pm
Localisation : RP SO
Voir la galerie photo de ce membre

Messagepar Meaulne » jeu. 27 décembre 2018 / 15:27 pm

... arf du fait de la remonté de ce sujet, j'ai remonté également de ma Polacave le SX70 sonar du présent topic, il marche toujours mais j'ai eu une petite frayeur, apparement le bestiau n'aime pas trop les changements brutaux de température (peut être, ça fait de la buée sur la lentille de la fourche optique ?) en tout cas le sonar avait du mal à fonctionner avant qques temps à température ambiante....
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

Avatar de l’utilisateur
Jules Biron
Polaroid SX-70
Messages : 526
Inscription : sam. 19 novembre 2016 / 17:26 pm
Localisation : Bientôt Paris
Voir la galerie photo de ce membre

Messagepar Jules Biron » jeu. 27 décembre 2018 / 15:43 pm

Daniel a écrit :Et dans tes montagnes il n'y a personne qui puisse t'aider ?

Ach non, d'ailleurs faut que je me mette à jour, j'ai quitté mon lac :( et mes montagnes... et je pars à Paris dans un mois :saoul:
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité