Liens pour la réparation SX70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
User avatar
Meaulne
Konica Instant Press
Posts: 5571
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Wed 15 June 2016 / 22:59 pm

... je retrouve pas, mais j'ai eu vu un site où qu'un changeait des dents d'engrenages ... il découpait la ruinée avec une forme genre puzzle à sa base et en recollait (comment?) une, usinée dans une lame de scie à métaux détrempée puis retrempée :heat: ....
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

User avatar
babas92
Polaroid ProPack
Posts: 2037
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Contact:
Voir la galerie photo de ce membre

Postby babas92 » Thu 16 June 2016 / 06:53 am

Idem qu' Esger et Tityre
Aie aie aie, ouille ouille et bien plus encore

User avatar
Leosfcdt
Pola....
Posts: 81
Joined: Fri 29 April 2016 / 22:51 pm
Location: bxl-Paris
Voir la galerie photo de ce membre

Postby Leosfcdt » Thu 16 June 2016 / 13:40 pm

Merci à vous!

User avatar
PolaManiak
Po......
Posts: 32
Joined: Wed 16 March 2016 / 21:39 pm
Location: Paris
Contact:
Voir la galerie photo de ce membre

Postby PolaManiak » Thu 06 October 2016 / 22:29 pm

J'ignore si ce lien a déjà été posté. Si c'est le cas pardonnez-moi, mais cette personne avec son tuto expliquant comment remettre un petit interrupteur en place, m'a permis de relancer sur de bons rails le SX-70 Sonar que j'étais près à remiser au placard.
http://www.instantmke.com/that70scamera ... p-no-eject

Mon appareil souffrait exactement des mêmes symptomes : déclenchement possible mais miroir qui restait bloqué avec viseur obscurci et l'image ne s'éjectant pas. L'appareil n'allait pas jusqu'au bout du cycle de prise de vue. Au petit bonheur la chance, en bougeant le boitier dans tous les sens, le miroir se débloquait et le déclenchement était de nouveau possible, mais avec le même problème revenant toujours. En poussant légèrement un très discret bouton en arrière, tout fonctionne de nouveau.

Ce sera peut-être utile à certains.

User avatar
Eli_Pamscarc
Polaroid Pronto! SM
Posts: 2382
Joined: Fri 04 May 2012 / 20:05 pm
Flickr: eli_pamscarc
Voir la galerie photo de ce membre

Postby Eli_Pamscarc » Sat 04 March 2017 / 20:32 pm

PolaManiak wrote:J'ignore si ce lien a déjà été posté. Si c'est le cas pardonnez-moi, mais cette personne avec son tuto expliquant comment remettre un petit interrupteur en place, m'a permis de relancer sur de bons rails le SX-70 Sonar que j'étais près à remiser au placard.
http://www.instantmke.com/that70scamera ... p-no-eject

Mon appareil souffrait exactement des mêmes symptomes : déclenchement possible mais miroir qui restait bloqué avec viseur obscurci et l'image ne s'éjectant pas. L'appareil n'allait pas jusqu'au bout du cycle de prise de vue. Au petit bonheur la chance, en bougeant le boitier dans tous les sens, le miroir se débloquait et le déclenchement était de nouveau possible, mais avec le même problème revenant toujours. En poussant légèrement un très discret bouton en arrière, tout fonctionne de nouveau.

Ce sera peut-être utile à certains.


Le lien ne fonctionne plus !

User avatar
Kopcap
Po......
Posts: 35
Joined: Thu 26 January 2017 / 18:01 pm

Postby Kopcap » Mon 13 March 2017 / 17:02 pm

j'ignore dans quel sujet poser ma question....
je cherche à mettre un nouveau skin à un de mes SX-70 et j'ai trouvé ce site :
http://www.hugostudio.com/polaroid-sx-70.html#!/~/

est-ce qu'un Polaroid-addict connait ?
le choix est sympa/varié (plus qu'un autre vendeur sur eBay) et le prix correct.

Merci pour vos réponses et suggestions ;-)
Polaroid SX-70 Model2 (corps blanc)
Polaroid SX-70 Sonar (1 corps "chrome", 1 corps "black")
Polaroid Supercolor 670 Deluxe
Polaroid Image System (Spectra)
Polaroid One 600 (avec retardateur)
Polaroid 1000 (lentille ronde, bouton rouge)

User avatar
K-mi
Polaro..
Posts: 188
Joined: Mon 10 November 2014 / 12:44 pm
Contact:
Voir la galerie photo de ce membre

Postby K-mi » Mon 13 March 2017 / 17:33 pm

carrément plus cher que celui que tous le monde connait : http://aki-asahi.com/store/

kavalkad
Po......
Posts: 51
Joined: Tue 29 September 2015 / 15:50 pm
Location: Dijon
Voir la galerie photo de ce membre

Postby kavalkad » Tue 14 March 2017 / 08:52 am

j'ai commandé une fois chez hugostudio pour comparer avec le mien, de faux cuir autocollant noir, c'est pas pour dire, mais le mien est de bien meilleure qualité, le sien fait plastique à côté du mien.
Maintenant je ne parle que pour le noir hein... le seul que je connais.
Sinon la découpe est bien faite, et ça vient avec une petite notice dans une petite enveloppe cartonnée.
Polaroidographe de bac à sable

User avatar
amenité59
Polar...
Posts: 144
Joined: Tue 05 July 2011 / 14:15 pm
Location: nord (onnaing)
Voir la galerie photo de ce membre

Postby amenité59 » Mon 17 April 2017 / 16:18 pm

Bonjour à tous,
En poussant légèrement un très discret bouton en arrière, tout fonctionne de nouveau.

J'ai également ce problème avec un SLR 690; de quel petit bouton s'agit-il ?
Merci pour vos réponses éclairées
Bien cordialement
sache que tu ne sais rien

User avatar
amenité59
Polar...
Posts: 144
Joined: Tue 05 July 2011 / 14:15 pm
Location: nord (onnaing)
Voir la galerie photo de ce membre

Postby amenité59 » Mon 17 April 2017 / 16:26 pm

Bonjour à tous,
En poussant légèrement un très discret bouton en arrière, tout fonctionne de nouveau.

J'ai également ce problème avec un SLR 690; de quel petit bouton s'agit-il ?
Merci pour vos réponses éclairées
Bien cordialement
sache que tu ne sais rien

vince30
Po......
Posts: 32
Joined: Wed 17 February 2010 / 13:48 pm
Location: ardeche
Voir la galerie photo de ce membre

Postby vince30 » Sat 02 September 2017 / 18:13 pm

Bonjour,

Je sais pas si je poste au bon endroit, mais je tente. J'ai fais l'acquisition d'un polaroid sx-70, malheureusement lorsque j'ai inséré la cartouche rien ne se passe :arf: . Comme je ne suis pas du genre a abandonné, j'ai parcouru l'ensemble de toile à la recherche d'une solution, miracle j'ai trouvé sur Youtube une vidéo qui résume bien mon problème mais le type ne semble pas donné la solution pour le réparer. Sa semble venir d'un mauvais contact sur la "nappe électronique". Voici la vidéo :

https://www.youtube.com/watch?v=UexdnB8dvz4

Je pensais faire une nouvelle soudure à cet endroit, mais je suis pas sur de mon coup ;-)
Si quelqu'un a une idée.

Second problème la patte pour fermer la trappe de rechargement de pellicule est cassée, de ce fait impossible de la fermer. Le changement de ladite "patte" est-elle une opération compliquée à réaliser ?

User avatar
babas92
Polaroid ProPack
Posts: 2037
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Contact:
Voir la galerie photo de ce membre

Postby babas92 » Sat 02 September 2017 / 18:25 pm

Yop!
Avant de tenter de souder quoique ce soit, un bon coup de nettoyage sur tout les contacts devrait le ramener à la vie!

Pour ce qui est de la petite patte, il faut déposer la coque du dessous, bien repérer la posotion et l'emplacement de tout les engrenages, dévisser la plaque qui les maintient et tenter d'échanger les pattes sans que tout ne se fasse la malle.
Sinon ben faut tout recaler et ne pas perdre le petit ressort du dessous!
Aie aie aie, ouille ouille et bien plus encore

User avatar
Meaulne
Konica Instant Press
Posts: 5571
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Sat 02 September 2017 / 23:19 pm

euh, pour le changement de la patte(door latch) , je l'ai fait une fois sans tout ouvrir(mais tout de même enlevé le bas...) de mémoire j'avais enlevé une(ou 2) vis, et avec le jeu réussi à remplacer le fameux loquet cassé
j'avais du à l'époque m'inspirer du site suisse dessous :
http://www.chemie.unibas.ch/~holder/latchjob/index.html
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

vince30
Po......
Posts: 32
Joined: Wed 17 February 2010 / 13:48 pm
Location: ardeche
Voir la galerie photo de ce membre

Postby vince30 » Mon 04 September 2017 / 15:26 pm

Okay merci pour vos réponses, par contre qu'en tu dis nettoyage des contacts c'est quoi ? toute les petites soudures ? J'ai vu dans différents posts qu'il fallait une petite bombe de produit, si je me trompe pas ;).

Super pour le lien, sa à l'air d'être pile ce qui me faut. Maintenant faut que je trouve un appareil pour chopper cette pièce ;)


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 2 guests