Double exposure with a 636 close up

Discussions on using Polaroid® 600 Camera: Spirit, Impulse, Supercolor, OneStep, 680 SLR ...
Talelazar
P.......
Messages : 2
Inscription : jeu. 03 juillet 2014 / 15:20 pm

Double exposure with a 636 close up

Messagepar Talelazar » jeu. 03 juillet 2014 / 15:26 pm

Hi all,
I have a fully functioning close up 636 and I want to take double exposure pics.
But so far i ended up waisting 4 pics.
Even though i pushed the picture back in the camera ejected 2 burned out pics.
Any idea what am i doing wrong?

Avatar de l’utilisateur
3rdTrick
Polar...
Messages : 120
Inscription : jeu. 07 juin 2012 / 22:57 pm
Localisation : United States
Contact :
Voir la galerie photo de ce membre

Messagepar 3rdTrick » ven. 04 juillet 2014 / 00:17 am

Once a Polaroid print is ejected from the camera, the pods break and release the developing chemicals. Pushing the print back in the camera will not allow a second exposure. The only way I know is to make both exposures before ejecting the print. It is quite easy on pack film cameras but I am not sure how to do it on the 636. Maybe someone more familiar with that camera can make suggestions.
Pete

Jaxnif
P.......
Messages : 5
Inscription : sam. 01 février 2014 / 03:11 am
Localisation : United States

Messagepar Jaxnif » ven. 04 juillet 2014 / 19:08 pm

3rdTrick is correct, you can't push the print back in.

Basically what you need to do is jam your camera. What this does is stop the ejection process so that the chemical pods are not broken. So when you press the shutter the first time, you will not eject the photo. Then you take out whatever you used to jam the camera and the 2nd time you take the photo it will eject and the film will develop.

Here is a youtube video I found - https://www.youtube.com/watch?v=m0znbhLKKJ8

And in case anyone else is wondering, here is a tutorial for the sx-70
http://www.instant-addicts.com/2013/02/ ... -on-sx-70/

Talelazar
P.......
Messages : 2
Inscription : jeu. 03 juillet 2014 / 15:20 pm

Messagepar Talelazar » sam. 05 juillet 2014 / 00:24 am

tnx :] but i followed this video exactly...my camera lets me take a picture with the lid open so the picture slides out just a bit exactly like in the video. and im pretty sure i pushed it all the way back...so maybe im doing something wrong...or this is the impossible project conspiracy for me to waist a lot of pics XD

Jaxnif
P.......
Messages : 5
Inscription : sam. 01 février 2014 / 03:11 am
Localisation : United States

Messagepar Jaxnif » sam. 05 juillet 2014 / 22:12 pm

Hmm... Im not really sure what you are doing wrong. Can you try and be a bit more specific about whats going on?

Avatar de l’utilisateur
Jungell
P.......
Messages : 7
Inscription : sam. 27 août 2016 / 18:08 pm
Localisation : Sweden
Voir la galerie photo de ce membre

Messagepar Jungell » sam. 03 septembre 2016 / 23:36 pm

Old thread, I know. But I still wanted to share me technique.
All of us have failed exposures and a few ruined shots.
So, take a ruined exposure and cut out the picture but keep the frame. Make sure you don't cut the frame!
Then, open the film door and slide the frame in at the top of the pack (you'll have to wrestle with the plastic foil light shield. If you know you're doing multiple exposure you can just rip it off).
Close the film door and press the shutter release! The frame will eject but the exposed picture will still be in the pack and will eject and develope the next time the shutter release is pressed!


Revenir vers « Polaroid® 600 Series »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité