Working camera with an issue on the photograph

Discussions on the Polaroid® and Fujifilm instant film: 600 film - SX 70 film - PX 100 and PX 600 - Image/Spectra, Type 100, Type 80, 4x5 Inch, 8x10 Inch, I-Zone, Instax ...
NadavRotem
P.......
Messages : 10
Inscription : mer. 02 octobre 2013 / 11:03 am
Localisation : Israel

Working camera with an issue on the photograph

Messagepar NadavRotem » mer. 02 octobre 2013 / 11:31 am

Hello
I Bought a Polaroid film camera model 440, and while testing 2 different films I noticed a coloration on the upper part of the photographs I took.
as the problems happens on two different films I am sure it`s a problem with the camera.
Is anyone familiar with this issue ? is it fixable ?
Any help will be greatly appreciated !

A Photograph of the issue :
https://dl.dropboxusercontent.com/u/283 ... SC9170.jpg

Thank you !
Nadav

Avatar de l’utilisateur
facono
Polaroid 20x24
Messages : 11090
Inscription : sam. 29 août 2009 / 20:19 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar facono » mer. 02 octobre 2013 / 14:04 pm

Hi Nadav!
I can see you wrote the temperature in the frame of your picture. It's hot but it should be a problem if you respected the processing time recommendation. Perhaps did yoy wait to peel your Fuji FP100C for a too long time? This si the way I thing about your issue. Have a nice day!
Tarde venientibus ossa.

NadavRotem
P.......
Messages : 10
Inscription : mer. 02 octobre 2013 / 11:03 am
Localisation : Israel

Messagepar NadavRotem » mer. 02 octobre 2013 / 14:33 pm

Hi
I tried developing for a shorter time but unfortunately the color stain is still there.
Thank you !
Nadav

Avatar de l’utilisateur
facono
Polaroid 20x24
Messages : 11090
Inscription : sam. 29 août 2009 / 20:19 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar facono » mer. 02 octobre 2013 / 14:40 pm

Sorry, I dont know which other advice I could give you. Did you check the cleanness of the rolls in the extraction mouth of your camera. And you obviously know that you have to manipulate the film packs by the sides and not to press on them on the center or the upper side (there is theorically a warning label for that)
:wink:
Tarde venientibus ossa.

Avatar de l’utilisateur
Adrien
Polaroi.
Messages : 218
Inscription : jeu. 15 juillet 2010 / 17:22 pm
Localisation : Lyon
Voir la galerie photo de ce membre

Messagepar Adrien » mer. 02 octobre 2013 / 14:45 pm

Another reason could be the way you extract the film from the camera.
Be sure to do it in one movement, without any break.
Do not do it too fast or too slowly.


Revenir vers « Questions about Polaroid® films »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité