PX 600 UV+ : white dots ?

Discussions on the Polaroid® and Fujifilm instant film: 600 film - SX 70 film - PX 100 and PX 600 - Image/Spectra, Type 100, Type 80, 4x5 Inch, 8x10 Inch, I-Zone, Instax ...
Avatar de l’utilisateur
Rain
Polaroid Miniportrait
Messages : 1699
Inscription : mer. 01 septembre 2010 / 16:35 pm
Localisation : Paris - France
Voir la galerie photo de ce membre

PX 600 UV+ : white dots ?

Messagepar Rain » ven. 03 décembre 2010 / 01:30 am

I've heard that the PX 600 UV+ after a while happens to have white dots just like the PX 100 silver shade (except that with this one, it's almost instantaneously).
And that it also turns into a more brownish tone, also like the 100.

Have some of you noticed that ?

Avatar de l’utilisateur
swkitt
Polaroid 195 NPC
Messages : 3843
Inscription : jeu. 01 mai 2008 / 11:28 am
Contact :
Voir la galerie photo de ce membre

Messagepar swkitt » lun. 06 décembre 2010 / 14:00 pm

It depends what you're talking about with "white dots".
Yes some white dots can appear, but i haven't seen the big dots like they used to appear after a while on the first PX. But it still can happen, films are alive.
For the brownish tones, it's more due to temperature. If you keep your films in a warm place, they can turn to more brownish after a while. There is a full page of technical aid on Impossible website where they explain how to prevent this by stocking the films vertically in a cold environment.

Avatar de l’utilisateur
Rain
Polaroid Miniportrait
Messages : 1699
Inscription : mer. 01 septembre 2010 / 16:35 pm
Localisation : Paris - France
Voir la galerie photo de ce membre

Messagepar Rain » lun. 06 décembre 2010 / 14:45 pm

Thanks.

I know the problems with the PX 100, I'm just not really happy to be confirmed that apparently there are the same for the 600 UV+ :?

Avatar de l’utilisateur
Instant Integral
Pol.....
Messages : 63
Inscription : dim. 29 août 2010 / 22:20 pm
Localisation : Pennsylvania, USA
Voir la galerie photo de ce membre

Messagepar Instant Integral » lun. 13 décembre 2010 / 05:22 am

Yeah they will get the dots. For me I have gotten really bad ones and some picture have barley any at all!

I cant wait for TIP to improve the stability of this film.

Avatar de l’utilisateur
Rain
Polaroid Miniportrait
Messages : 1699
Inscription : mer. 01 septembre 2010 / 16:35 pm
Localisation : Paris - France
Voir la galerie photo de ce membre

Messagepar Rain » lun. 13 décembre 2010 / 10:54 am

Ok thanks, so it's not systematic...

I guess I can only wait and check my pictures after praying and lighting some candles :mrgreen:

By the way, my PX 100 are not getting too well either. I'll post some pics of what's happening to them...

Avatar de l’utilisateur
Instant Integral
Pol.....
Messages : 63
Inscription : dim. 29 août 2010 / 22:20 pm
Localisation : Pennsylvania, USA
Voir la galerie photo de ce membre

Messagepar Instant Integral » lun. 13 décembre 2010 / 18:44 pm

Rain a écrit :Ok thanks, so it's not systematic...

I guess I can only wait and check my pictures after praying and lighting some candles :mrgreen:

By the way, my PX 100 are not getting too well either. I'll post some pics of what's happening to them...


Ohh no! I just bought my first pack of 100 yesterday... I hope it works good. I always used px600 in my sx70s before. Gulp :hein:

Avatar de l’utilisateur
swkitt
Polaroid 195 NPC
Messages : 3843
Inscription : jeu. 01 mai 2008 / 11:28 am
Contact :
Voir la galerie photo de ce membre

Messagepar swkitt » mer. 29 décembre 2010 / 13:35 pm

Just spent some packs of UV+ and very very few white dots there.
Those films seems to be quite improved now, they just have to do more improvements on the color one :)


Revenir vers « Questions about Polaroid® films »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité