Photo Test N°1 - SX 70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
User avatar
Allan-h
P.......
Posts: 11
Joined: Tue 20 March 2012 / 12:38 pm
Location: Le Kremlin-Bicêtre
Voir la galerie photo de ce membre

Photo Test N°1 - SX 70

Postby Allan-h » Sat 02 June 2018 / 17:05 pm

Bonjour à tous !

J'aimerai avoir votre avis sur cette photo, afin de savoir les choses qui ne vont pas.

C'est le premier cliché que j'effectue avec comme appareil le SX-70 que je viens d'acquérir, sorti de placard (sans plus d'information ...). J'ai pris soin de nettoyer les rouleaux, de faire tourner les engrenages à vide avant de faire ce premier cliché.

Je suis déjà content d'avoir cette image (je m'attendais à avoir pire). On peut noter la grosse tache en bas à droite + une légère tache du produit derrière le film au même niveau, le liquide a comme "dégouliné", comme si on avait trop compressé le film à cet endroit.

Pour info : le fond de la photo est sensé être un gris claire uniforme


MERCI d'avance de votre aide :-)

Image

User avatar
DocteurQui
Polaroid SX-70 Alpha 1 Gold
Posts: 1036
Joined: Sat 20 February 2016 / 20:09 pm
Location: T.A.R.D.I.S
Flickr: docteurki
Contact:
Voir la galerie photo de ce membre

Postby DocteurQui » Sat 02 June 2018 / 17:47 pm

De quel type de films s’agit-il ? (Polaroid Originals, Impossible, 600, SX-70)
Stockage du pack ? (Sort directement d’un frigo, etait dans un rayon de la Fnac depuis 8 mois, etc)
Date de peremption ? (Ou de fabrication)
Scannée quand ? (Genre 1h après ejection)

Si je demande ça, c’est parce qu’un film périmé, mal stocké, ou scanné moins de 45min après ejection peut donner ce genre de résultat...
En revanche, si c’est un pack acheté chez Polaroid Originals la semaine dernière, stocké à plat et au frais, et scanné plus de 24h après ejection, là va falloir effectivement chercher du coté de l’appareil...

Le flou et les couleurs non fiables, j’imagine que c’est normal si tu as pris cette photo à main levé, en interieur et avec un éclairage artificiel. Il faudrait que tu prennes une photo en exterieur, de preference par temps clair, soleil dans le dos et molette réglée d’un petit trait sur darken (faire tourner la molette pour quelle soit d’un trait plus noire que blanche).
Après, vu que l’image n’est pas si horrible que ça, je pencherais pour un soucis à l’ejection de la photo. Le fait que la chimie ne ce soit pas repartie de manière uniforme laisse penser que la vitesse d’ejection ne l’était non plus (un peu trop lent au départ).
De même, les défauts ayant l’air plus nombreux d’un coté de l’image, il se peut qu’il y ait un léger décalage des rouleaux...
Maintenant, attendons de voir ce que les autres en pensent, ils auront peut etre une interpretation differente des symptomes :wink:
Image
Dark Lodge Photography
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

User avatar
CCédric
Polaroid 600SE
Posts: 3287
Joined: Thu 12 June 2014 / 23:50 pm
Location: Annecy
Flickr: priorite-ouverture
Contact:
Voir la galerie photo de ce membre

Postby CCédric » Sat 02 June 2018 / 18:02 pm

Bonjour,
J’ai aussi eu ce genre de tache qui est restée énigmatique pour moi, la seule du pack.
http://www.polaroid-passion.com/galerie ... 649&from=m
Les instantanés, c'est sur PP. Mes autres photos sont ici : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

User avatar
consommable
Polaroid 20x24
Posts: 13663
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Sat 02 June 2018 / 18:57 pm

En bas, un pincement en dehors du cadre....
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

User avatar
Jules Biron
Polaroid 350
Posts: 437
Joined: Sat 19 November 2016 / 17:26 pm
Location: Lac Léman
Voir la galerie photo de ce membre

Postby Jules Biron » Sat 02 June 2018 / 19:17 pm

Hello, j'ai eu ce genre de trainées bleues avec un Spectra dont le moteur ne réagissait pas comme il faut. Donc je dirais : moteur qui ne reçoit pas assez de jus. Peut être nettoyer les contacts pile...
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100

User avatar
Allan-h
P.......
Posts: 11
Joined: Tue 20 March 2012 / 12:38 pm
Location: Le Kremlin-Bicêtre
Voir la galerie photo de ce membre

Postby Allan-h » Sat 02 June 2018 / 23:19 pm

Merci pour vos réponses,

Les films sont des Polaroid Originals, fabriqués en septembre 2017. Ils étaient acheté via Ebay, provenant de U.K (j'avoue que c'est peut être pas terrible car je ne sais pas le stockage ...). Photographie de ce film peut être 1h après le développement (peu changé depuis).

Effectivement c'est une photo d'intérieur, près d'une fenêtre, à main levée. Je compte faire de jolies photos mais pas de la photo pro'.

J'ai surement un problème d'éjection, rouleau ou vitesse ... A voir avec les prochaines qui sortiront !

User avatar
Allan-h
P.......
Posts: 11
Joined: Tue 20 March 2012 / 12:38 pm
Location: Le Kremlin-Bicêtre
Voir la galerie photo de ce membre

Postby Allan-h » Sat 02 June 2018 / 23:21 pm

consommable wrote:En bas, un pincement en dehors du cadre....


C'est à dire ? Comment exactement ?

User avatar
vroulas
Polaroid SLR 680
Posts: 642
Joined: Sun 05 June 2016 / 11:19 am
Location: Yvelines
Voir la galerie photo de ce membre

Postby vroulas » Sun 03 June 2018 / 01:43 am

Allan-h wrote:Ils étaient acheté via Ebay, provenant de U.K.

Allan-h wrote:Une photo d'intérieur, près d'une fenêtre, à main levée.


Pas mal d'explications déjà avec un défaut du film pour la tache d'en bas peut-être..
Polaroid 1000, 670AF, 5000, Babas, 355/350, I-1
Lomo'instant Wide/Square, Konica Instant Press, Mamiya C220

User avatar
consommable
Polaroid 20x24
Posts: 13663
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Sun 03 June 2018 / 08:53 am

En bas, un pincement en dehors du cadre....


C'est à dire ? Comment exactement ?

Le fait de toucher, tordre, plier l'image proprement dite, avant la finalisation du développement.

PO ou Fuji, les plans-film intégraux sont incompatibles avec l'origami.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

User avatar
CCédric
Polaroid 600SE
Posts: 3287
Joined: Thu 12 June 2014 / 23:50 pm
Location: Annecy
Flickr: priorite-ouverture
Contact:
Voir la galerie photo de ce membre

Postby CCédric » Sun 03 June 2018 / 09:25 am

C’est bon à savoir. Je croyais qu’une fois passée entre les rouleaux la chimie ne craignait plus rien.
Les instantanés, c'est sur PP. Mes autres photos sont ici : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

User avatar
DocteurQui
Polaroid SX-70 Alpha 1 Gold
Posts: 1036
Joined: Sat 20 February 2016 / 20:09 pm
Location: T.A.R.D.I.S
Flickr: docteurki
Contact:
Voir la galerie photo de ce membre

Postby DocteurQui » Sun 03 June 2018 / 10:51 am

Ah ben non Cedric, avec un seche cheveux on peut même agir sur la chimie un bon moment après ejection :


La video date un peu, mais le procédé fonctionne toujours, avec plus ou moins de réussite... :lol:
Image
Dark Lodge Photography
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

User avatar
CCédric
Polaroid 600SE
Posts: 3287
Joined: Thu 12 June 2014 / 23:50 pm
Location: Annecy
Flickr: priorite-ouverture
Contact:
Voir la galerie photo de ce membre

Postby CCédric » Sun 03 June 2018 / 12:20 pm

Avec un sèche-cheveux, ok, mais, je ne pensais pas que la plier, froisser, ça pouvait faire des taches. C’est sans doute ce qui a dû arriver à la mienne.
Les instantanés, c'est sur PP. Mes autres photos sont ici : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

User avatar
Allan-h
P.......
Posts: 11
Joined: Tue 20 March 2012 / 12:38 pm
Location: Le Kremlin-Bicêtre
Voir la galerie photo de ce membre

Postby Allan-h » Sun 03 June 2018 / 18:43 pm

Super je savais pas qu'on pouvait faire tout ça avec les films !!

Bien entendu j'ai pris soin de ne pas faire d'origami avec juste après la sortie, j'y suis allé doucement, et je ne le pince quasi pas.
Mais je retrouve du composant du film (liquide) sur mon rouleau, qui correspond bien à la tache du film, qui avait un peu dégouliné derrière. J'ai donc mon film qui à été écrasé au début de sa sorti, je ne sais pas comment ...

Il faut que j'en fasse d'autre pour comparer.

User avatar
shadbel
Polaroid 100
Posts: 367
Joined: Mon 28 January 2013 / 20:34 pm
Location: Suisse
Voir la galerie photo de ce membre

Postby shadbel » Sun 03 June 2018 / 20:22 pm

Le film s'est percé

User avatar
vroulas
Polaroid SLR 680
Posts: 642
Joined: Sun 05 June 2016 / 11:19 am
Location: Yvelines
Voir la galerie photo de ce membre

Postby vroulas » Sun 03 June 2018 / 22:47 pm

Shadbel a raison, le film s'est percé. Ça m'est arrivé une fois aussi. En général c'est un défaut de la photo mais ça ne s'étend normalement pas à tout le pack (en tout cas pour moi ce n'était pas le cas). Pense à bien nettoyer les rouleaux aussi
Polaroid 1000, 670AF, 5000, Babas, 355/350, I-1
Lomo'instant Wide/Square, Konica Instant Press, Mamiya C220


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 1 guest