Polaroid Spectra/Image n'éjecte pas toujours la photo

Discussions sur les Polaroid® utilisant les films Image/Spectra : Polaroid® Image, Polaroid® Spectra, Polaroid® Spectra 1200i, Onyx, Pro Cam, Macro 5 SLR...
xya
Polaroid 195 NPC
Posts: 3745
Joined: Sun 31 July 2011 / 19:05 pm
Location: Calais, Köln

Postby xya » Thu 28 June 2018 / 07:12 am

merci pour le lien. comme l'info vient de polaroid même, cela doit être une solution.

je ne recommencerai pas, je suis trop énervé par ces appareils. je baisse donc le prix du lot à 50€ + fdp. si quelqu'un veut se lancer à ma place...
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro instant lab; palette 72-10; 8x10 processor; image image pro procam; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; colorshot pop; instax 500af 210 100 50 7s sq10; lomo instax wide sqare belair; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

User avatar
Meaulne
Konica Instant Press
Posts: 5824
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Thu 28 June 2018 / 08:01 am

RLG wrote:Peut-être une solution: https://m.youtube.com/watch?v=GUwGwvZUVZU

.. pffff....! 5mn de video juste pour dire qu'il suffit de retirer la languette noire..... :mrgreen:
sont casses-pieds ces youtubeurs-délayeurs :gerbe:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...

User avatar
DocteurQui
Polaroid SX-70 Alpha 1 Gold
Posts: 1023
Joined: Sat 20 February 2016 / 20:09 pm
Location: T.A.R.D.I.S
Flickr: docteurki
Contact:
Voir la galerie photo de ce membre

Postby DocteurQui » Thu 28 June 2018 / 09:29 am

Déjà testé, trop aléatoire comme résultat... Sur un pack, il m'est sorti 2 bonnes photos, les autres sont restées coincées :cry:
Image
Dark Lodge Photography
Polaroid : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300

User avatar
Jules Biron
Polaroid 350
Posts: 423
Joined: Sat 19 November 2016 / 17:26 pm
Location: Lac Léman
Voir la galerie photo de ce membre

Postby Jules Biron » Thu 12 July 2018 / 09:19 am

Je ne sais pas si ça a déjà été posté quelque part...

Rupture de stock du film Spectra https://eu.polaroidoriginals.com/collec ... as?lang=fr

Image
"We had to pause production of Spectra film for the moment. :( Spectra cameras are getting older, and it's become more of a challenge to make sure they work well with our film 100% of the time. But we are working on it and we'll let you know as soon as the next batch is ready."

J'imagine donc qu'ils bossent sur les piles, auquel cas c'est une bonne nouvelle.
SLR 680, SX 670 « Babas », Spectra AF, EE66, EE100, Lomo'Instant Square, Instax Wide 100

User avatar
ulf
Fuji FP-1
Posts: 4598
Joined: Mon 12 September 2011 / 13:28 pm
Location: Suisse
Contact:
Voir la galerie photo de ce membre

Postby ulf » Mon 16 July 2018 / 15:24 pm

ouais, sacré problème ces piles. les anciennes étaient gonflées à bloc, on s'en foutait de la nature, assez pour 20 packs dans 1 pack. ils ont dû revoir le truc avec les nouveaux films (cela serait logique), mais du coup ça va plus avec les spectra. pas sûr que cela soit l'âge des appareils qui soit en cause...

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.


A DONNER / ECHANGER:
pièces détachées pour pack 100


et puiske je peine à instantaner ces temps, voici la version digitale de mes frasques: https://www.instagram.com/ulf_ramirez/

User avatar
consommable
Polaroid 20x24
Posts: 13601
Joined: Wed 24 March 2010 / 18:37 pm
Voir la galerie photo de ce membre

Postby consommable » Mon 16 July 2018 / 18:44 pm

pas sûr que cela soit l'âge des appareils qui soit en cause...


J'aime bien le "c'est de la faute à l'autre" et encore plus l'absence de communication à ce propos depuis des années.

Quand les appareils était plus récents....
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

xya
Polaroid 195 NPC
Posts: 3745
Joined: Sun 31 July 2011 / 19:05 pm
Location: Calais, Köln

Postby xya » Mon 16 July 2018 / 19:01 pm

j'ai 5 appareils de 4 séries différentes, dont 4 assez récents en termes de polaroid ancien. techniquement il n'y a pas grande différence entre les appareils spectra/image et 600/sx. mes appareils 600/sx fonctionnent encore bien, et il y a des appareils beaucoup plus vieux entre eux. mais aussi les one600, plus récents, comme les spectra, fonctionnent bien.

les 5 appareils spectra/image ont bien fonctionné avec les anciens films. il est peu probable, que ce sont juste ces 5 appareils, qui tombent en panne. je suis d'accord avec ulf, "pas sûr que cela soit l'âge des appareils qui soit en cause..."

en plus, si tu mets 5 slides dans la cartouche, tout fonctionne. c'est plutôt l'épaisseur des films impossible/polaroid originals.
xya
matos : mamiya universal avec tout (même dos instax); 360 250 100 propack; mp4 optiques div en 100 + 4x5; sx70 alpha sx670 one600pro instant lab; palette 72-10; 8x10 processor; image image pro procam; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; colorshot pop; instax 500af 210 100 50 7s sq10; lomo instax wide sqare belair; diana holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/


Return to “Polaroid® Image/Spectra”

Who is online

Users browsing this forum: No registered users and 1 guest