Problème fonctionnement flash ...

Discussions sur les Polaroid® pack 80 et 100 en passant par les célèbres 100-230-250-350... et les pro 180, 185, 190 et 195, les ProPack, Automatic, ColorPack, The Reporter, Instant 20-30...
User avatar
LorenzoUno
P.......
Posts: 8
Joined: Thu 22 March 2018 / 16:33 pm
Location: Clermont-Ferrand
Voir la galerie photo de ce membre

Problème fonctionnement flash ...

Postby LorenzoUno » Thu 28 June 2018 / 14:29 pm

Bonjour à tous,

J'ai un problème de fonctionnement de flash sur mon Polaroid 100 Automatic - 1ère génération. Après l'avoir nettoyé et changé la pile, il a été testé, en mettant les deux cosses en court circuit et il fonctionne sans problème, mais quand je le branche sur l'appareil, il ne fonctionne pas.

Je dois donc avoir un problème avec la prise femelle, sur le côté de l'appareil, ou avec un contact qui ne se fait pas à l'intérieur de l'appareil.

Auriez-vous une idée ? Faut-il démonter la façade de l'appareil ?Est-ce compliqué de regarder à l'intérieur ?

Merci pour votre aide :)

Laurent

User avatar
LorenzoUno
P.......
Posts: 8
Joined: Thu 22 March 2018 / 16:33 pm
Location: Clermont-Ferrand
Voir la galerie photo de ce membre

Postby LorenzoUno » Fri 29 June 2018 / 09:42 am

Vraiment personne pour m'aider ... ;)

User avatar
babas92
Polaroid Pronto! SM
Posts: 2223
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Contact:
Voir la galerie photo de ce membre

Postby babas92 » Fri 29 June 2018 / 13:26 pm

Peut être dans un premier temps vérifier les lamelles qui font contact dans la partie femelle.
Peut être sont elles encrassées et ou tordues.
Cela évitera un démontage fastidieux et je ne cause pas du remontage...
Aie aie aie, ouille ouille et bien plus encore

User avatar
LorenzoUno
P.......
Posts: 8
Joined: Thu 22 March 2018 / 16:33 pm
Location: Clermont-Ferrand
Voir la galerie photo de ce membre

Postby LorenzoUno » Sun 01 July 2018 / 23:07 pm

Bonsoir babas92,

Merci de votre retour.

Vous voulez parler des lamelles circulaires concentriques ? J'ai essayé de bien les faire rentrer en contact avec les prises mâles, mais sans succès.

Que me conseillez-vous d'utiliser pour les nettoyer ? Avec quel type d'outil, vu le peu d'espace disponible ?

Bien cordialement

Laurent


Return to “Polaroid® série pack 80 / 100”

Who is online

Users browsing this forum: No registered users and 1 guest