[Tuto] Réparation moteur qui tourne dans le vide sur SX-70

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
MattB
P.......
Posts: 4
Joined: Fri 19 September 2014 / 18:08 pm

Postby MattB » Sat 20 September 2014 / 14:07 pm

J'ai réussi à l'ouvrir! En fait le support trépied me gênait beaucoup pour retirer la coque...

En effet une fois ouvert, j'ai constaté que mon axe est bon état (et en métal, j'ai cru comprendre que certains étaient en plastique?), donc j'ai pris un coton tige, de l'alcool et j'ai nettoyé les contacts, puis j'ai quand même mis un petit coup de nettoyant contact en bombe pour atteindre sous les contacts et maintenant il marche à nouveau correctement =)

Je vais pouvoir prendre des photos avec mon bel sx 70 :D

User avatar
Meaulne
Konica Instant Press
Posts: 5938
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Sat 20 September 2014 / 15:07 pm

cool :super: .. à bientôt dans la galerie !
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

User avatar
Mik10
Pol.....
Posts: 77
Joined: Tue 23 September 2014 / 19:23 pm
Location: Aube 10
Contact:
Voir la galerie photo de ce membre

Postby Mik10 » Thu 05 March 2015 / 17:00 pm

Hello !
bon je suis actuellement en train de me coller sur le démontage de l’apareil .
j’ail bien mis le gabarit et enlevé les vis .... mais rien ne se démonte. C'est quoi qui dois partir ? Là plaque d’alu ou carrément le bloc inférieur?

User avatar
Meaulne
Konica Instant Press
Posts: 5938
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Thu 05 March 2015 / 17:28 pm

C'est carrément le bloc inférieur .... Autant que je me rappelle il faut tirer un peu vers l'arrière en le pivotant un peu...
Si tu y arrives pas je fais une photo ce soir
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

User avatar
Mik10
Pol.....
Posts: 77
Joined: Tue 23 September 2014 / 19:23 pm
Location: Aube 10
Contact:
Voir la galerie photo de ce membre

Postby Mik10 » Thu 05 March 2015 / 18:10 pm

Effectivement j'ai vu ça après sur les photos ,merci. Mais impossible, il semble bloqué vers l'arrière ... on sent que la partie avant du bloc vient.

User avatar
notwist
Polaroid Pronto! SM
Posts: 2394
Joined: Sat 14 February 2009 / 19:53 pm
Location: S O M M I E R E S
Voir la galerie photo de ce membre

Postby notwist » Thu 05 March 2015 / 23:02 pm

Ouvre bien la trappe de chargement, avant de retirer l'arrière.
Jaytral wrote:Et puis le 180 c'est limite quand même..
T'as qu'à voir, même Colthsivers en a un!

___________________________________
"Hein oui?"

User avatar
meierlink
Polaro..
Posts: 176
Joined: Tue 03 November 2015 / 17:06 pm
Location: Bordeaux
Voir la galerie photo de ce membre

Postby meierlink » Thu 14 January 2016 / 17:59 pm

Hop hop.
Juste un retour d'expérience, après avoir galéré pendant 1 heure pour mettre en place la pièce de métal/ nouveau coupleur celui-ci a sauté au premier test...
J'ai donc fait une autre méthode: Allonger le ressort en tirant dessus "délicatement" comme on peut le voir sur cette vidéo.

ensuite j'ai collé l'ensemble à l'epoxy, ça tient bien

User avatar
quetz
Pol.....
Posts: 69
Joined: Tue 07 October 2014 / 12:47 pm
Voir la galerie photo de ce membre

Postby quetz » Tue 12 April 2016 / 19:20 pm

je sors le sujet des entrailles, mais si on le fait faire par impossible, ca coute combien a la louche ?

User avatar
meierlink
Polaro..
Posts: 176
Joined: Tue 03 November 2015 / 17:06 pm
Location: Bordeaux
Voir la galerie photo de ce membre

Postby meierlink » Wed 13 April 2016 / 12:40 pm

J'avais contacté impossible en décembre et voilà ce qu'il m'avait répondu
..."If you send your camera to our camera repair department, we will check your camera and provide you the exact cost of the repair.
The average for the repair cost is EUR 50 - 150.

If you are happy with the repair cost we will send you the payment request.

If you are not happy for us to repair the camera, or we are not able to repair it we will charge you for the checking, the price is EUR 25.
The checking cost is included in the repair cost.

When repairing the camera, it may be necessary to replace the leather on the bottom part of the camera. The cost for this is EUR 20. However if you would like the leather to be completely replaced this will cost EUR 40. Please confirm what you prefer and we will include this in the quotation price..."

User avatar
quetz
Pol.....
Posts: 69
Joined: Tue 07 October 2014 / 12:47 pm
Voir la galerie photo de ce membre

Postby quetz » Wed 13 April 2016 / 16:47 pm

Ok merci!

Je vais l'amener au shop de Paris un jour où je serais de passage ;)

Momo45
P.......
Posts: 1
Joined: Sat 10 December 2016 / 13:46 pm

Aucune Photo ne sort

Postby Momo45 » Sat 10 December 2016 / 13:51 pm

Bonjour,

J'ai aussi un petit soucis avec mon appareil Sx 70 :(
J'ai chargé LA cartouche de pellicule et tout est devenue noir. J'ai effectué la manipulation niquel mais aucune photo ne sort, ni même un bruit n'est émis.
Vous auriez une petite idée svp ??ù

Merciiiii

ysaget
P.......
Posts: 5
Joined: Sun 10 February 2019 / 11:52 am

Fixation de la pièce métallique de remplacement

Postby ysaget » Sun 14 April 2019 / 19:44 pm

Smoroms wrote::D Héhé ! ça marche, j'ai fait quelques photos sans problème ! Grand merci à Notwist pour ce tutorial !

Maintenant reste à fixer la pièce pour qu'elle dure dans le temps...


Pour fixer la pièce métallique je me suis servi d'une gaine électrique thermoretractable en faisant attention de ne pas trop chauffer.
Désolé mais il n'y plus place sur le forum pour les images.

User avatar
AnnaLog
P.......
Posts: 14
Joined: Mon 10 October 2016 / 22:12 pm
Location: Le noyer
Contact:
Voir la galerie photo de ce membre

Postby AnnaLog » Sat 08 June 2019 / 23:05 pm

On parle au des SX-70 métaliques ? Parce que j'en ai qui fonctionnent mal... Et je ne sais pas à quoi c'est dû
Ce qui est visible ouvre nos regards sur l'invisible.

User avatar
babas92
Polaroid Pronto! SM
Posts: 2347
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Contact:
Voir la galerie photo de ce membre

Postby babas92 » Sun 09 June 2019 / 17:29 pm

Oui c'est très souvent les métalliques qui sont touchés et parfois les model 2.

Ici le symptôme est que le moteur tourne dans le vide et que la visée reste noire.

Pour tes SX70, les pannes peuvent être diverses mais il s'agit très souvent de l'encrassement / oxydation de surfaces des différents rouages et interrupteurs conditionnant les différents cycles de fonctionnement de ces beautés!
Aie aie aie, ouille ouille et bien plus encore


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 1 guest