de l'obsolence programmée sur les Instax 500AF ?

Discussions sur les autres appareils photo instantanés
Avatar de l’utilisateur
klaxamer
Polaroid 95A
Messages : 996
Inscription : ven. 07 mai 2010 / 18:49 pm
Localisation : Paris
Voir la galerie photo de ce membre

de l'obsolence programmée sur les Instax 500AF ?

Messagepar klaxamer » sam. 22 juin 2019 / 22:57 pm

Salut à tous,
une question me taraude: est ce paranoïaque de soupçonner Fuji d'une sorte d'obsolescence programmée sur leur Instax 500AF?
En gros ça fait le 4e que je flingue en moins de 18 mois...

Entre celui qui ne s'alimentait plus, celui dont le groupe optique ne sortait pas, et les 2 autres (dont le dernier hier soir) qui n'éjectent plus les films.
J'ai utilisé ces appareils pendant une quinzaine d'années, j'en ai acheté (puis revendu) au moins 20, puis en ai stocké 4 en état neuf pour mes vieux jours.
Mais là depuis récemment tout lache en même temps.

Bon certes, ces appareils ont 20 ans, je peux admettre qu'ils ont été conçus avec une electronique "grand public" mais quand même!
Mes SX70 qui ont 20 ans de plus que les Instax 500AF tournent comme des horloges...
Généralement quand un appareil lache, je ne m'emmerde pas, je le jette.
Mais mon souci est que c'était mon dernier 500AF et que je viens d'aller voir les prix auxquels ils se négocient, et là, ma vénalité pas toujours assumée s'est rappelée à moi et me suggére de ne pas le jeter celui là...

Que les habitués qui n'ont rien d'autre à foutre que de blinder les forums se sentent libre d'exprimer leur avis.
Merci
suck the best & fuck the rest

xya
Fuji FP-1
Messages : 4206
Inscription : dim. 31 juillet 2011 / 19:05 pm
Localisation : Calais, Köln

Messagepar xya » sam. 22 juin 2019 / 23:23 pm

j'en n'ai pas eu autant, mais plusieurs quand-même. il me semble que les circuits électroniques n'aiment pas être stockés sans rien faire. le dernier, qui me reste, je lui laisse les piles et je le sors régulièrement. j'ai eu moins de problèmes avec la deuxième fournée de 2001, reconnaissable par le badge d'exportation à coté du viseur. ils sont tous sensibles à la force des batteries. j'ai démarré mon dernier, acheté pour mort, avec 9v. pas de garantie pour cela, bien sûr, mais avant de le jetter...

le mien semble faire des erreurs parfois, mais si on insiste sur le déclencheur, il fait des photos impeccables.
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; diana diana square holga lc-a lc wide instax. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Avatar de l’utilisateur
MikeNavy
Polaroid 1000
Messages : 485
Inscription : mar. 10 avril 2018 / 10:42 am
Localisation : Nice, Paris
Contact :
Voir la galerie photo de ce membre

Messagepar MikeNavy » dim. 23 juin 2019 / 11:47 am

klaxamer a écrit :Salut à tous,
une question me taraude: est ce paranoïaque de soupçonner Fuji d'une sorte d'obsolescence programmée sur leur Instax 500AF?
En gros ça fait le 4e que je flingue en moins de 18 mois...

Entre celui qui ne s'alimentait plus, celui dont le groupe optique ne sortait pas, et les 2 autres (dont le dernier hier soir) qui n'éjectent plus les films.
J'ai utilisé ces appareils pendant une quinzaine d'années, j'en ai acheté (puis revendu) au moins 20, puis en ai stocké 4 en état neuf pour mes vieux jours.
Mais là depuis récemment tout lache en même temps.

Bon certes, ces appareils ont 20 ans, je peux admettre qu'ils ont été conçus avec une electronique "grand public" mais quand même!
Mes SX70 qui ont 20 ans de plus que les Instax 500AF tournent comme des horloges...
Généralement quand un appareil lache, je ne m'emmerde pas, je le jette.
Mais mon souci est que c'était mon dernier 500AF et que je viens d'aller voir les prix auxquels ils se négocient, et là, ma vénalité pas toujours assumée s'est rappelée à moi et me suggére de ne pas le jeter celui là...

Que les habitués qui n'ont rien d'autre à foutre que de blinder les forums se sentent libre d'exprimer leur avis.
Merci


Bonjour,

Il semble que les 500AF soient munis d'une batterie ou d'un condensateur "tampon" qui stocke l'énergie.

Le vieillissement de l'appareil peut amener une dégradation de ce composant, qui alimente en fait tout le 500AF, et provoquer sa panne. Son remplacement pourrait peut-être redonner vie à un appareil en panne.
Cordialement,
MikeNavy


Instantané : Nikkorstax Wide
3D Stéréoscopique : Fujifilm FinePix REAL 3D W3, séparateur à miroirs, plateau coulissant
http://nallino.net/photo/index.html

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3860
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » lun. 24 juin 2019 / 12:11 pm

MikeNavy a écrit : ... Il semble que les 500AF soient munis d'une batterie ou d'un condensateur "tampon" qui stocke l'énergie .....


Bonjour, il n'y a pas de composant de ce type dans le 500AF, par contre je commencerai par vérifier celui ci :

Image
Dernière édition par Daniel le lun. 24 juin 2019 / 21:43 pm, édité 1 fois.
           \\\///
         ( @ @)
....oOOo.(_).oOOo....

Avatar de l’utilisateur
MikeNavy
Polaroid 1000
Messages : 485
Inscription : mar. 10 avril 2018 / 10:42 am
Localisation : Nice, Paris
Contact :
Voir la galerie photo de ce membre

Messagepar MikeNavy » lun. 24 juin 2019 / 14:15 pm

Daniel a écrit :
MikeNavy a écrit : ... Il semble que les 500AF soient munis d'une batterie ou d'un condensateur "tampon" qui stocke l'énergie .....


Bonjour, il n'y a pas de composant de ce type dans l'AF 500, par contre je commencerai par vérifier celui ci : ...



Au centre de la photo il y a précisément un condensateur électrochimique... qui sert à stocker l'énergie !

L'électronique reste alimentée même sans piles (mémoire du compteur d'exposition, en particulier) ce qui montre bien l'existence d'un tampon de stockage d'énergie.
Cordialement,
MikeNavy


Instantané : Nikkorstax Wide
3D Stéréoscopique : Fujifilm FinePix REAL 3D W3, séparateur à miroirs, plateau coulissant
http://nallino.net/photo/index.html

Avatar de l’utilisateur
Daniel
Polaroid 195 NPC
Messages : 3860
Inscription : sam. 06 février 2010 / 16:34 pm
Localisation : Devant mon écran. . . .
Voir la galerie photo de ce membre

Messagepar Daniel » lun. 24 juin 2019 / 15:24 pm

Condensateur de découplage du micro contrôleur 4 bits de marque Nec. Pas un condensateur de backup.
Pas mal d'infos sont stockées dans l'e2prom à droite.

http://www.datasheet-pdf.com/PDF/S93C46 ... nts-596528

Image

Condensateurs pour la haute tension pour le flash au xenon.

Image

Condensateurs sur la carte de l'élévateur de tension / récupérateur de haute tension.

Il faudrait tester également les condensateurs au tantale qui ont une fâcheuse tendance à se court circuiter ou à se couper.

Sur la neuvième photo de la réparation de mon poste sony, on peut voir un "gold cap", le composant en haut à droite sous
le composant bleu, qui sert à conserver une partie des circuit sous tension et ainsi garder l'horloge fonctionnelle pendant
un certain moment.

http://herlent.daniel.free.fr/reparatio ... index.html
           \\\///

         ( @ @)

....oOOo.(_).oOOo....


Revenir vers « Les autres appareils instantanés »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité