Compatibilité pellicules

Discussions sur Polaroid® utilisant les films 600 : Spirit, Impulse, Supercolor, OneStep, SLR 680...
JiBé26
P.......
Messages : 3
Inscription : jeu. 02 janvier 2020 / 14:14 pm

Compatibilité pellicules

Messagepar JiBé26 » ven. 03 janvier 2020 / 10:30 am

Bonjour,
j'ai acheté, pour faire un cadeau pour Noël, un polaroid 600 One Classic en état de fonctionnement.
Comme pellicule, j'ai acheté des "Polaroid Originals 4670 Film Couleur pour Appareil Polaroid 600"
Mais impossible de faire fonctionner l'appareil avec cette pellicule
Le carton noir s'éjecte très bien à la mise en place de la pellicule.
Le bouton d'enclenchement prend la photo avec le flash
Si je prend une photo, que je rouvre l'appareil dans le noir, que j'enlève puis remet la pellicule, cela me sort la photo.
Mais impossible de faire fonctionner normalement l'appareil avec cette pellicule.
Est ce que ça n'est pas la bonne pellicule ?
Où est ce que je pourrais trouver des pellicules compatibles ?

Merci d'avance de votre aide et joyeuse année 2020 !!

Avatar de l’utilisateur
DocteurQui
Polaroid EE100
Messages : 1285
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Flickr : docteurki
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » ven. 03 janvier 2020 / 11:29 am

Ce sont biens ces pellicules qui vont avec cet appareil.
Deux hypothèses : soit le pack que tu as acheté sur Amazon n’avait plus assez de piles ; soit l’appareil que tu as acheté n’est vraisemblablement pas en ‘état de fonctionnement’.
Trouve quelques packs vides fiables pour faire d’autres tests et des économies...
Image
Dark Lodge Photography
Polaroid [Intégral] : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - OneStep2 ‘Stranger Things’
Polaroid [Pack 100] : EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300 - Lomo’Instant Square Pigalle

JiBé26
P.......
Messages : 3
Inscription : jeu. 02 janvier 2020 / 14:14 pm

Messagepar JiBé26 » ven. 03 janvier 2020 / 12:08 pm

Merci pour votre réponse.
Dans ce cas, j'imagine que ça vient plutot de l'appareil, vu que les pellicules sont neuves, le flash fonctionne parfaitement, et à chaque nouvel insertion de la pellicule, la photo ou le carton noir s'éjecte bien.

JiBé26
P.......
Messages : 3
Inscription : jeu. 02 janvier 2020 / 14:14 pm

Messagepar JiBé26 » ven. 03 janvier 2020 / 16:00 pm

Et sinon, où est ce que je peux trouver des packs vides fiables ?

Avatar de l’utilisateur
DocteurQui
Polaroid EE100
Messages : 1285
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Flickr : docteurki
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » sam. 04 janvier 2020 / 18:16 pm

Si j’achete une boite scellée de pellicules datant de la fin des 60’s, on peut certainement dire que la boite et les pellicules sont neuves... Hélas, le resultat des photos prisent avec, c’est une autre histoire.
En Polaroid, le seul vendeur fiable sur internet, c’est le fabriquant (et meme lui se plante parfois).

Pour les packs vide, suffit de demander. Dans la section ‘achat/recherche’ du forum, ou autour de toi si des gens de ton entourage font aussi du pola.
Image
Dark Lodge Photography
Polaroid [Intégral] : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - OneStep2 ‘Stranger Things’
Polaroid [Pack 100] : EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300 - Lomo’Instant Square Pigalle

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14340
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » dim. 05 janvier 2020 / 05:45 am

En Polaroid, le seul vendeur fiable sur internet, c’est le fabriquant

Les enseignes présentes sur l'internet apprécieront....

Sinon, il se peut qu'un problème réside en le condensateur desséché du flash.

Auquel cas, une alimentation externe et un certain temps seront nécessaires.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
Didoos13
Pola....
Messages : 90
Inscription : mer. 20 juin 2018 / 22:36 pm
Localisation : Floreffe (Belgique)
Voir la galerie photo de ce membre

Messagepar Didoos13 » mar. 14 janvier 2020 / 20:44 pm

Si je me souviens bien, le Pola 1500 n'a pas de flash (intégré, en tous cas) !
Tout innocent est un coupable qui s'ignore !

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14340
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » mer. 15 janvier 2020 / 05:24 am

Le lien valant bien plus pour la similarité des situations et les autres réponses apportées céans.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history


Revenir vers « Polaroid® série 600 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités