SX 70 MODEL 2

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
User avatar
PHILIPPE
Pola....
Posts: 87
Joined: Sun 03 February 2008 / 20:52 pm
Location: MARSEILLE
Contact:
Voir la galerie photo de ce membre

SX 70 MODEL 2

Postby PHILIPPE » Sun 22 June 2008 / 22:08 pm

Salut à tous.
Je pars un peu à la peche aux informations.
J'ai acheté aujoud'hui, dans une brocante, un SX 70 en piteux état.
Le revetement est trés abimé mais ouverture/fermeture et visée correctes.
Le pepin: j'ai mis une cartouche vide, avec sont cartons noir,dont la pile est encore bonne et la patatras rien ne se passe, pas de bruit, pas d'ejection.
Avant d'ouvrir la bête (j'aimerai m'en passer) quelqu'un pourrait-il me dire si il a deja eu ce genre de pb.
Quelqu'un a t'il une vue éclatée du SX.
Merci
PHIL

User avatar
bill
Polaroid Barbie
Posts: 730
Joined: Sat 07 June 2008 / 06:28 am
Contact:

Postby bill » Sun 22 June 2008 / 22:20 pm

Salut Philippe ;)
je viend de tomber la dessus, tu y trouvera peut etre ce que tu cherches;

http://www.chemie.unibas.ch/~holder/sxfaq.html

en fait c'est la

http://www.chemie.unibas.ch/~holder/sx70tech.html

User avatar
Alexandre
Polaroid SX-70 Alpha 1 Gold
Posts: 1153
Joined: Mon 02 June 2008 / 20:26 pm
Location: IDF
Voir la galerie photo de ce membre

Postby Alexandre » Thu 26 June 2008 / 15:16 pm

Essaie avec une autre cartouche vide. Et sans carton. Parfois on croit que la pile est bonne, mais en fait non!
Ça m'est arrivé sur mon polatronic 4000. La cartouche a eu la force d'activer le mécanisme une fois, puis après seule la mise au point fonctionnait sans avoir la force de déclencher.
Une nouvelle cartouche vide en meilleur état, et hop, tout a fonctionné.

User avatar
PHILIPPE
Pola....
Posts: 87
Joined: Sun 03 February 2008 / 20:52 pm
Location: MARSEILLE
Contact:
Voir la galerie photo de ce membre

Postby PHILIPPE » Mon 30 June 2008 / 20:45 pm

Merci pour votre aide.
La bete marche maintenant.
Aprés un démontage sommaire pour comprendre, j'ai appliqué un nettoyant pour contacts.
Une bonne nuit la dessus et hop ça fonctionne.
Il ejecte correctement les polas (une cartouche vide dans laquelle je remet des polas deja exposé).
Il me reste à lui refaire une beauté avant d'aller faire des photos.
Phil
PHIL

User avatar
PHILIPPE
Pola....
Posts: 87
Joined: Sun 03 February 2008 / 20:52 pm
Location: MARSEILLE
Contact:
Voir la galerie photo de ce membre

Postby PHILIPPE » Wed 09 July 2008 / 21:54 pm

Voila c'est terminé.
Image
PHIL

fabulafr
Polaroi.
Posts: 226
Joined: Sun 06 April 2008 / 19:04 pm
Location: Aix en Provence

Postby fabulafr » Wed 09 July 2008 / 22:11 pm

Pas mal, en plus tu as plein d'accessoires avec.

Au passage, tu as appliqué quoi comme nettoyant pour contact?

User avatar
PHILIPPE
Pola....
Posts: 87
Joined: Sun 03 February 2008 / 20:52 pm
Location: MARSEILLE
Contact:
Voir la galerie photo de ce membre

Postby PHILIPPE » Wed 09 July 2008 / 22:17 pm

KONTAKT 60 en aérosol acheté en VPC chez CONRAD (il y a longtemps)
PHIL


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 1 guest