Image Elite Pro sonar rangefinder problem

Discussions about Polaroid® Image / Spectra: Polaroid® Image, Polaroid® Spectra, Polaroid® Spectra 1200i, Onyx, Cam Pro, Macro 5 SLR ...
JumpingJack
P.......
Posts: 4
Joined: Tue 17 March 2015 / 03:53 am

Image Elite Pro sonar rangefinder problem

Postby JumpingJack » Tue 17 March 2015 / 03:59 am

I have just bought a Image Elite Pro but the rangefinder always give 0m with orange icon. Using manual focus do nothing, no noise, no lenses move.
What is the problem?

JJ

User avatar
Mofapilot
Po......
Posts: 33
Joined: Mon 28 July 2014 / 15:31 pm
Location: Germany

Postby Mofapilot » Tue 17 March 2015 / 18:14 pm

Have you read the manual? If you switch to manual mode, it focuses on infinity.

I believe you can't see any lens movement, because it moves sideways.

Do you use fresh battery? Maybe its depleted if it is an old pack.
It's too bad she won't live. Then again who does.

Polaroid 320 with original #265 flash
Polaroid 360 with flashbracket and Soligor 32 DA
Polaroid SX-70 alpha
Polaroid 1000 with matching #2351 flash

JumpingJack
P.......
Posts: 4
Joined: Tue 17 March 2015 / 03:53 am

Postby JumpingJack » Tue 17 March 2015 / 19:44 pm

The pack is new, just bought from Impossible.
The flash work so battery should be ok.
In auto mode, as opened or pressing A, any half pressure of shot button give only orange icon with 0 in distance. Pointing direct to a lamp give green icon with 0 in distance.

User avatar
Mofapilot
Po......
Posts: 33
Joined: Mon 28 July 2014 / 15:31 pm
Location: Germany

Postby Mofapilot » Wed 18 March 2015 / 21:30 pm

It's too bad she won't live. Then again who does.



Polaroid 320 with original #265 flash

Polaroid 360 with flashbracket and Soligor 32 DA

Polaroid SX-70 alpha

Polaroid 1000 with matching #2351 flash

JumpingJack
P.......
Posts: 4
Joined: Tue 17 March 2015 / 03:53 am

Postby JumpingJack » Thu 19 March 2015 / 10:33 am

I have read all the manual and the manual say nothing about 0 in distance.
It say only too close, to far for flash or flash needed but is off.
My camera say always 0 distance and orange icon if flash is needed or green icon if not needed.
Manual focusing work well and camera say distance chosen taking right focused pictures.
AF always give 0 distance and infinite focus.


Return to “Polaroid® Image/Spectra”

Who is online

Users browsing this forum: No registered users and 2 guests