Question exposition et autres problèmes

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Fzero
P.......
Messages : 8
Inscription : mer. 06 novembre 2019 / 15:45 pm
Localisation : Toulouse
Contact :
Voir la galerie photo de ce membre

Question exposition et autres problèmes

Messagepar Fzero » dim. 10 novembre 2019 / 17:37 pm

Bonjour à tous,

Cela fait quelques jours que j’essaye avec beaucoup de mal d’apprivoiser mon nouveau SX-70 avec du film PO couleur SX-70.
Je rencontre des problèmes d’exposition même en essayant de faire attention à la lumière ambiante.
Je me retrouve très souvent avec des scènes surexposées.
Les dernières photos du jour étaient dans un jardin, une scène ensoleillée mais éclairée par une lumière rasante de fin de journée et je suis surpris que l’image soit surexposée avec un film de faible sensibilité. J’ai essayé de faire varier la molette d’exposition mais sans trop y toucher non plus.
Je me demande si cet appareil ne devrait pas passer par une petite révision sachant que quand j’insère le pack dans le boîtier la darkslide commence à sortir de 5 mm alors que je n’ai pas encore fermé la porte.
Je dois déclencher pour éjecter complètement le darkslide.
Qu’en pensez vous ?
Merci d’avance pour votre aide.

Avatar de l’utilisateur
CCédric
Polaroid 600SE
Messages : 3478
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » lun. 11 novembre 2019 / 11:47 am

Je ne suis pas expert en réparation mais simple utilisateur du sx70. Je suis d’accord avec toi que la surexposition avec du film sx70 est plutôt surprenante mais la lumière de fin de journée peut être plutôt forte. Personnellement, j’évite de toucher la molette, j’ai un peu peur de perturber une cellule ancestrale. Ce qui est sûr, c’est que ce n’est pas normal de devoir déclencher pour éjecter le darkslide. Il y a peut-être un problème de cycle. L’expert (inter)national du sx70 c’est Babas que tu devrais retrouver sur le forum et que tu peux contacter :wink:
N’hésitez pas à visiter mon site : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14268
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » lun. 11 novembre 2019 / 12:08 pm

j’évite de toucher la molette, j’ai un peu peur de perturber une cellule ancestrale.


l'écran qui passe devant ne l'altérera pas plus que la variation de lumière due à un nuage.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Fzero
P.......
Messages : 8
Inscription : mer. 06 novembre 2019 / 15:45 pm
Localisation : Toulouse
Contact :
Voir la galerie photo de ce membre

Messagepar Fzero » lun. 11 novembre 2019 / 15:26 pm

Cédric, oui finalement même si la scène était sous une lumière de fin de journée, il y en a avait peut être beaucoup.
Mais c’est quand même étrange.
Quelques dizaines de minutes après, j’ai pris une photo qui elle est bien exposée. Une scène où tout le haut du cadrage est masqué par des branches d’arbres. Enfin, je ne sais pas comment la décrire mais surprenant qu’elle soit bien exposée avec un film 100 ou 150 iso.
La cellule a peut être bien fait son boulot à ce moment là.
Le deuxième film que j’ai fais était quasiment entièrement surexposé alors que je faisais entre autre du portrait ou des vues dans le jardin sous un ciel totalement nuageux.
Je vais attendre un peu, peut être une réponse de Babas dont j’ai déjà remarqué les interventions :) continuer les prises de vues, demander conseil à droite à gauche..

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14268
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » lun. 11 novembre 2019 / 15:53 pm

Bah, avec un couplage d'1/180 pour f/22, ça le fait, c'est conçu pour.

Après, c'est une mesure d'ensemble, il faut donc réfléchir son cadrage.

Sinon, il y a bien aussi les possibilités en fill-in, mais là ça va se fâcher.

Reste la croûte qui se forme sur l'élément sensible de la cellule....
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2364
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » lun. 11 novembre 2019 / 19:42 pm

Tout est question de feeling mon cher Conso'...

En effet , la cellule des sx70 est systématiquement recouverte d'une couche d'oxydation.
Soit elle est assez mince pour les modèles les plus récents et cela peut se rattraper en poussant le correction quasi a fond dans le noir.
Pour les modèles plus anciens, la cellule est souvent oxydées en profondeur, cela nécessite d'ôter la partie en verre qui la recouvre pour gratouiller en profondeur.

Cédric,tu peux y tripoter, il n'y a pas d'action directe sur l’électronique, simplement un filtre neutre qui se balade devant l'ouverture en façade ;)
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
CCédric
Polaroid 600SE
Messages : 3478
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » lun. 11 novembre 2019 / 21:44 pm

Moins je tripote, mieux je me porte, euh, enfin, on parle bien sx70.
N’hésitez pas à visiter mon site : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2961
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » lun. 11 novembre 2019 / 22:54 pm

Bonjour,

Oui, les SX70 est plutôt capricieux dans ses expositions.
Le vieillissement de la cellule, les variations des films dans les packs sont autant d'éléments à considérer.

Il m'est même arrivé d'avoir des photos surex en extérieur par temps nuageux parce que le ciel, tout gris qu'il était, était uniformément lumineux et la cellule "ne l'a pas vu".

Par réflexe, avec les derniers films de Polaroid Originals, je sous-expose et tournant la molette d'un cran vers darken, voir plus.

Mais attention : chaque SX-70 vieillit différement et ce qui est valable pour les uns ne l'est pas forcément pour les autres.

Fzero
P.......
Messages : 8
Inscription : mer. 06 novembre 2019 / 15:45 pm
Localisation : Toulouse
Contact :
Voir la galerie photo de ce membre

Messagepar Fzero » mar. 12 novembre 2019 / 15:43 pm

babas92 a écrit :Pour les modèles plus anciens, la cellule est souvent oxydées en profondeur, cela nécessite d'ôter la partie en verre qui la recouvre pour gratouiller en profondeur.


C’est à dire que l’accès à la cellule est possible sans démontage de l’appareil ?
J’ai vu il y a quelques jours que tu écrivais qu’il fallait dessouder/ressouder au niveau de la carte mère.
Donc qu’en est t’il please ?

Merci à tous pour vos réponses, pistes et conseils :)

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2364
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » mer. 13 novembre 2019 / 08:07 am

Hello!

Le mieux est de démonter tout la face avant et de dessouder la carte mère.
Ainsi tu accèdes plus facilement et évite les bêtises qui te prendront plus de temps et d’énergie à réparer qu'a avoir dessouder ;)

Maintenant, on peut aussi y accéder sans trop de démontage mais je n'aime pas trop cette méthode pour les raisons invoquées ci dessus.

1- Ôter la carcasse de la face avant en faisant levier par l’arrière, à droite et a gauche, l'objectif sur l'infini
Sur les premiers modèles "originaux" chrome et fauve, il faut dévisser toute la face avant par l'arrière, les vis sont soit des torx soit les fameuses empreintes carrée de 1x1mm, pour accéder a deux vis torx en partie supérieure qui maintiennent la carcasse en place (nul besoin de les remettre ensuite)

2- Dévisser avec un tournevis plat la molette de compensation et son support

3- Avec une pince, faire torsion pour décoller la petite loupe

4- Faire levier pour soulever délicatement les deux lamelles HYPER FRAGILES de l'obturateur / diaph

5- On peut maintenant accéder à un puit conduisant à la cellule (le petit carré au fond)

6- Gratouiller la couche blanche accumulée, si malheureusement celle ci est aussi passée sous le verre, il faut gratouiller au pourtour pour pouvoir l'ôter.
C'est ici que l'on est beaucoup plus à l'aise si tout est dessoudé, sans compter le risque de malmener les lamelles.

Ensuite opération inverse pour tout remettre en place ;)

J'ajouterai que quitte à mettre le nez dedans, autant y passer quelques heures pour également virer la semelle, nettoyer et lubrifier tous les entraînements mécaniques, nettoyer le miroir ainsi que la visée. Voir, si nécessaire, ajuster la visée pour qu'elle soit la plus nette possible en jouant sur la vis de butée et la lentille intermédiaire. Dans le cas d'un modèle original, remplacer directement accouplage moteur / engrenages pour éviter d'y revenir.

J'insiste sur ce dernier passage car très souvent j'ai a remettre en état des sx70 qui on été remis en service sans aucune vérification: entre engrenages pas très libres qui font forcer le moteur, miroir dégueu, déchets / poussières / sable dans la semelle et les films plus épais, cela finit très souvent par un accouplement ou un train d'engrenages qui rendent l'âme ;)

A tes tournevis, bombe d'air, burette et autres produits nettoyant ;)
Babas
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
Laloue
P.......
Messages : 13
Inscription : ven. 18 janvier 2019 / 16:38 pm
Contact :
Voir la galerie photo de ce membre

Messagepar Laloue » jeu. 14 novembre 2019 / 11:49 am

Bonjour,
Comme écrit, les SX sont vraiment capricieux. Je poste dans la galerie ce jour un essai fait avec le SX70 Sonar que je viens de trouver dans une brocante. Etat extérieur neuf, pas une égratignure, fonctionnement fluide. Mais aucune idée de l'état de la cellule (?). Ce pola a été pris vers 4h l'après-midi, ciel nuageux avec encore quelques rayons de soleil filtrant, molette L/D neutre pour cet essai. Film produit en mai 2019.

Fzero
P.......
Messages : 8
Inscription : mer. 06 novembre 2019 / 15:45 pm
Localisation : Toulouse
Contact :
Voir la galerie photo de ce membre

Messagepar Fzero » jeu. 14 novembre 2019 / 21:00 pm

Merci Babas pour cette réponse méga détaillée, au top !
Je suis assez bricoleur mais ce SX, c'est mon premier, il est dans un état cosmétique parfait et j'ai tout simplement peur de le démonter, enfin pour l'instant :D
Donc je pense que je vais continuer de l'utiliser, peut être que je ne me suis pas encore familiarisé avec sa façon d'opérer.
Si je n'arrive pas exposer correctement mes photos, je le démonterai ou ferai partir en révision.

Tout à l'heure, j'ai voulu prendre une photo, je n'avais pas regardé le compteur de vue et il se trouvait que le pack était vide donc j'en ai profité pour déclencher en visant le ciel puis le bitume et la vitesse d'obturation variait en fonction donc ce qui est sur est que la cellule fonctionne. Par contre, prend elle la bonne quantité de lumière, je ne sais pas...

Je ne connais pas vraiment le fonctionement intérieur de cet appareil qui est peut être différent d'autres types de reflex et je me demande si c'est normal que quand je déclenche, je revois l'image à travers le viseur seulement après avoir relâcher le bouton de déclenchement.
Surement une question très con mais bon cela m'étonne, je n'ai jamais remarqué ça dans d'autres appareils.

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2364
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » ven. 15 novembre 2019 / 07:47 am

De rien!

C'est tout a fait normal sur les deux premières versions, il faut laisser le doigt sur le déclencheur pour laisser la tripaille sous tension et ne pas interrompre le cycle.
L'obutateur joue plusieurs rôles, obturateur, diaphragme et protection contre la lumière.
Du fait de ce dernier aspect, il reste fermé tant que le sx et principalement le miroir n'est pas revenu à sa position initiale.
Ceci pour éviter qu'une lumière indésirable vienne dégrader la photo encore engagée dans le boitier.

Ça reste un bel appareil, avec quelques belles trouvailles d’ingénierie et relativement performant (tout en restant compact) <3
Aie aie aie, ouille ouille et bien plus encore

Avatar de l’utilisateur
Alexsupercolor670AF
Polaroid 100
Messages : 396
Inscription : dim. 26 avril 2015 / 16:56 pm
Voir la galerie photo de ce membre

Messagepar Alexsupercolor670AF » sam. 16 novembre 2019 / 14:32 pm

Fzero a écrit :Bonjour à tous,

Cela fait quelques jours que j’essaye avec beaucoup de mal d’apprivoiser mon nouveau SX-70 avec du film PO couleur SX-70.
Je rencontre des problèmes d’exposition même en essayant de faire attention à la lumière ambiante.
Je me retrouve très souvent avec des scènes surexposées.
Les dernières photos du jour étaient dans un jardin, une scène ensoleillée mais éclairée par une lumière rasante de fin de journée et je suis surpris que l’image soit surexposée avec un film de faible sensibilité. J’ai essayé de faire varier la molette d’exposition mais sans trop y toucher non plus.
Je me demande si cet appareil ne devrait pas passer par une petite révision sachant que quand j’insère le pack dans le boîtier la darkslide commence à sortir de 5 mm alors que je n’ai pas encore fermé la porte.
Je dois déclencher pour éjecter complètement le darkslide.
Qu’en pensez vous ?
Merci d’avance pour votre aide.


Personnellement, je n'ai quasiment jamais eu de photos correctement exposées avec un SX-70, et j'ai le miens depuis plusieurs années. Il faut savoir que l'automatisme de cet appareil est vraiment mal fichue. En gros, c'est pire que d'utiliser un appareil manuel sans cellule, car au moins tu peux agir sur les paramètres, et utiliser la règle du f16. Sur un SX-70 l'appareil est censé te produire une photo correct avec son automatisme : Sauf si : Le ciel occupe plus de 1/3 de la photo, si le sujet a une couleur différente du fond, si le sujet est foncé, etc... Bref, dans tout ces cas, tu devras compenser avec la molette lighten/darken, pour des résultats plus ou moins aléatoires, et évidemment à l'aveugle. En gros, tu vois que c'est trop claire, tu mets un cran vers Darken, etc... Pour moi, réussir une photo du premier coup avec cet appareil tient du coup de chance.

Je suis peut-être un peu dur, mais j'ai eu des photos mieux exposés avec un Rolleicord, full manuel et sans cellule. Et ce, même en diapositive.

Avatar de l’utilisateur
babas92
Polaroid Pronto! SM
Messages : 2364
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Contact :
Voir la galerie photo de ce membre

Messagepar babas92 » dim. 17 novembre 2019 / 08:03 am

Alex,
Nous en avons déjà longuement discuté mais j'entend tes remarques.

Je pense que tu as une attente très numérique d'un appareil qui a plus de quarante ans et qui utilise un film à résultats variables de par ses spécificités, sans parler de sa production.

Je ne pense pas que tu aies de meilleurs résultats avec du film exposé au pif, simplement tu les scannes et les ré-équilibre informatiquement, lorsque ce n'est pas le soft qui le fait à ta place.

Pour moi, réussir une photo correctement exposée avec un sx70 tient de la connaissance de son appareil et de l'interprétation de la scène.
Il y avait les même contraintes sur les reflex argentiques plus ou moins automatiques, avec une molette de sur / sous exposition, sauf qu'ils avaient une cellule type centrale pondérée sur 30% de la partie centrale du viseur, ce qui permettait de dégrossir largement l'exposition en faisant du "multizones manuel".

Tu serais peut être plus à l'aise avec un OneStep2 + qui te permettrai de gérer plus de choses manuellement, sans le charme et la visée reflex d'un sx...
Aie aie aie, ouille ouille et bien plus encore


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité