1ère acquisition et 1er shoot... Mais ?

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
Grizzly_Man
Polaro..
Messages : 171
Inscription : jeu. 17 décembre 2015 / 13:41 pm
Voir la galerie photo de ce membre

1ère acquisition et 1er shoot... Mais ?

Messagepar Grizzly_Man » jeu. 17 décembre 2015 / 14:29 pm

Bonjour à tous,

J'ai fais le pas, j'ai craqué pour un SX-70 reçu hier. En très bon état, esthétiquement rien à redire. On dirait qu'il est neuf !
Novice en la matière, j'ai fais mes deux premières prises de vues avec un film Color Film for SX-70 de chez Impossible.
J'en ai profité pour prendre également un Flash Bar for SX-70 Cameras toujours de chez Impossible et un Frog Tongue.

Impatient, j'insère le film dans le boitier.

1er test avec le flash et la molette "Éclaircir/Foncer" au centre. Flash à fond. La pièce est bien éclairée avec des spots.
Image

J'ai flouté naturellement les visages. Ce n'est pas un défaut :D

Bon... Très sombre quand même non ? :shock: Des avis ?



2ème test sans flash. Molette "Éclaircir/Foncer" au centre.La pièce est bien éclairée avec une ampoule.
Image

Re bon... J'ai pourtant pas bougé et bizarrement la c'est trop lumineux. Je reste dubitatif ? :shock: D'autres avis ?

Au secours SVP ! :arf:

Merci d'avance :wink:

Avatar de l’utilisateur
CCédric
Polaroid 195 NPC
Messages : 3547
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » jeu. 17 décembre 2015 / 15:28 pm

Bonjour,
Je vais tenter une hypothèse mais les spécialistes du sx70 et de la lumière auront une meilleure réponse. Si tu mets le flash, je crois que ça modifie la réaction de la cellule et donc la vitesse. C'est peut-être que la pièce était un peu sombre, que le flash n'a pas assez compensé et comme l'ouverture était rapide, ça donne une photo sombre.
Pour la 2e, du film sx70 en intérieur sans flash, juste avec une ampoule, le temps de pose a été allongé par la cellule d'où la luminosité sur l'image et le flou de bougé. En intérieur, il faut au moins un pied, les films sx70 ne font que 100iso.
N’hésitez pas à visiter mon site : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
Grizzly_Man
Polaro..
Messages : 171
Inscription : jeu. 17 décembre 2015 / 13:41 pm
Voir la galerie photo de ce membre

Messagepar Grizzly_Man » jeu. 17 décembre 2015 / 18:25 pm

Merci CCédric :wink:

Dans mes recherches, j'ai cru avoir lu quelque part que le SX-70 donnait des images assez sombres d'où l'idée d'avoir utilisé le flash sur la première photo. J'ai cru même voir que certains utilisaient systématiquement le flash pour l'intérieur !

Si ton hypothèse est bonne, ma cellule serait donc défectueuse d'après toi car elle n'arrive pas a réagir en fonction du flash ?

Dans mon second cliché, j’entends donc bien qu'il faut utiliser le flash (pour l'intérieur) mais dans ce cas je me retrouverais dans la même configuration que mon premier cliché non ? ou, effectivement, sans flash, utilisé un pied ?

Bon je cherche de mon coté en attendant les spécialistes du SX 70 :)

Avatar de l’utilisateur
CCédric
Polaroid 195 NPC
Messages : 3547
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » jeu. 17 décembre 2015 / 19:36 pm

Non, je pense que dans le 2e cliché, la cellule a bossé et a permis une ouverture plus longue, donc l'entrée de plus de lumière. Et comme il y a une pose plus longue, le moindre frémissement en tenant l'appareil donne une photo floue.
Je crois que sur les sx70, à partir du moment où on met un flash, la cellule ne bosse plus. Donc si le flash ne donne pas assez de lumière, ben c'est sombre.
Je pense donc que ta cellule fonctionne. Pour en être sûr, avec un pack vide pour ne pas gâcher de photos et alimenter l'appareil, tu cliques en pleine lumière, tout doit se déclencher vite. Même chose avec peu de lumière, et la pose doit être plus longue.
N’hésitez pas à visiter mon site : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
consommable
Polaroid 20x24
Messages : 14438
Inscription : mer. 24 mars 2010 / 18:37 pm
Voir la galerie photo de ce membre

Messagepar consommable » jeu. 17 décembre 2015 / 20:10 pm

En effet, au flash, cet appareil "fait la lumière" relativement à la seule distance.

La tendance étant à faire le point sur le premier plan, voire avant, sombre est l'après.
Faire avec légèreté les choses sérieuses et avec sérieux les choses légères.
La taquinerie est la méchanceté des bons
https://www.polaroid.com/history

Avatar de l’utilisateur
esger
Fuji FP-1
Messages : 4833
Inscription : lun. 06 octobre 2008 / 13:53 pm
Localisation : Annecy
Voir la galerie photo de ce membre

Messagepar esger » jeu. 17 décembre 2015 / 21:13 pm

Prends ton SX et file dehors (en pleine journée, quand il fait jour) !!

Avatar de l’utilisateur
ulf
Fuji FP-1
Messages : 4671
Inscription : lun. 12 septembre 2011 / 13:28 pm
Localisation : Suisse
Contact :
Voir la galerie photo de ce membre

Messagepar ulf » jeu. 17 décembre 2015 / 21:52 pm

Grizzly_Man a écrit :Re bon... J'ai pourtant pas bougé


oh, un tout petit peu quand même, non?

b
Mr. CONNER: Wait a second, I was here first.
AL BUNDY: Yeah, yeah, so were the Indians.


A DONNER / ECHANGER:
pièces détachées pour pack 100


et puiske je peine à instantaner ces temps, voici la version digitale de mes frasques: https://www.instagram.com/ulf_ramirez/

Avatar de l’utilisateur
Grizzly_Man
Polaro..
Messages : 171
Inscription : jeu. 17 décembre 2015 / 13:41 pm
Voir la galerie photo de ce membre

Messagepar Grizzly_Man » jeu. 17 décembre 2015 / 22:29 pm

CCédric a écrit :.../...Je pense donc que ta cellule fonctionne. Pour en être sûr, avec un pack vide pour ne pas gâcher de photos et alimenter l'appareil, tu cliques en pleine lumière, tout doit se déclencher vite. Même chose avec peu de lumière, et la pose doit être plus longue.


Je vais essayer çà déjà et je vous tiendrais au courant :wink:


esger a écrit :Prends ton SX et file dehors (en pleine journée, quand il fait jour) !!


Aussi mais bon, en intérieur j'ai pas l'impression que le SX-70 soit performant. :oops:


ulf a écrit :oh, un tout petit peu quand même, non?


Allez surement un petit peu :D

Avatar de l’utilisateur
CCédric
Polaroid 195 NPC
Messages : 3547
Inscription : jeu. 12 juin 2014 / 23:50 pm
Localisation : Annecy
Flickr : priorite-ouverture
Contact :
Voir la galerie photo de ce membre

Messagepar CCédric » jeu. 17 décembre 2015 / 23:16 pm

Le sx70 n'est pas performant en intérieur, c'est sûr.
N’hésitez pas à visiter mon site : http://ccedric.com

De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

Avatar de l’utilisateur
Grizzly_Man
Polaro..
Messages : 171
Inscription : jeu. 17 décembre 2015 / 13:41 pm
Voir la galerie photo de ce membre

Messagepar Grizzly_Man » ven. 18 décembre 2015 / 16:29 pm

Bonjour à tous.

3ème test aujourd'hui en extérieur et en plein jour. Bon effectivement c'est mieux. Pas encore çà mais mieux :-)

Image

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2988
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » ven. 18 décembre 2015 / 16:46 pm

Salut,

Bon là, pour moi, l'expo est bonne.
Il ne te reste plus qu'à assurer la mise au point.

Ensuite, n'oublie pas que le film IMPOSSIBLE SX70 couleur est un poil trop sensible : il faut tourner d'un cran la molette vers "dark".

Avatar de l’utilisateur
Grizzly_Man
Polaro..
Messages : 171
Inscription : jeu. 17 décembre 2015 / 13:41 pm
Voir la galerie photo de ce membre

Messagepar Grizzly_Man » dim. 20 décembre 2015 / 01:23 am

scaf a écrit :".../...le film IMPOSSIBLE SX70 couleur est un poil trop sensible : il faut tourner d'un cran la molette vers "dark".


Merci pour l'info ;-)

Avatar de l’utilisateur
meierlink
Polaro..
Messages : 176
Inscription : mar. 03 novembre 2015 / 17:06 pm
Localisation : Bordeaux
Voir la galerie photo de ce membre

Messagepar meierlink » dim. 20 décembre 2015 / 18:58 pm

scaf a écrit :Salut,

Bon là, pour moi, l'expo est bonne.
Il ne te reste plus qu'à assurer la mise au point.

Ensuite, n'oublie pas que le film IMPOSSIBLE SX70 couleur est un poil trop sensible : il faut tourner d'un cran la molette vers "dark".


D'ailleurs Impossible Project recommande 1/3 de la barre dark, quel est le bon réglage au final, car 1 cran bouge le filtre de manière infime

Avatar de l’utilisateur
scaf
Polaroid The Reporter
Messages : 2988
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » dim. 20 décembre 2015 / 19:22 pm

1/3 vers dark marche plutôt bien.
Mais dès que le soleil est de sortie, et bien de sortie ou avec de la réverbération, il m'arrive de pousser jusqu'à 2/3 dark.
Je n'ai jamais essayé le 3/3 dark, ni le lighten :P.

Avatar de l’utilisateur
Grizzly_Man
Polaro..
Messages : 171
Inscription : jeu. 17 décembre 2015 / 13:41 pm
Voir la galerie photo de ce membre

Messagepar Grizzly_Man » sam. 09 janvier 2016 / 16:46 pm

consommable a écrit :En effet, au flash, cet appareil "fait la lumière" relativement à la seule distance.

La tendance étant à faire le point sur le premier plan, voire avant, sombre est l'après.


Bon question conne alors :D Donc vous confirmez que le flash bar désactive la cellule ? A quoi sert le flash alors ? A moins d'être a 30 cm du sujet, il n’éclaire pratiquement pas :oops:


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 14 invités