Problème avec le nouveau papier PX-70 Color Shade PUSH! ?

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
César
Po......
Posts: 55
Joined: Wed 01 December 2010 / 09:09 am

Postby César » Mon 17 January 2011 / 21:36 pm

super j'en ai commandé un wagon

User avatar
deyss
Polaroid 20x24
Posts: 10091
Joined: Fri 31 October 2008 / 13:23 pm
Contact:
Voir la galerie photo de ce membre

Postby deyss » Mon 17 January 2011 / 23:10 pm

Mais ne vous plaignez pas !
La chimie des packs 100 sentaient mauvais.
On disait alors que c'était les "stinky films" !


:mrgreen:

User avatar
Lulux
Polaroid SLR 680
Posts: 612
Joined: Tue 22 July 2008 / 22:25 pm
Location: Berlin, Allemagne
Voir la galerie photo de ce membre

Postby Lulux » Tue 18 January 2011 / 08:13 am

deyss wrote:Mais ne vous plaignez pas !
La chimie des packs 100 sentaient mauvais.
On disait alors que c'était les "stinky films" !


:mrgreen:


hihi
I've looked at clouds from both sides now.

User avatar
Meaulne
Polaroid 20x24
Posts: 6006
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Tue 18 January 2011 / 08:20 am

Et les Stinky Toys c'étaient quoi ?
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

User avatar
moka
Polaroid SX-70 Alpha 1 Gold
Posts: 1024
Joined: Mon 11 May 2009 / 20:52 pm
Location: pastagaland
Voir la galerie photo de ce membre

Postby moka » Tue 18 January 2011 / 14:53 pm

polarf
j'étais sur le point de faire une commande mais je vais faire des économies

User avatar
Mr FlaTpoT
P.......
Posts: 13
Joined: Mon 17 January 2011 / 09:55 am
Location: Montpellier
Contact:
Voir la galerie photo de ce membre

Postby Mr FlaTpoT » Tue 18 January 2011 / 20:14 pm

oui ne fais pas de conneries, je croyais me faire plaisir mais en fait c'est tout le contraire...

User avatar
Meaulne
Polaroid 20x24
Posts: 6006
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Tue 18 January 2011 / 23:15 pm

j'en ai utilisé (entre autre) dans un 5000AF, dont la machoire ressemble à un 1000, et pas eu de problème....
mais ask IP sur le sujet ... faudrait savoir si c'est un Pb d'une série de Push ou un pb d'écartement de rouleau sur certains appareils :arf:
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

User avatar
le__a
Po......
Posts: 22
Joined: Sun 08 August 2010 / 18:33 pm
Location: Amiens - Rouen
Voir la galerie photo de ce membre

Postby le__a » Sat 22 January 2011 / 20:32 pm

Merci pour ces infos, je comprend alors pourquoi j'ai bouffé une cartouche de 8 Color Shade Push pour rien (mes SX-70 1000 et 3000 sont pourtant en bon état !). A croire que c'est un "défaut" lié au papier et non à mes appareils...

User avatar
dexxadu34
P.......
Posts: 15
Joined: Fri 14 January 2011 / 10:10 am
Location: montpellier

Postby dexxadu34 » Sun 30 January 2011 / 22:17 pm

oh je suis triste, moi aussi j'étais prête à acheter mes films pour mon sx-70 1000 mais si vous dites que ça marche pas, je ne vais pas prendre de risque...
Du coup, où trouver des films adaptés pour cet appareil?


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 3 guests