Problème dark slide Polaroid Slr 680

Discussions sur Polaroid® utilisant les films 600 : Spirit, Impulse, Supercolor, OneStep, SLR 680...
Mcflys777
P.......
Posts: 4
Joined: Fri 15 May 2020 / 11:29 am

Problème dark slide Polaroid Slr 680

Postby Mcflys777 » Sat 30 May 2020 / 14:53 pm

Bonjour à tous
J'ai un petit souci avec mon slr 680. Quand je mets une cartouche neuve il ne me retire pas le dark slide tout seul. Ils faut que je déclenche manuellement pour qu'elle sortent. J'ai remarqué que le curseur de nombre de photos reste à 10 sans cartouche quand j'insère une cartouche il reste à 10 puis le décompte est normal à mesure des déclenchement.Savez-vous d'où cela peut venir .

Merci d'avance

User avatar
CCWH
Polaroid Miniportrait
Posts: 1637
Joined: Tue 09 April 2013 / 21:18 pm
Location: Mulhouse - France
Contact:
Voir la galerie photo de ce membre

Postby CCWH » Mon 08 June 2020 / 23:44 pm

Salut,
Est-ce qu'il arrive à faire des photos correctement ?
Fou de la photo pointue (RAW et compagnie), des technologies d'avenir (Lytro,...), je suis retombé dans le bain du Polaroid...

Mcflys777
P.......
Posts: 4
Joined: Fri 15 May 2020 / 11:29 am

Postby Mcflys777 » Wed 17 June 2020 / 14:31 pm

Salut, oui il fait des photos même très bien.En soi ça pose pas de problème pour avoir des photos correctes. c'est juste que ce n'est pas le fonctionnement normal j'ai juste peur que ça s'aggrave dans le futur.
Edit: par contre mes photos sortent toujours de travers des rouleaux. Je sais pas si ça peut aider.


Return to “Polaroid® série 600”

Who is online

Users browsing this forum: No registered users and 1 guest