Slr 680 déclenchement en continu .

Discussions sur Polaroid® utilisant les films 600 : Spirit, Impulse, Supercolor, OneStep, SLR 680...
Reeno
P.......
Posts: 3
Joined: Wed 30 May 2018 / 11:22 am
Contact:

Slr 680 déclenchement en continu .

Postby Reeno » Sat 03 October 2020 / 18:42 pm

Bonjour
Suite un éclaboussement un peu important de vague ( tempête ) hier mon Slr680 après séchage déclenche en continu .
Hier suite a cette vague il a fini les 4 photos du pack dans l'instant quasiment .
Des que je remet un pack vide mais avec de la batterie il tourne en continu fait le point et redeclenche ...

une idee pour que je retrouve une de mes machine préférée , c'est vraiment celle que j'emmène partout .
Ou un shop a Paris avec sav sur machine ancienne ?


Merci de vos conseils

xya
Fuji FP-1
Posts: 4597
Joined: Sun 31 July 2011 / 19:05 pm
Location: Calais, Köln

Postby xya » Sat 03 October 2020 / 20:05 pm

à mon avis: mettre au chaud, proche d'un radiateur allumé, et laisser sécher deux ou trois jours minimum. et puis réessayer avec un pack vide.
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; lomowidestax; dos coyote sq rb67; pinstax wide; diana diana square holga lc-a lc wide instax escura 60s. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

User avatar
Meaulne
Polaroid 20x24
Posts: 6022
Joined: Mon 04 May 2009 / 23:53 pm
Location: RP SO
Voir la galerie photo de ce membre

Postby Meaulne » Sat 03 October 2020 / 20:20 pm

J'ai connu pareille mésaventure ... et hélas l'eau salée nique gravement les circuits intégrés, je l'avais pas fait à l'époque mais à mon avis il faut au plus vite démonter tout ce qui est autour du sonar et objectif et nettoyer les circuits avant que la corrosion s'installe
voilà le lien de l'époque, y'a une photo des dégâts internes
viewtopic.php?f=6&t=15385
... j'ai toujours ce SLR680 il marche la plupart du temps mais parfois il bugue ... cad il commence son cycle de prise de vue mais l'obturation s'effectue 30 secondes après le relevage du miroir
Comme sur les sites de vielles bagnoles ... on sait bien que maintenant y'a mieux...
Mais question Radio je reste Fidel à ....
https://www.radiobeton.com/www/
"un bibelot vient de nulle part, mais va sur la cheminée" Fred

xya
Fuji FP-1
Posts: 4597
Joined: Sun 31 July 2011 / 19:05 pm
Location: Calais, Köln

Postby xya » Sat 03 October 2020 / 21:35 pm

d'accord avec meaulne, si tu sais démonter. j'ai toujours eu de la chance avec l'eau salée, j'ai rincé avec l'eau douce tout de suite après avoir enlévé la pile et puis j'ai laissé sécher. mais là, le mal est déjà fait. donc, espérons...
xya
matos : mamiya universal avec tout (même dos instax); 360 100 propack; mp4 optiques div en 100 + 4x5; sx670 one600pro; 8x10 processor; multishot 84; bigshot; spd360; cu-5 3" et 5", en 100 et 4x5; daylab + copy pro; instax 500af 210 100 50 sq10 liplay; lomo instax wide; mint RF70; superwidestax option; dos instax wide 4x5; lomowidestax; dos coyote sq rb67; pinstax wide; diana diana square holga lc-a lc wide instax escura 60s. beh oui, c'est moins qu'avant.
sites : http://www.120folder.com http://www.a7camera.com http://www.instantphoto.eu http://www.135compact.com http://www.plastikcam.com/

Reeno
P.......
Posts: 3
Joined: Wed 30 May 2018 / 11:22 am
Contact:

Postby Reeno » Sun 04 October 2020 / 11:42 am

Meaulne wrote:J'ai connu pareille mésaventure ... et hélas l'eau salée nique gravement les circuits intégrés, je l'avais pas fait à l'époque mais à mon avis il faut au plus vite démonter tout ce qui est autour du sonar et objectif et nettoyer les circuits avant que la corrosion s'installe
voilà le lien de l'époque, y'a une photo des dégâts internes
viewtopic.php?f=6&t=15385
... j'ai toujours ce SLR680 il marche la plupart du temps mais parfois il bugue ... cad il commence son cycle de prise de vue mais l'obturation s'effectue 30 secondes après le relevage du miroir



bien lu merci ca séche apres le retour en avion et on verras je croise les doigts
merci pour tout ces conseils


Return to “Polaroid® série 600”

Who is online

Users browsing this forum: No registered users and 0 guests