Problème de film ou Sx70 ?

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Avatar de l’utilisateur
pass3264
Po......
Messages : 25
Inscription : ven. 23 septembre 2016 / 18:08 pm
Localisation : Sud Ouest...
Flickr : authentiquevoyage
Contact :
Voir la galerie photo de ce membre

Messagepar pass3264 » dim. 19 avril 2020 / 08:55 am

Peux être la vitesse d'éjection des photos ? Certains appareils surtout les SX70 ont besoin d'un bon nettoyage (miroirs, objectif, cellule) ainsi que leur moteur...

Le fait que la partie haute des photos soit "atteinte" en dernier par l'opacifiant ?
Bref dans tous les cas, l'usage de la frog tongue rallongée en sa partie supérieure permet de corriger cela.

correction, oui la photo sort bien part le bas, les gousses en premier :mrgreen: :fume:
Dernière édition par pass3264 le dim. 19 avril 2020 / 17:57 pm, édité 2 fois.
https://www.authentiquevoyage.com - Photos vintages et récits

Avatar de l’utilisateur
Mistinguette
Polaroid SLR 680
Messages : 628
Inscription : dim. 15 mai 2016 / 11:45 am
Localisation : Nice - France
Flickr : mistinguette18
Contact :
Voir la galerie photo de ce membre

Messagepar Mistinguette » dim. 19 avril 2020 / 08:57 am

Euh pardon mais les photos sortent par le bas au contraire...
"Ce que j'ambitionne, c'est de faire quelque chose de neuf et de saisissant avec le banal et le convenu. Je ne cherche pas les sujets exceptionnels, je les évite." Brassaï

Avatar de l’utilisateur
facono
Polaroid 20x24
Messages : 12227
Inscription : sam. 29 août 2009 / 20:19 pm
Localisation : Paris
Voir la galerie photo de ce membre

Messagepar facono » dim. 19 avril 2020 / 10:23 am

Bien vu! :wink:
Tarde venientibus ossa.

Avatar de l’utilisateur
DocteurQui
Polaroid EE100
Messages : 1298
Inscription : sam. 20 février 2016 / 20:09 pm
Localisation : T.A.R.D.I.S
Flickr : docteurki
Contact :
Voir la galerie photo de ce membre

Messagepar DocteurQui » dim. 19 avril 2020 / 12:58 pm

J’ai jamais mis de frog-tongue sur mes SX, et pour la bande du haut, je persiste et signe pour le pare-soleil... :roll:
Image
Dark Lodge Photography
Polaroid [Intégral] : SX-70 Alpha 1 - SX-70 Polasonic AutoFocus Model 2 - SLR680 - Image System - Sun 650 - SpiceCam - OneStep2 ‘Stranger Things’
Polaroid [Pack 100] : EE100 - Big Shot - 320 - 350
Instax : Mini 90 Neo Classic - Wide 300 - Lomo’Instant Square Pigalle

jlaart
P.......
Messages : 4
Inscription : mar. 14 janvier 2020 / 10:53 am

Messagepar jlaart » dim. 27 septembre 2020 / 01:02 am

Bonsoir,

J'ai un problème similaire à celui de ce post :( mon SX70 éjecte anormalement les photos exposées (il les jette littéralement par terre :fume: )
Le stock de film que j'utilise date de Mars 2019 et j'ai récemment nettoyer la cellule.

Vous pensez qu'un frog tongue réglera mon problème ? ou faut-il passer par un DIY pour nettoyer le moteur voir une révision si le nettoyage est complexe ?

merci pour votre aide

pass3264 a écrit :Peux être la vitesse d'éjection des photos ? Certains appareils surtout les SX70 ont besoin d'un bon nettoyage (miroirs, objectif, cellule) ainsi que leur moteur...

Le fait que la partie haute des photos soit "atteinte" en dernier par l'opacifiant ?
Bref dans tous les cas, l'usage de la frog tongue rallongée en sa partie supérieure permet de corriger cela.

correction, oui la photo sort bien part le bas, les gousses en premier :mrgreen: :fume:
Pièces jointes
20200926_214459.jpg
20200926_214459.jpg (100.48 Kio) Consulté 344 fois
20200926_214515.jpg
20200926_214515.jpg (47.22 Kio) Consulté 344 fois

jlaart
P.......
Messages : 4
Inscription : mar. 14 janvier 2020 / 10:53 am

Messagepar jlaart » mar. 20 octobre 2020 / 21:06 pm

Je partage mon expérience suite à la résolution de mes deux problèmes :)
Le premier problème (les tâches blanches) vient du batch du film SX-70 et le deuxième problème (éjection anormale des photos exposées) a été réglé lors d'une révision de mon sx-70 par babas92.


Revenir vers « Polaroid® SX-70 & 1000, 2000... Land Camera »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité