sx-70 qui bloque au déclenchement

Discussions sur les SX-70 et toute la série Land 500, 1000, 2000...
Fredele
P.......
Posts: 15
Joined: Thu 10 November 2016 / 22:31 pm
Voir la galerie photo de ce membre

sx-70 qui bloque au déclenchement

Postby Fredele » Mon 13 September 2021 / 19:24 pm

bonjour,
j'ai shooté 2 films avec le sx ce week end et l'appareil à rencontré un problème qu'il n'avais jamais fait jusqu'a maintenant!!
je charge le premier film et la je shoot 3 photos sans problème.. la 4eme j'appuis sur le déclencheur et la le miroir remonte la photo ne sort pas! il faut que je réappui sur le déclencheur pour que la photo sorte et que le miroir revienne! la 5eme photo plus de problème, la 6eme ça recommence !! sur le deuxième film la 1 photo sur 2 j'ai eu le problème..
es ce que cela viendrait de la batterie du film? la sur 2 films différent c'est étonnant quand mème, ou cela vient de l'appareil lui mème?

User avatar
CCédric
Polaroid 195 NPC
Posts: 3659
Joined: Thu 12 June 2014 / 23:50 pm
Location: Annecy
Flickr: CCédric
Contact:
Voir la galerie photo de ce membre

Postby CCédric » Tue 14 September 2021 / 07:12 am

C’est sans doute l’appareil. Il faut voir avec Babas sur le forum qui sait les réparer.
N’hésitez pas à visiter mon site : https://ccedric.com
Mes appareils favoris
Mes conseils d’achat pour un Polaroid
De toute façon, "toutes les images disparaîtront." A. Ernaux, Les Années

User avatar
babas92
Polaroid Encore!
Posts: 2594
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Postby babas92 » Tue 14 September 2021 / 07:30 am

Oui c'est moi!
C'est assez étonnant comme symptome...
Cela ne peux se produire que si le courant est coupé pendant le cycle.
Si tu as un original ou un model 2, es-tu certain de laisser ton doigt appuyé sur le déclencheur jusqu'à ce que la photo soit éjectée?
Sur les modèles suivants cela n'est plus nécessaire.
Aie aie aie, ouille ouille et bien plus encore

Fredele
P.......
Posts: 15
Joined: Thu 10 November 2016 / 22:31 pm
Voir la galerie photo de ce membre

Postby Fredele » Tue 14 September 2021 / 20:11 pm

babas92 wrote:Oui c'est moi!
C'est assez étonnant comme symptome...
Cela ne peux se produire que si le courant est coupé pendant le cycle.
Si tu as un original ou un model 2, es-tu certain de laisser ton doigt appuyé sur le déclencheur jusqu'à ce que la photo soit éjectée?
Sur les modèles suivants cela n'est plus nécessaire.


salut!
J'ai le model 2, non je ne suis pas sur d'appuyer assez! des fois je fais une impulsion et c'est tout!! je ne savais pas que cela avait de l'importance ...

User avatar
babas92
Polaroid Encore!
Posts: 2594
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Postby babas92 » Wed 15 September 2021 / 06:55 am

Alors c'est une piste a explorer.

Sinon on cherchera encore ;)
Aie aie aie, ouille ouille et bien plus encore

Fredele
P.......
Posts: 15
Joined: Thu 10 November 2016 / 22:31 pm
Voir la galerie photo de ce membre

Postby Fredele » Wed 15 September 2021 / 18:13 pm

et une réinitialisation de l'appareil?

User avatar
babas92
Polaroid Encore!
Posts: 2594
Joined: Sat 08 October 2011 / 15:45 pm
Location: Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Postby babas92 » Thu 16 September 2021 / 06:54 am

Cela réinitialise uniquement le cycle du sx70, valable quand il s'est bloqué en cours de route pour le voir revenir à sa position zéro (miroir en bas et griffe d’éjection rétractée).

Assez peu d’électronique la dedans, on est loin d'un "hard reset" ;)
Aie aie aie, ouille ouille et bien plus encore

Fredele
P.......
Posts: 15
Joined: Thu 10 November 2016 / 22:31 pm
Voir la galerie photo de ce membre

Postby Fredele » Thu 16 September 2021 / 20:39 pm

babas92 wrote:Cela réinitialise uniquement le cycle du sx70, valable quand il s'est bloqué en cours de route pour le voir revenir à sa position zéro (miroir en bas et griffe d’éjection rétractée).

Assez peu d’électronique la dedans, on est loin d'un "hard reset" ;)

et ben j'ai l'impression que c'est ce qu'il se passe! quand je déclenche le miroir reste bloqué en haut (je ne vois plus rien dans le viseur) et le faite de réappuier sur le déclencheur le miroir redescend et la photo est éjectée


Return to “Polaroid® SX-70 & 1000, 2000... Land Camera”

Who is online

Users browsing this forum: No registered users and 4 guests