SX-70 problème de mouvement du miroir

Que ce soit un instantané home made, un Pinholaroïd ou même l'adaptation d'une pièce d'un modèle à un autre... c'est ici la section bricolage !
Hepta
P.......
Messages : 4
Inscription : dim. 22 octobre 2023 / 14:34 pm

SX-70 problème de mouvement du miroir

Messagepar Hepta » mer. 03 janvier 2024 / 21:02 pm

Bonjour à tous,

J'essaye de faire fonctionner un SX-70 qui m'a été offert mais j'ai quelques soucis.
Après avoir regardé comment est censé fonctionner l'appareil, je me rends compte qu'il doit y avoir un problème avec le mouvement des miroirs.
La vue dans le viseur est noire, j'ai fait bouger le miroir avec les petits engrenages sur le côté droit de l'appareil ça permit de récupérer l'image dans le viseur.
Mais quand j'insère un pack je ne vois plus rien dans le viseur, j'ai refait tourner les engrenages et la ... ça a éjecté toute les photos une à une du pack :')

Je ne sais pas si quelqu'un pourrait m'aider sur ce problème ou si vous connaissez des réparateurs sur Paris ?

(ah oui et en bonus pour les problèmes la roue de focus s'est bloquée lors du premier test, et avec pack le déclencheur ne provoque rien du tout)

Merci d'avance pour votre aide !

Avatar de l’utilisateur
scaf
Polaroid 600SE
Messages : 3175
Inscription : dim. 04 novembre 2012 / 22:50 pm
Localisation : Auvergne allant du Puy de Dôme jusqu'aux Alpes
Voir la galerie photo de ce membre

Messagepar scaf » ven. 05 janvier 2024 / 18:21 pm

Bonjour,

J'avais eu un problème similaire et, pareil que toi, la réinitialisation du système n'a pas suffit.
Cela venait d'un problème de languettes métalliques sur le côté où il y a les rouages. Ces languettes servent d'interrupteur et au fil des années elles se déforment ou se décalent.

Dans mon cas, c'est Babas, de ce forum, qui a pu résoudre mon problème : la technologie était trop compliquée à démonter pour moi (Nota : je suis peu bricoleur).

Hepta
P.......
Messages : 4
Inscription : dim. 22 octobre 2023 / 14:34 pm

Messagepar Hepta » mar. 09 janvier 2024 / 12:09 pm

Bonjour Scaf,

merci pour ta réponse. Oui j'ai vu le nom de Babas a plusieurs reprise en passant sur le forum.
Babas si jamais tu passes par ici je veux bien ton aide sur ce sujet !

Merci beaucoup !

Avatar de l’utilisateur
babas92
Polaroid 250
Messages : 2659
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Messagepar babas92 » mar. 09 janvier 2024 / 14:38 pm

Bonjour Hepta,

Bienvenue ici!

Pour le souci du miroir, les causes peuvent être multiples, déjà tout à l'air correct puisque le moteur tourne, éjecte les photos et actionne le miroir.
Reste a trouver ce qui enraye le cycle, comme le dit Scaf, souvent les interrupteurs sont en cause.
Essaie de balancer du nettoyant contact a cet endroit, légèrement.
Cela permet de voir où se situe le problème, sans constituer une solution durable.

Je peux également le prendre en charge si tu le souhaites, pour une révision complète.

Bonne quête de la solution!
Sébastien
Aie aie aie, ouille ouille et bien plus encore

Hepta
P.......
Messages : 4
Inscription : dim. 22 octobre 2023 / 14:34 pm

Messagepar Hepta » mer. 10 janvier 2024 / 09:55 am

Bonjour Babas,

Merci pour ta réponse, oui j'étais rassurée que le moteur tourne et que l'éjection se fasse bien !
Je veux bien te le confier pour une révision complète, c'est un cadeau et j'ai peur de l'abimer en le bricolant trop sans connaissances.

Dit moi comment tu souhaites procéder !
merci pour ton aide

Avatar de l’utilisateur
babas92
Polaroid 250
Messages : 2659
Inscription : sam. 08 octobre 2011 / 15:45 pm
Localisation : Le Mesnil Saint Denis - idf -
Voir la galerie photo de ce membre

Messagepar babas92 » mer. 10 janvier 2024 / 11:15 am

Hepta a écrit :Bonjour Babas,

Merci pour ta réponse, oui j'étais rassurée que le moteur tourne et que l'éjection se fasse bien !
Je veux bien te le confier pour une révision complète, c'est un cadeau et j'ai peur de l'abimer en le bricolant trop sans connaissances.

Dit moi comment tu souhaites procéder !
merci pour ton aide


Mais de rien!

Je t'ai envoyé un message privé pour la suite.
Aie aie aie, ouille ouille et bien plus encore


Revenir vers « Bricolage appareils instantanés »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités